al instalar los vst en mi sonar 6, se detiene

#1 por karlittos el 04/08/2013
Hola colegas, es mi primera consulta, yo trabajo con sonar 6 y necesito nuevos sonidos, de esa cuenta he querido activar mis instrumentos virtuales empezando con los que trae el programa, pero al colocarlos en las en entradas y salidas como me va indicando el programa, se detiene todo, no camina.. por favor ayundenme... mi equipo, : windows 7 , tarjeta de sonido: M-audio delta 64 y como teclado maestro Korg pa1x
:bua:
Subir
#2 por RaulMX el 08/08/2013
Prueba esto, inserta un track audio y en la ventana FX inserta un instrumento virtual, después abre un track midi y en el canal midi selecciona el instrumento virtual que insertaste, prueba si te permite grabar midi con el instrumento virtual insertado vale.

Si se sigue pasmando, posiblemente tengas un tamaño de bufer muy bajo, entra a opciones audio y aumenta un poco el tamaño de bufer, si esta en 32,64, ponlo al triple. 128, 256, 512. los tamaños de bufer muy bajos crean los drop outs.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por karlittos el 10/08/2013
Gracias Raul, resulta que ahora, no me suenan los vst, hago todo lo que me indican los dialogos, del programa y no logro que me suene ni un bendito sinte virtual, ...
Subir
#4 por karlittos el 07/10/2013
Hola amigos, alguien que me ayude no encuentro donde configurar el metrónomo en sonar x1 . Anticipadamente gracias.
Subir
#5 por tatin el 11/10/2013
Hola amigo, vas a EDICION\PREFERENCIAS\ y en la opción PROYECTO encontrarás METRONOMO, saludos y bendiciones
Subir
#6 por karlittos el 16/10/2013
Gracias colega, te agradezco mucho. Saludos y éxitos.
Subir
#7 por tatin el 17/10/2013
Suerte Karlittos, bendiciones
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo