Interface para:Mac osx 10.8 Ableton 9, Logic 9, Maschine mk1

#1 por shiz el 10/03/2014
Hola,

Primero agradeceros el tiempo que invertís en este foro, para mi siempre ha sido de gran ayuda, es por eso que cada vez que tengo la oportunidad os doy las gracias.

Bueno, pues mi problema es el siguiente

Tengo Osx 10.8, 2,9 ghz i7. Tengo también una Saffire LE de Focus Rite que no me deja actualizar el firmware porque según los de Focus Rite, las Saffires no han sido testadas aun en los nuevos Mac, cuando el mío es de mediados del 2012..Le he dado mil vueltas ya, se instalan correctamente los drivers pero cuando quiero actualizar el firmware me dice q nanai…enfin, como os digo he hablado con los de Focus Rite y ellos se lavan las manos diciéndome lo siguiente:

"As mentioned by my colleague David, the original Saffire interfaces have not been tested on OSX 10.8 and are not officially supported. The interface will usually work and pass audio but we advise against trying to update the firmware on a non supported OS.

Best regards"

Ademas que mis secuenciadores no la reconocen como que este instalada, vamos que no aparece en preference ni de Live ni de Logic, a pesar de haberlo instalado todo correctamente. Pasa el audio por ella, eso si, y puedo seleccionarla en preferencias de mi mac, pero dice que no se reconoce ningún dispositivo de salida o de entrada, dependiendo de si es en salidas o entradas….Solo escuchar música a traves de ella...

Total, ando buscando otra interface de audio que no tenga problemas con OSX 10.8, q cuando trabaje con ableton live 9, Logic 9 Y Maschine mk1 no me haga "CRASH", como dicen por ahí en algunos foros y claro q no valga mas de 225 euros (mas o menos)

Podréis recomendarme alguna?

Yo por mi lado he visto estas 2:

-Audio komplet 6 de NI. Esta he leido que tiene pequeños problemas con live 9, rollos de latencia y que al final el Live termina por cerrarse solo…"CRASH"

-Saffire 6i6 Scarlett- Esta ultima no me fío, porque los de Focus me han dicho que las Saffires no rulan en 10.8, pero por otro lado en la misma pagina de ellos, he visto que Scarlett 6i6 si que va en 10.8, nose, estoy confuso al respecto, xq a lomejor si q va en 10.8 pero luego con live 9 hace "CRASH"

Las 2 están en una tienda que hay al lado de mi casa que se llama Tommy Lee.ca, y si me recomendáis algunas a ser posibles que estén en esta web, puedo ir a comprarla allí mismo, por si tengo algún problema con mi OSX, Live o Logic, poder devolverla sin preocuparme por los gastos de envío etc etc…

Muchas gracias de nuevo

Saludos
Subir
#2 por RaulMX el 11/03/2014
Motu nació en MAC, así que con esta interfaz puedes estar completa y absolutamente seguro que funcionara en tu MAC con OSx 10.8 y entra dentro de tu presupuesto.

MOTU MicroBook II

http://www.thomann.de/es/motu_microbook_ii.htm

.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por shiz el 11/03/2014
Gracias Raul,

Siempre quise una Motu, pero es que la quiero comprar en la tienda que hay aquí al lado (Tommy Lee.ca) por si me falla no tener el problema d los gastos de envío, vivo en Canadá y pedir algo a thomman me supone un gasto extra q no tengo, ademas que en la web que te digo hay súper precios, pero de Motu no tienen nada, y si la pido a Thomman son 50 euros de gastos de envío, precio final 243 euros.…GRRRRRR…pero de todas formas muchas gracias! desconocía esta interfaz;)
Subir
#4 por shiz el 11/03/2014
Buscaré por aquí en Vancouver , debe de haber algún sitio donde vendan esa tarjeta
Subir
#5 por bellivai el 11/03/2014
Muy buenas shiz:

Pues aqui te dejo 2 interfaces compatibles con to version de Mac y que por el presupuesto que tienes creo es la mejor opcion.

http://www.tomleemusic.ca/index.php/multimedia/audio-interfaces/156940.html

http://www.tomleemusic.ca/index.php/multimedia/audio-interfaces/163737.html


saludos
Subir
#6 por shiz el 14/03/2014
Muchas gracias por las respuestas,

El problema ya esta solucionado.

OSX10.8 no soporta la actualización del firmware de Saffire LE, por lo que la solución esta en actualizar el Firmware en un OSX inferior, por ejemplo en mi caso la he actualizado en un 10.6, después instalar el cd de Saffire LE en mi OSX 10.8 y cuando te diga de actualizar el firmware, decirle a NO. Ya tengo mi Saffire LE trabajando en mi OSX 10.8.5, la reconoce LIVE, LOGIC todo perfecto!

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo