Interfaces que funcionan 100% con Snow Leopard

#1 por aikilyu el 15/11/2009
Creo que puede ser interesante, debido a la carencia de soporte de algunas marcas con el nuevo OS, que vayamos enumerando las distintas tarjetas/superficies de control/mesas/teclados... que sabemos (por experiencia propia) que funcionan sin problemas bajo OSX 10.6 (sin problemas y con todas sus funciones operativas). Además de señalar el dispositivo que usamos, estaría bien definir qué Mac/DAW tenemos y cualquier otro dato que pueda resultar de interés. Creo que facilitaría el salto al nuevo OS tanto a los maqueros de siempre como a los peceros que deseen marcarse un cambio.

Gracias por vuestra hispasónica colaboración :D
Subir
#2 por Methos el 15/11/2009
yo tengo la mbox 2 con logic 9 y me va perfecto :D

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#3 por aikilyu el 15/11/2009
Grrrr... los hay con suerte... mi Mbox + Logic Express 9 no funciona con los standalone drivers de Digi... :)

Gracias por la info!
Subir
#4 por Malve el 16/11/2009
Tascam FW 1082 va perfecto, y e imagino pues que una buena parte del catálogo de Tascam (si no todo) lo mismo vaya.
Subir
#5 por neuralnoise el 16/11/2009
La 003 no baja de 48k ni de 512 de latencia en logic y leopard

El problema con el mundo es que los estúpidos están seguros de sí mismos y los inteligentes llenos de dudas.

http://www.myspace.com/neuralnoise

Subir
#6 por jelm el 16/11/2009
Mi Motu Ultralite mk1 funciona perfectamente con Logic 9.

escucha

Subir
#7 por aikilyu el 16/11/2009
Perfecto, entonces voy a reservar este espacio para ir actualizando la lista de modelos compatibles... siempre es mejor que quede en la 1ª página.

- Digidesign Mbox2
- Tascam FW 1082 (imagino que el resto de modelos tendrán los drivers al día, pero prefiero incluir solo los modelos testeados por miembros del foro)
- Motu Ultralite MK1

Disculpa Neuralnoise, no me ha quedado del todo claro si estás usando la 10.5 o la 10.6 de OSX... en cuanto quede aclarado incluyo tu 003 en la lista.

Gracias!
Subir
#8 por Ed_Saxman el 16/11/2009
Creo que no sólo deberíais indicar si hay drivers para Snow, sino añadir si hay versión de 64 bits. No todos los fabricantes se estan dando la misma prisa en hacerlo, y muchos se están limitando a sacarlos en versión 32 bit.

En mi caso no tengo queja de Roland: los controladores de Snow 64 bits para mi Edirol M-16DX estaban en su web una semana después del lanzamiento oficial.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#9 por neuralnoise el 16/11/2009
aikilyu escribió:


Disculpa Neuralnoise, no me ha quedado del todo claro si estás usando la 10.5 o la 10.6 de OSX... en cuanto quede aclarado incluyo tu 003 en la lista.

Gracias!



Sorry brother, uso el snow leopar osea la osx 10.6 y la digi003 no baja de 48k ni de 512 de buffersize en logic

El problema con el mundo es que los estúpidos están seguros de sí mismos y los inteligentes llenos de dudas.

http://www.myspace.com/neuralnoise

Subir
#10 por David Kira el 16/11/2009
Hola, yo utilizo la Tc Konnect Live y en su pagina oficial tienen los drivers para Snow Leopard de la tarjeta y de todos sus productos incluyendo los powercore, no se si funcionaran a la perfección ya que lo que me falta a mi es el actualizarme a Snow.
Aun me faltan unos cuantos programas para poder cambiar el sistema.

Bandcamp

Blog

Twitter

Facebook

Subir
#11 por Miguel Corleone el 16/11/2009
- Hola a todos , en primer lugar muy interesante este tema ya que me estoy volviendo loco para conseguir instalar mi tarjeta...

Tengo un mac pro con el ox 10.6 snow leopard, con la TASCAM US - 144 no consigo hacer que funcione; en la página de Tascam se encuentran los drivers 1.13 correspondientes a snow leopard, y el firmware 1.12 que supuestamente es el que necesita; aun asi al ahora de seleccionar en " Preferencias del sistema " - audio la tascam, sólo aparece la tarjeta integrada.

Seguramente soy un gañán que no sabe utilizar la última versión de osx pero tanto si alguien sabe cómo se puede hacer o incluir este modelo de tarjeta en la lista de los que NO FUNCIONAN agradecería una respuesta, MUCHAS GRACIAS !
Subir
#12 por kloob el 16/11/2009
Hola!

TC studiokonnekt 48 y M-Audio Audiophile FW funcionan ok.

Salu2

Dani

http://www.discogs.com/artist/140082-Kloob
http://www.facebook.com/kloobmusic
https://soundcloud.com/dani-kloob

Subir
#13 por aikilyu el 16/11/2009
Genial, parece que esto funciona...

Por cierto, vaya jodienda no poder editar posts anteriores... habría estado mucho mejor haber podido condensar toda la info en la primera página, pero bueno, habrá que ir actualizando poco a poco.

Lo de definir si nuestro hardware incluye drivers en versión 64 bits es muy buena idea... cuanta más info mejor.

De momento tenemos:

DIGI:

- 003
- Mbox2

EDIROL:

- M-16 DX (64 Bits)

M-AUDIO:

- Audiophile FW

MOTU:

- Ultralite MK1

TASCAM:

- FW 1082

TC ELECTRONIC:

- Studiokonnekt 48
- Konnect Live

***Si no se especifica, se entiende que es la versión de 32 bits.***

fgrhtrpckwzxr!@/!!!! Tampoco puedo previsualizar el mensaje??? jarl...
Subir
#14 por solker el 16/11/2009
Por puntualizar ..

Tengo la TC electronic Konnkt Live y la Motu Ultralite MK1. Ambas funcionan OK, pero en 32 bit, no tiene ninguna de ellas soporte para 64. MOTU dice que están trabajando en ello, TC ni idea.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#15 por powerstudios el 16/11/2009
todas las focusrite pro funcionando,apogee duet y ensemble,
tascam dm 4800 con su interface de audio de 32 in/ots sin problemas,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo