Interfaz de audio: Ruido al mover potenciometro

#1 por tamborilero el 19/01/2014
Buenas!
Ha llegado hasta mí una Firebox de Presonus, que aparentemente funciona con normalidad, excepto por un detalle... Al mover el potenciometro de nivel de salida (Main Level), se produce un ruido en los altavoces que están conectados a ella. El ruido es como el de una distorsión. Ya he escuchado antes ese tipo de ruido en amplificadores de guitarra, precisamente al toquetear el potenciometro del volumen maestro. Es algo a lo que no le dí importancia, hasta ahora que estoy probando la interfaz en cuestión. Me gustaría corregir dicho detalle, pero por mi cuenta. Alguien me dijo que rociara un poco de WD-40 sobre el potenciometro que produce el ruido, pero yo iría más allá y me atrevería a desmontar el aparato para intentar dar con el problema, si alguien que entienda de electrónica me echa una mano.
¿Qué puede producir dicho ruido?
¿Alguien se ofrece a ayudarme?

Gracias.

Siempre es hoy.

Subir
#2 por Alejafinado el 19/01/2014
No sé si se trata del WD-40, pero me han hablado muy bien de ciertos productos de ese tipo para eliminar ese tipo de ruidos sin que tengas que desmontar. Voy a estar pendiente de lo que dicen porque tengo un previo de una guitarra que se me está jodiendo con el tiempo y me gustaría comprar el producto que recomienden. Un saludo
Subir
1
#3 por tamborilero el 20/01/2014
Bueno, lo de desmontar era por si me dijeran que habría que limpiar por dentro, o en el peor de los casos, cambiar el potenciometro.
A ver si alguien nos ilustra sobre el tema en cuestión.

Siempre es hoy.

Subir
1
#4 por gorum el 20/01/2014
Yo lo que haría sería desmontar y ver el interior, no tiene mucho misterio cambiar el pote, solo que tendrías que comprar exactamente el mismo.
Normalmente en el mismo pote suele poner una referencia y de que tipo es depende el que sea no suele haber problema a la hora de encontrarlo.

Saludos
Subir
1
#5 por Pollobailando el 20/01/2014
Hola!! Prueba a abrir la tarjeta y por alguna ranura del potenciometro echar spray limpia contactos, (el wd40 es aceite lubricante, el limpia contactos puedes encontrarlo en tiendas de componentes electronicos).
Si después de eso, el ruido sigue, la solución seria cambiar el potenciometro.
Un saludo!

Eres mas malo que el plástico de una eLicenser.

Subir
1
#6 por tamborilero el 20/01/2014
Muchas gracias, gorum y Pollobailando por vuestras respuestas. Mañana mismo me pondré manos a la obra. Conseguiré primero el spray limpia contactos y lo pondré en el potenciómetro. Espero que me baste con eso, sino me tocará conseguir uno nuevo. Por cierto, ¿alguna tienda on line en la cual pueda conseguir potenciómetros?

Siempre es hoy.

Subir
#7 por Pollobailando el 20/01/2014
Tendrias que mirar el valor y numero de patillas. Yo compro en DIYaudio.es.
Pd. Procura que al pote le entre el liquido y muevelo unas cuantas veces para que limpie bien.
Saludos!!

Eres mas malo que el plástico de una eLicenser.

Subir
1
#8 por tamborilero el 23/01/2014
Sí, al final había sido la roña la que producía el ruido, y el spray que me recomendó Pollobailando ha sido la solución al problema.
He abierto la interfaz (nada del otro mundo, desmontarla y montarla me han resultado tareas sencillas), he rociado una cantidad generosa de G-22 (el spray que he comprado) en el pote, y también en las salidas L y R, las cuales estaban polvorientas. Me imagino que, el polvo también sería en parte el culpable de producir el ruido en cuestión... Si alguien quiere agregar algo respecto a esto último, adelante; me ayudará a aclarar dudas.
Saludos.

Siempre es hoy.

Subir
#9 por gorum el 23/01/2014
Problema resuelto!!! Felicidades.
Subir
1
#10 por Pollobailando el 23/01/2014
Ahi!! Que el único polvo que haga ruido sea el del dormitorio, jajajajaja

Eres mas malo que el plástico de una eLicenser.

Subir
1
#11 por Farb el 25/01/2014
Hola,

Los spray están bien y solucionan el problema. A veces valen la pena, pero la porquería queda dentro. Si se puede se sustituye pote o se abre y se limpia. Soy consciente que limpiarlo a veces no vale la pena pero aseguras el tiro.

Saludos

SERVICIO TECNICO DE EQUIPOS ELECTRONICOS DE AUDIO

http://www.farb.es

Subir
#12 por 7notas el 26/01/2014
Estoy de acuerdo con lo que dice Farb, muchas veces usar limpiadores de contacto ayudan a solucionar el problema pero la verdad es que suele ser causado por potenciometros de baja calidad. Si te vuelve a pasar en un futuro, considera cambiarlo.

Un saludo

http://www.7notasestudio.com | Estudio de mezcla y mastering online

http://blog.7notasestudio.com | Blog donde escribo sobre audio, acústica, electrónica, etc.

https://www.facebook.com/7notasestudio | Facebook del estudio, unite!!

Subir
#13 por DavidLoud el 20/04/2014
Hola a todos, yo te recomendaria que no utilizaras lubricantes como el WD-40 o similares para ese ruido en el potenciometro ya que enmascara el problema durante poco tiempo y su base lubicante se queda pegada donde caiga originando en muchos casos que las pistas se quemen, busca siempre limpiador de contactos ( 0 residuos) hay uno que uso ultimamente a la hora de repasar antiguos equipos de radioaficionado y va bastante bien es de la conocida marca 3 en 1 en leroy Merlin sale por unos 7€ el bote con su canula para accesos dificiles y se evapora completamente de los circuitos y los contactos los deja totalmente operativos en un plis plas.
Concretamente es este del link.

http://www.3enuno.es/dynamic-LIMPIADOR%20DE%20CONTACTOS.htm?fid=4&cid=9&pid=1062

PD: antes de hechar cualquier cosa ojito que puede salir mas caro el collar que el perro.
Saludos desde Barbate
Subir
#14 por tamborilero el 26/04/2014
Gracias por el consejo, DavidLoud; pero no he utilizado el WD-40. Más arriba dije que me hice con un bote de G-22, un spray limpia contactos. Es lo que he utilizado y me ha servido.

Saludos.

Siempre es hoy.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo