Interfaz DMX por USB

  • 1
#1 por JesuliSound el 08/11/2015
Hola. Tengo 8 cabezas móviles de tipo minispot a led y 8 pares led rgbw y máquina de humo con dmx. Para ser sincero todo de china. Es mas que nada para uso personal. Siempre he programado con mesa en plan rudimentario y sin problema. No uso cable DMX de 120ohm, sino XLR. La cosa es que con la mesa todo va bien. Me sincronizan todas las lámparas perfectamente.

Me compré una interfaz dmx USB muy barata de china mas que nada por los buenos comentarios de los compradores. Me costó 15€, tampoco tenia mucho que arriesgar por ese precio. La cosa es que cuando las conecto por aquí, algunas lámparas se vuelven locas. Aunque aceptan las ordenes del software (uso freestyler), cada x tiempo se mueven por la cara los wheel de colores y gobos. Los fixtures de los 2 tipos de lámparas están bien creados.

¿Puede se problema de que uso cable de micrófono en vez de cable con la impedancia correcta y que ésta interfaz no la acepta? Insisto, con mi mesa no dan problemas las lámparas.

Me gustaría recibir recomendaciones. Gracias

:hispasonic:

No es mas rico el que tiene sino el que tiene y lo mantiene.

Subir
#2 por djzurdo el 08/11/2015
puede ser que lance poca señal dmx, no esté aislado ese dongle y te haga falta un splitter...
Subir
1
#3 por JesuliSound el 08/11/2015
Por lo que he estado leyendo en otros post, el dongle no suele dar muchos problemas. Claro que quizás le esté metiendo demasiadas lámparas. Son 16 en total. Problema de cables se puede descartar entonces, verdad?
¿Que puede costar un splitter y donde se puede conseguir uno baratito?

No es mas rico el que tiene sino el que tiene y lo mantiene.

Subir
#4 por A.F.M. el 09/11/2015

Nunca tengas miedo de preguntar.
Este foro tiene algunas de las mejores personas en el mundo disponibles para ayudar.

Subir
1
#5 por alesoundtech el 10/11/2015
Comenzando de que todo es chino y sabiendo que las interfaces estas tan tan tan baratas no tienen ningún tipo de optoaislamiento y que usas cable normal de señal, posiblemente tengas un retorno o que la interfaz esté defectuosa, prueba con una consola (cosa que ya has echo) o con otra interfaz antes de gastare lo que vale un splitter, o directamente cambia todo el cableado y si sigue dando problemas otra interfaz de mayor calidad como la JMS USB2DMX PRO (las tienes por 50€), Avolites Titan One (a partir de 100€) o algo de lo que te puedas fiar bastante como una Daslight (Que bien conoce A.F.M) o Sunlite. Aun así empieza por la solución mas barata que es poniendo un terminal/resistencia DMX, no hace falta ni que lo compres, te lo puede fabricar tu mismo, como hemos echo muchos, encontraras algún que otro vídeo en youtube....
Pero recomendación propia: usa el cableado y material de control del que te puedas fiar al 100%
Espero que te sirva de ayuda compañero.

Supongo que esta será tu interfaz:
Archivos adjuntos:
413Ky2wAoaL._SY300_.jpg
BBCode:
Subir
1
#6 por JesuliSound el 10/11/2015
Gracias :), si el terminador dmx me lo fabriqué con una resistencia de 120 unido a las bornas 2 y 3 del canon y le puse un led. La cosa es que el LED ni siquiera se ilumina cuando funciona con el dogle. Con mesa si se ilumina. ¿te puede dar ésto alguna pista?.
Lo siguiente que me quedaría por hacer es comprarme cable DMX y ponerme a soldar como un loco. A ver si tengo ésto listo para las fiestas.

No es mas rico el que tiene sino el que tiene y lo mantiene.

Subir
#7 por A.F.M. el 10/11/2015
#6
Paciencia y pa lante!

Nunca tengas miedo de preguntar.
Este foro tiene algunas de las mejores personas en el mundo disponibles para ayudar.

Subir
1
#8 por alesoundtech el 10/11/2015
La idea que me da que el led no se encienda con el dongle es que el problema lo tienes en la interfaz.... He probado el terminal dmx en mis dos interfaces (USB2DMX PRO (freestyler y chamsys) y la Daslight DVC3) y el led se enciende....
Subir
1
#9 por JesuliSound el 10/11/2015
Yo he intentado de todo. He cambiado direcciones DMX y combinaciones a tope por si pudieran ser las lámparas que tengan fallos en algunas. Los fixtures están bien creados porque con 1 sola lámpara recibe las ordenes perfectamente. El problema es la combinación de las 2 tipos de lámparas a la vez, por ejemplo 4 spot móviles con 4 pares. Si solo dejo los 4 spot no dan problema. Si empiezo a conectar pares, a partir del 2º par empiezan a volverse locos los spot. Claro, si meto ya el resto de luces que me faltan por conectar consigo el efecto LAS VEGAS fuera de control. :) ya me entendéis. He reclamado al vendedor. Estaba dispuesto a arriesgar por 15€, quizás me lo reembolse o me mande una nueva. Os agradezco vuestros comentarios, la iluminación espectacular es mi materia pendiente y ésto me sirve para aprender.

No es mas rico el que tiene sino el que tiene y lo mantiene.

Subir
#10 por alesoundtech el 10/11/2015
Pues si tienes intención de dedicarte professionalmente o en espectaculos, ten en cuenta epezar a invertir en cableado correcto y un buen control porque sino ocurren problemas de estos antes de empezar el bolo y toca mucho la moral jajaja.
Subir
1
#11 por JesuliSound el 10/11/2015
Lo que no entiendo es cómo con una mesa todo me funciona y con el dongle no. Me imagino que el problema no están en los cables (aunque tenga impedancia distinta). Para lo que necesito (y no es tirada grande) creo que debería funcionar. Intentaré ver convertidores USB a DMX, pero me molaría que bajo vuestra experiencia, cual podría pillarme baratito y que sea estable. Quiero funcionar con freestyler en principio. Voy a lo economico.

No es mas rico el que tiene sino el que tiene y lo mantiene.

Subir
#12 por A.F.M. el 10/11/2015
alesoundtech escribió:
ocurren problemas de estos antes de empezar el bolo y toca mucho la moral jajaja.


Doy fé, y la toca bastante jajjajaja

Nunca tengas miedo de preguntar.
Este foro tiene algunas de las mejores personas en el mundo disponibles para ayudar.

Subir
#13 por sidelkc el 10/11/2015
Por lo que comentas, la respuesta creo que ya te la dio en el segundo post djzurdo
djzurdo escribió:
puede ser que lance poca señal dmx, no esté aislado ese dongle y te haga falta un splitter.
por que si dices que cuando conectas la mesa funciona y que con la interfaz no pues no queda duda. La señal que sale de la interfaz es muy floja y eso sumado a que el cableado no es de dmx y que hay varios aparatos puenteados pues hace que llegue un punto en el que apenas llegue señal y se vuelva todo loco. en un principio el splitter te lo deberia de solucionar, aunque yo antes de comprarmelo si tienes la posibilidad de pedir prestado uno lo haria asi te aseguras de que asi funcionara. Luego otra opcion es ya que los spot te funcionan bien con esa interfaz pues lleva los spot con el ordenador y los focos con la mesa. Y la opcion que tambien te han dicho
alesoundtech escribió:
invertir en cableado correcto y un buen control
que creo que es las mas apropiada que por un poco mas de dinero de lo que te ha costado tu interfaz tienes las de entecc que son muchisimo mejores y mas fiables. Un saludo.
Subir
#14 por alesoundtech el 11/11/2015
Por pillarte alguna que funcione 100% fiable y economica pues las enttec o las JMS
Subir
#15 por djzurdo el 11/11/2015
Si dices que conectas 4 spots, y al conectarle los par led se te vuelven locos...es porque tiene invertido el cable la señal. Cambia ese cable por otro a ver si se soluciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo