Ivory Standalone, en Cubase han desparecido los presets ¿?¿

#1 por japyboy el 28/11/2012
Hola a todos, tenia instalado Ivory 1.5 en Cubase 5 y me funcionaba a la perfección.............hasta que instale IVORY STANDALONE, que independientemente funciona perfectamente, pero ahora, a través de Cubase 5, me arranca el VST pero no aparecen los presets y pianos de su libreria.

Alguien sabe que ha podido pasar ????

Graciasssssssssssss
Subir
--104025--
#2 por --104025-- el 28/11/2012
Si pinchas sobre el VSTi, debería aparecer una ventana donde podrás localizar las librerías.

En todos los VSTis se puede hacer eso.
Prueba a ver si lo solucionas de esa manera.
Subir
#3 por japyboy el 29/11/2012
Gracias por tu respuesta amigo, pero es que, cuando abro el VSTI aparece la ventana del piano virtual, pero cuando intento abrir la libreria no me aparece nada. Es muy raro porque ha sido a partir de instalar IVORY STANDALONE, el cual, funciona perfectamente.

He abierto el VSTI en Finale, y funciona perfectamente también.......................... ¿que pasa con CUBASE 5 ??????????????
Subir
--104025--
#4 por --104025-- el 29/11/2012
sobre el piano virtual en Cubase pincha sobre el instrumento.

Te debería salir un menu y eliges "locate libraries".

Te aparece eso?
Subir
--104025--
#5 por --104025-- el 29/11/2012
Cuando instalaste el standalone se han cambiado las librerías del VST.

Aún te aparece el dll en la carpeta de plugins pero las librerías se han cambiado. Solo debes localizarlas.
Subir
#6 por japyboy el 29/11/2012
Pues la las librerias las instalé en una carpeta determinada, y todavia siguen en el mismo sitio. Debe ser algún error con Cubase, porque con otros programas no me pasa................................
Subir
#7 por jazzfreak el 05/12/2012
No, el Ivory no tiene en el interfaz ninguna manera de localizar las librerías. Tienes que busca un archivo que se llama LibraryPath.txt, que lo normal es que se instale en C:\Archivos de programa\Synthogy\Ivory aunque puede haber ido a parar a otro sitio. Abre ese TXT y corrige la ruta. Tiene que terminar así: \Ivory Items.

Es engorroso, pero pasa a menudo con este Plugin.

http://www.daviddelaplaza.com
http://www.hispasonic.com/jazzfreak

Subir
#8 por japyboy el 05/12/2012
Hola jazzfreak, he localizado el archivo txt con la ruta de las librerias y es correcto.........................................

No se que coño pasa, pero es todo un misterio; antes de instalar IVORY STANDALONE iba de puta madre y ahora no...................... ¿?¿?¿?¿

Gracias de todos modos !!!!
Subir
#9 por jazzfreak el 08/12/2012
Vaya, qué raro... Yo lo he solucionado así cuando me ha pasado. Pues lo siento, pero no se me ocurre nada más.

http://www.daviddelaplaza.com
http://www.hispasonic.com/jazzfreak

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo