Jack no se conecta

#1 por Stahlfabrik el 11/03/2012
Hola amigos.

Hace unos días reinstalé Ubuntu y todo el entorno Ubuntustudio entorno a mi tarjeta de audio Terratec DMX-6 Fire. Antes de la reinstalación, todo iba fenomenal, pero hoy me he puesto a grabar con Ardour y cuando conecto Jack no se pone en marcha. Aquí teneis la captura de la situación:

3746bd8e36b880a2b620174ad47e6fad.php?lang=es

jackd.png

A ver si alguien sabe qué he hecho mal.

Gracias por adelantado. ;)
Subir
#2 por Pablo_F el 11/03/2012
No se ven las imágenes
Subir
#3 por Stahlfabrik el 11/03/2012
Sí, no sé qué pasa que no se ven, pero si clicas con el derecho sobre ellas puedes verlas en otra ventana.
Subir
#4 por Pablo_F el 11/03/2012
Ah vale, ahora ya he visto.

No tienes privilegios de realtime. Lo normal es que baste con añadir tu nombre de usuario al grupo audio. Puedes hacerlo desde la administración del sistema, "usuarios y grupos". O simplemente con este comando:

sudo adduser stahlfabrik audio

Hace falta reiniciar el ordenador.

Saludos, Pablo
Subir
#5 por myhomerecords el 11/03/2012
Tu problema es lo mas fácil. escribe esto en terminal

usermod -a -G audio (pones el nombre de tu usuario)

Después cierra la sección, y ya funciona.

Deschamps Produtions

Subir
#6 por Stahlfabrik el 12/03/2012
Muchas gracias a ambos, ya he conseguido poner en marcha el Jack. Ahora falta que pueda entrar sonido en Ardour... Espero conseguirlo.

Saludos. ;)
Subir
#7 por myhomerecords el 12/03/2012
Bueno, que versión tienes?. aunque no importa, ya que Ardour trabaja con Jack. Si usas una tarjeta que no es la interna, vete a la Bios y desactivarla. Y en la configuración de Jack, tiene que señalar cual tarjeta trabajara.

Deschamps Produtions

Subir
#8 por Stahlfabrik el 13/03/2012
Finalmente, he solucionado el problema de grabar sonido externo con Ubuntu de una forma un tanto "a la brava". El caso es que hoy me ha llegado un controlador Behringer que incluía una tarjeta de audio usb del tamaño de una cassette. La he conectado, he desinstalado Ubuntustudio y he reinstalado Pulseaudio y ahora Ardour funciona de ramera madre, sin complicaciones.

Paso de sentimentalismos y de romperme la cabeza, lo que quiero es grabar, por mucho que ame a mi incondicional Terratec.

Muchas gracias, de todas formas, por vuestra ayuda, sois cojonudos.

Un saludazo. ;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo