JBL LSR305 suenan solo los tweeters...

#1 por Y yo qué sé el 15/01/2015
Hola hispasonicos :-) Mi primer mensaje aqui, el caso es que tengo un problema con mis nuevos JBL LSR305 (mis primeros monitores). Los tengo conectados directamente al Pc (ya, ya se que no es la mejor manera de conectarlos, mas adelante pillare algun DAC).

La conexion es mediante 2 cables XLR a jack stereo + adaptador 2x6,35mm a 6,35mm + otro adaptador stereo jack a mini jack, mucho adaptador, lo se, mañana me llega este cable:

http://www.amazon.es/Hosa-CYX402M-Cable-XLR3-macho/dp/B000068OEO/ref=sr_1_25?ie=UTF8&qid=1420727755&sr=8-25&keywords=2+XLR+a+3%2C5

Pues bien, el problema es que suenan unicamente los tweeters, los woofers ni mu... Un amigo mio tienes los mismos monitores conectados de esta manera a un portatil y suenan de marivilla :neutral:

No se si es problema de la conexion, o de hardware/software de mi Pc. Es un Asus, con tarjeta Realtek, lo raro es que en panel de control de MaxxAudio no me deja cambiar el tamaño de los altavoces, antes tenia unos 2.1 y al conectarlos por primera vez sonaban fatal, y el soobwofer no se oia, fue cambiar de "small" a "medium" y se hizó la luz... pero ahora no me deja, aunque eso pasaba tambien con los 2.1 despues de actualizar de Win 8 a 8.1, cosas del Windows... :roll:

He probado conectando solo un monitor y nada, igual... ya no se que hacer :bua:

Salu2
Subir
#2 por Y yo qué sé el 15/01/2015
No sé por que, pero no me deja editar, aqui os dejo una "foto" con el movil, si se le puede llamar foto a eso... :desdentado: les he hecho soportes caseros, estaba deseando poder conectarlos y disfrutar de ellos y aqui estoy mirandolos como las vacas al tren o_O sin saber que más puedo hacer para que suenen como es debido... Alguna ayudita please [-o<
Archivos adjuntos:
20150115_140451.jpg
BBCode:
Subir
#3 por Y yo qué sé el 16/01/2015
Nadie? Bueno, espero solucionarlo antes de volverme loco... esto es realmente frustrante. Yo creo que es problema del driver de la tarjeta de sonido, o mejor dicho del software que viene con el driver, Waves MaxxAudio. El caso es que no consigo que la opcion de cambiar el tamaño de los altavoces vuelva a estar disponible. He reinstalado el driver al menos 6-7 veces, he probado tanto con el driver actual, como con el anterior y nada...
Estoy por hacer una instalacion limpia de Windows, pero es un rollo volver que reinstalar y configurar todo. Ya no sé que más hacer...
Subir
#4 por elpatxi_bcn el 16/01/2015
Hoolaquetal!!!!

Sin saber más, es extraño que sólo suenen los agudos. Los has probado con otra fuente? La que sea, o con otra entrada? Con tanto adaptador, no sería raro que alguno te esté desfasando o tirando la señal.

Saludos!!
Subir
#5 por Y yo qué sé el 16/01/2015
elpatxi_bcn escribió:
Hoolaquetal!!!!

Sin saber más, es extraño que sólo suenen los agudos. Los has probado con otra fuente? La que sea, o con otra entrada? Con tanto adaptador, no sería raro que alguno te esté desfasando o tirando la señal.

Saludos!!


Hola!

Sip, los he probado con el portatil de mi mujer, la calidad de la fuente no está a la altura de los monitores (logicamente) y el sonido es muy pobre, pero lo más importante es que los woofers funcionan, por lo tanto la conexion está descartada.

Lo que pasa es que al estar el software configurado para tamaño de altavoces "small" el rango (frecuencia) de la señal es drasticamente limitado, piensa en unos altavoces integrados de portatil, pues eso es lo que se piensa el programita que está conectado al Pc... y de ahi la señal debil y la falta de medios y graves.

He intentado de todo, ya me rindo... Me he puesto en contacto tanto con Asus, como con Waves Audio, el proveedor del software, a ver que me cuentan...

Salu2
Subir
#6 por Y yo qué sé el 16/01/2015
Bueno, despues de re-instalar el driver por enésima vez, pero esta vez limpiando tambien los archivos del driver del dirrectorio Drivers de Win32, he intentado abrir el programa y me suelta esto:

Pa volverse loco...
Archivos adjuntos:
MaxxAudio.jpg
BBCode:
Subir
#7 por Y yo qué sé el 16/01/2015
Pues nada, entro solo para dar las gracias a Patxi, que ha sido el unico que se ha molestado en intentar ayudar. Al final me las he apañado solo, he punteado el jack stereo y problema resuelto :) Podeis cerrar el hilo, o dejarlo abierto, bueno da lo mismo, total no se mata la gente por escribir...

Saludetes
Subir
#8 por e_mac el 17/01/2015
Post autoeditado.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#9 por DDAUDIOSOLUTIONS el 23/01/2015
Saludos,

Soy recién llegado al foro y acabo de ver tu mensaje, desde mi punto de vista, y teniendo los altavoces que tienes, yo lo que te recomendaría es que te pillaras una tarjeta de sonido externa por usb, la que sea, tipo, scarlett, o presonus, de dos canales con salida balanceada, y te aseguro que vas a aprovechar el 100% de tus altavoces, piensa que puenteando o creando cables y empalmes, lo único que vas a conseguir es no tener la respuesta correcta de los altavoces quizá parece que te suenan bien, pero seguro que tienes algun desfase por ahí.

Habiendo gastado en esos altavoces de buena calidad, una tarjeta te cambiará la vida.

Por otro lado si me permites un consejo, viendo la configuración de tu equipo, te recomendaría separar un pelin los altavoces de la pared de atrás y poner algo de material absorbente en la pared detras de los altavoces, nada de un tamaño como el altavoz, no hace falta más, para evitar el rebote del bass reflex sobre si mismo, y tener o bola de graves o perdida de los mismos.

Espero haberte ayudado.

Un Saludo, y tu pregunta que con el tiempo todo el mundo responde en los foros, no desesperes.

Animo!!!!

http://www.produciendomimusica.com
Aprende los conceptos más básicos, los trucos, las técnicas para Producir Música....El Placer de Crear

Subir
1
#10 por Y yo qué sé el 23/01/2015
DDAUDIOSOLUTIONS escribió:
Saludos,

Soy recién llegado al foro y acabo de ver tu mensaje, desde mi punto de vista...


Hola DDAUDIOSOLUTIONS, gracias por los consejos, resulta que acabo de entrar en el foro para preguntar justamente lo mismo., aunque voy a abrir un post en el subforo de novatos, jeje a ver si ahi tengo mas suerte... Ya estoy mirando interfaces de audio "sencillos" (Focusrite Scarlett SOLO, Tascam US-322, Presonus Audiobox, etc...). La duda que tenia (tengo) es si realmente aprovecharia el interface de audio, teniendo en cuenta que no grabo nada, y uso el equipo unicamente para escuchar musica. Lo que quiero saber es si la interface me daria mas calidad de sonido que una tarjeta dedicada de gama media, por ejemplo Xonar DX, o las ventajas son solo para grabar, producir, etc..

Un saludo y gracias por los animos :)
Subir
#11 por DDAUDIOSOLUTIONS el 23/01/2015
Saludos, si estas pensando en tarjetas, yo siempre he sido partidario de las externas, aun cuando sea solo para escuchar, la xonan tiene muy buena pintapero me parece un pepinomhome theater, si tu idea es tener sonido envolvente a la larga, es una buena opción, si solo vas a escuchar en estéreo, mejor externa.

Ya nos comentaras que escojes.

Saludos,

http://www.produciendomimusica.com
Aprende los conceptos más básicos, los trucos, las técnicas para Producir Música....El Placer de Crear

Subir
#12 por Y yo qué sé el 23/01/2015
No, nada de "envolvente", yo soy del 2.0 de toda la vida, o como mucho 2.1, aunque con los JBL, aun siendo woofers de 5", raramente echo en falta el soobwofer. Pues ya he abierto el hilo en "Principiantes" a ver que me aconsejan, todavia no lo tengo muy claro...

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo