El K2500 me ha petado, sugerencias?

--9353--
#1 por --9353-- el 27/08/2004
Pues eso, he ido a encenderlo y aparece la pantallita en blanco y la lucecita del disquete encendida. Mal rollo. He intentado todo lo humano, RAM drain, quitar baterías, hard reset, pero el bicho no vive. Me huele a fritanga de alguno de los chips. Alguna sugerencia? alguna experiencia similar? Snif!

Gnomusy
Subir
#2 por ninozor el 27/08/2004
Yo tuve un K2500R, pero poco tiempo, no era lo que buscaba.

Lo único que se me ocurre es que vuelvas a cargarle el sistema operativo. Bájatelo de la web y a ver que pasa. Ojalá solo sea eso.

Lo mismo he dicho una tontería pero por dar ideas...

EL SINDROME DEL MARTES
MySpace
Escucha nuestro nuevo tema Be Free

Subir
#3 por ninozor el 27/08/2004
Otra cosa a mirar es que no se te haya movido nada del hardware... placas, memorias... es posible que si alguna tarjeta se ha movido de sitio no arranque. Compruébalo.

EL SINDROME DEL MARTES
MySpace
Escucha nuestro nuevo tema Be Free

Subir
#4 por jolumala el 27/08/2004
Cachis...

Si es que los Kurzweil son muy delicaaaados...

Yo tengo un K2600RS y lo que me pasó fue que le pinché una simm que debía estar en malas condiciones, y se me fue a hacer puñetas... :shock:

Encenderse se encendía, pero hacía un ruido (como un chisporroteo digital...) constante en cualquiera de las salidas... :(

Tras intentarlo todo (sistema operativo, objects, inicializar...) tu ve que llevarlo al servicio técnico, y me dijeron que se le había estropeado el módulo KDFX y prbablemente alguna placa interna... :(

Así que mucho ojito con vuestros Kurzweil, que son unas bestias, pero muy delicadas... :wink:

Por cierto, a ver si me pongo con el bicho, porque lo tengo abandonado...

Saludos!


... :shock:
Subir
#5 por Endre el 12/11/2004
¿Me podéis decir quién es el servicio técnico oficial de kurzweil en España?

Gracias.
Subir
#6 por daved el 12/11/2004
Yo tengo un k2600x y es brutal. Yo de ti pillaba el sinte le daba la vuelta, le sacaba los tornillitos y le hacia un repaso de arriba a abajo. Mira la placa base, las rom, ram , pram. Mira tmb el ventilador. A veces puede ser alguna conexion que se haya desconectado. Si tiene mucho tiempo y mucho uso puede que por temperatura y desgaste se haya dañado alguna de las pistas de la placa central. Los dsps no creo q esten dañados ya que duran mucho. Y como ultimo recurso llevarlo a la casa kurzweil y que le hechen un vistazo. Un saludo y mucha suerte
Subir
#7 por Endre el 12/11/2004
Es que necesito saber el servicio técnico para adquirir unas piezas.
Subir
#8 por Endre el 12/11/2004
Bueno, ya lo tengo. Lo copio para el que pueda necesitarlo también:

Adagio s.a.

Avda. La Ferreria 3y5
Montcada i Reixac
08110 Barcelona
Spain
(+34) 93-564-6012
(+34) 93-564-5922 fax
Subir
#9 por bleksis el 16/02/2016
El peor servicio tecnico que he encontrado en mi vida, la chica todo el rato finalizando la llamada y dandome largas y yo diciendole: pero un momento, y ella cortando y cortando diciendo que me ponga en contacto con la tienda donde lo compré, total solo queria que me dijeran cual era el controlador (driver) que tiene que reconocer el pc para conectar un SP4-7, y ni eso, y se hacen llamar servicio tecnico oficial. madremia...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo