Kawai K4: sonidos desaparecidos, no lee tarjetas RAM ¡Ayuda!

  • 1
#1 por Yoanvi el 09/11/2015
Buenas

Mi K4 me está dando problemas y no sé a que puede ser debido.

El otro dia lo encendí y para mi sorpresa, me di cuenta de que algunos de los sonidos que tenia en la memoria interna han desaparecido y tampoco me lee, o reconoce, las tarjetas RAM externas.

No tengo ni idea de que puede ser, no sé si será debido a la pila interna, aunque no tendría mucho sentido ya que imagino que de ser eso pues se perderían todos los sonidos y no solo algunos.

¿Alguna sugerencia?Gracias
Subir
#2 por sonic el 09/11/2015
Yo tuve durante unos cuantos años el K4 y tenia ese mismo problema.Se lo lleve a un tecnico que me cambio la pila pero el problema seguia igual.Asi que me dio como solucion llevarlo al servicio tecnico oficial de Kawai.
En mi caso si leia las tarjetas ram externas por lo que tenia duplicada la memoria interna de sonidos en la tarjeta asi que cada vez que desaparecia algun sonido lo volcaba todo otra vez y ya esta.
Puede que algun tecnico en sintes te encuentre alguna solucion.
Nunca supe que le paso realmente al sintetizador ya que al final no lo lleve al servicio tecnico y lo vendi con ese problema,pero me suena que era algun fallo en la ram interna,algun chip corrupto que no podia mantener los datos cuando se quitaba la alimentacion.
Subir
#3 por Yoanvi el 09/11/2015
Yo lo tengo desde hace algo más de 1 año y hasta ahora ha ido como un reloj, por eso me extraña que de repente haga esto... pero bueno, estas cosas son asi, funcionan bien y de un dia para otro pues dejan de hacerlo.

En fin, probaré primero a cambiarle la pila a ver.
Subir
mod
#4 por Soundprogramer el 09/11/2015
#1 Ten en cuenta que aveces las memorias internas RAM pueden dar problemas de corrupción
de datos cuando cae el voltaje que mantiene dichas memorias. Aveces incluso puede ser que
símplemente se corronpan sin motivo aparente (no es la primera vez que me sucede algo así
en sintes de todo tipo) que aunque no sea lo habitual ocurre.
Revísate el voltaje de la batería interna del K-4 y si es antigua reenplázala por una nueva.
El K-4 no tiene función Reset, asi que no se puede reestablacer a fábrica para descartar
problemas de memorias. Te toca quitarle la batería, dejalo unas horas sin ella, colocarle la
nueva y reenviarle los sistemas exclusivos con los ajustes globales internos de fábrica usando
cualquier programa que envie sysex por Midi.

Aquí tienes el enlace con las descargas de bancos e utilidades para el K-4: http://kawai.mnx2010.nl/
Y las baterías de mantenimiento de las tarjetas también caduda, asi que revísate también la misma.
Después de proceder con estas operaciones que te comento prueba si sigue igual.
Si es así entonces hay que llevarlo a un técnico para revisión, pues algún componente debe
estar fallando en el circuito de mantenimiento de memorias.


La batería debe ser una como esta: IMG_2335.JPG

Synthesizers are not preset machines!! ºLª

Subir
#5 por Endre el 10/11/2015
Este va a acabar siendo el mejor amigo de los sintesistas. Tester de circuitos Tayaka 9600. (La fiesta empieza a partir de 0:15)

Subir
#6 por Yoanvi el 11/11/2015
Bueno, pues ya le cambié la pila y aprovechando que lo abría pues lo he limpiado un poco ya que tenia algo de polvo.

La memoria interna del sinte funciona bien y los programas/patches se quedan grabados en la memoria... pero las tarjetas siguen sin funcionar (me siguen dando ID ERROR!). Tengo dos y me parece muy raro que justo a las dos se las haya acabado la pila al mismo tiempo.
Les cambiaré la pila por probar pero como digo, me parece muy, muy raro que justo ambas tarjetas den error a la vez si es debido a la pila :?
Subir
#7 por Endre el 12/11/2015
¿Ni siquiera te permite formatearlas?
Subir
#8 por Yoanvi el 17/11/2015
Endre escribió:
¿Ni siquiera te permite formatearlas?


Pues si, eso si me deja. Ahora parece que ya las lee sin problemas. Eso si, perdí algunos de los sonidos que tenía, aunque creo que los tengo por ahí guardados :teclear:

Parece que todo venía por la pila interna, dejó "atontado" a todo el sinte y a la RAM de las tarjetas.

Gracias por vuestros comentarios chavales ;)
Subir
#9 por elpezs el 17/11/2015
Estoy "estrenando" un k4 (no he podido ni enchufarlo aún por falta de tiempo). Creo que antes que nada voy a cambiarle la pila para evitar estos problemas.

Muchas ganas de empezar a enredar con el....

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#10 por angelsynth el 17/11/2015
Hola,

Esto de la pila es algo que tarde o temprano toca... Eso sí, durar, dura y mucho. Mi K4 lo compré hace 25 años (fue mi primer sinte) y lleva con la pila de origen desde entonces... Hay otros sintes a los que hay que cambiar la pila cada 5 ó 6 años e incluso cada menos (el Wavestation A/D es uno de estos), pero de los que tengo ninguno ha tenido una pila tan longeva como el K4. Llevo pensando que cualquier día dará la lata... desde hace 20 años :desdentado: :desdentado:

¡Que difrutéis de vuestros K4s!

Saludos
Subir
#11 por Yoanvi el 17/11/2015
elpezs escribió:
Estoy "estrenando" un k4 (no he podido ni enchufarlo aún por falta de tiempo). Creo que antes que nada voy a cambiarle la pila para evitar estos problemas.

Muchas ganas de empezar a enredar con el....



Pues creo que te va a gustar mucho, ya que es un sinte muy agradecido cuando empiezas a "dominar" su interface, que al principio parece muy difícil ya que tiene bastantes parámetros, pero con el tiempo le vas cogiendo el rollo y si controlas bastante de edición puedes hacer virguerías con este sinte ya que tiene muuuuuchas posibilidades.

Te recomiendo que le cambies la pila y asi te quitas de historias durante unos cuantos años. Es muy fácil, tan solo quitar unos 25-30 tornillos, levantar un par de placas y sacar la pila vieja y poner la nueva. Lo bueno de este sinte es que la pila no va soldada como si la llevan otros sintes un poco más antiguos, asi que mucho mejor y más fácil.

Un gran sintetizador, con un sonido muy particular y muy poco valorado el K4.



angelsynth escribió:
Hola,

Esto de la pila es algo que tarde o temprano toca... Eso sí, durar, dura y mucho. Mi K4 lo compré hace 25 años (fue mi primer sinte) y lleva con la pila de origen desde entonces... Hay otros sintes a los que hay que cambiar la pila cada 5 ó 6 años e incluso cada menos (el Wavestation A/D es uno de estos), pero de los que tengo ninguno ha tenido una pila tan longeva como el K4. Llevo pensando que cualquier día dará la lata... desde hace 20 años

¡Que difrutéis de vuestros K4s!

Saludos


Si, yo creo que la mia era la que venia de origen porque apenas se le veían ya las letras jeje, que por cierto, era una pila Sanyo :shock: , hacia tiempo que no veía algo de esa marca.

:hola:
Subir
#12 por tumithak el 18/11/2015
Buenas!
Me alegra saber que ya Has solucionado el problema :teclado:

En cuanto a la pila, si la cambiáis cambiadla por una de marca, es decir, nada de pilas chinorris

Un saludo!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#13 por elpezs el 18/07/2016
Que tal,

Aprovecho este post donde se citan poseedores de esta grandiosa maquina para preguntar un cosilla...

Hay manera humana de editar un sonido SINGLE estando dentro de un MULTI? en el manual no pone nada específico, pero mira que me extraña que no se pueda hacer... Hasta ahora lo que hago es salirme del multi (grabándolo antes, claro), busco el single y lo edito.. pero claro esto no puede ser, no por que tenga que desplazarme en menús, si no porque la gracia del modo multi es combinar varios singles y para combinarlos bien hay que editarlos juntos...

ALLUDA

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#14 por angelsynth el 18/07/2016
Hola David! :birras:

Me temo que tendrás que seguir haciendo lo que haces. El modo MULTI del K4 sólo sirve para combinar sonidos SINGLE y ajustar el envío a los efectos elegidos para ese multi, canales MIDI, salidas, etc... No está pensado para editar cada sonido individualmente más allá de los parámetros del propio MULTI.

No se puede tener todo :desdentado:

Un abrazo!
Subir
1
#15 por elpezs el 18/07/2016
#14 Te estaba esperando camarada. Muchas gracias.

Pues oye, esto es un fallo gordo eh, Se le quiere igual, pero es un fallo gordo :nono:

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo