Keystation Pro 88, teclas no reaccionan

#1 por barokey el 27/10/2009
Acabo de abrir mi keystation pro 88 para darle una limpieza que ya era necesaria, es la primera vez que lo abro y lo desarme completito para limpiarlo a fondo, el problema vino cuando lo volvi a armar, todos los controles funcionan excepto las teclas, no se si sea porque conecte mal algun cable que viene directamente del teclado (teclas) o alguna otra cosa mas grave, ya probe conectar de diferentes maneras por si cometi algun error ya que confie en la posicion natural que adoptan de los cables para volverlos a conectar, pero no creo que de ahi venga el problema, tambien ya probe restaurando la confuguracion de fabrica para reiniciar alguna mala programacion y sigue sin arreglarse.

Si alguien a tenido la misma experiencia por favor ayúdeme para saber realmente a que me enfrento y ver si hay alguna solucion que este en mis manos.
Subir
#2 por barokey el 28/10/2009
Ya resolvi el problema.
Subir
--31852--
#3 por --31852-- el 29/10/2009
cual era?¿
Subir
#4 por Gerzon Zerpa el 07/07/2012
barokey estoy pasando por lo mismo, lo decidí limpiar y me ocurrio igual. Te agradezco nos ayudes a revelarnos como resolviste. Muy amable de tu parte si nos ayudas.
Subir
#5 por Gerzon Zerpa el 15/07/2012
He resuelto y comparto: Cuando lo limpié y lo armé, los conectores de las fajas se parecen mucho y tienen la misma cantidad de pines por lo que los invertí. Mi consejo si les pasa, inviertan los conectores hasta que envien señal midi.

Pd: Si no me entienden mi correo es: gerzonzerpa@yahoo.com y les detallo mejor. Saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo