Knobs maschine locos como maracas

#1 por Inxu el 22/04/2016
Pues eso ,, no se si alguno mas habréis tenido el problema,,,, Algunos de los potes rotativos de maschine me van a lo loco ,,, he probado a limpiarlos con su Spray limpiador para circuiteria pero nada,,,,, van mucho mas finos que antes pero siguen a su ritmo,,, es imposible trabajar bien con ella mientras te cambia el pitch de "X" por ej,,,

¿alguna solución o alguien que conozca el problema¿?

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#2 por pimpinelo el 22/04/2016
En el foro de maschine vi que había gente que tenía ese error https://www.youtube.com/watch?v=9k2oGp8G6Ck

Este es el enlace a ese tema https://www.native-instruments.com/forum/threads/maschine-encoder-jumps-like-crazy.151022/
Mi inglés es una mierda, no te sé decir
Subir
1
#3 por pimpinelo el 26/04/2016
Hostiass, ahora me doy cuenta de que no tiene nada que ver con lo que preguntabas, jajajaj, perdón.
Subir
#4 por Inxu el 26/04/2016
EY,,, nono,,, si que iba por donde comentabas,,,, disculpa que no haya contestado,,, despues de muchas vueltas al lio ,, lo he "arreglado " al menos de momento con una buena rafaga de limpiador de contactos libre de residuo directo al HUB USB que tengo ,,y voila,,, ya no se mueven todos los knobs,,,,

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
Baneado
#5 por Caruso el 27/04/2016
#4 ¿Podrías explayarte por favor?, (con qué y cómo y dónde exactamente limpiaste los contactos), te agradecería mucho tu respuesta, esto es lo que escribí en su momento:


#1 por Caruso el 26/11/2015
Hola gente, estoy pensando en comprar otra maschine studio, es la groovebox casi perfecta (hasta que soporte audio), el tema es que quiero preguntar a usuarios que ya la tengan desde hace tiempo y habiendo leído en foros en inglés (google translator mediante) y algunos en español, que a algunos usuarios los knobs empezaban a dar valores aleatorios o directamente incontrolables, mi intención es tener una de "reserva", ¿alguno que la tenga más de un año, le dio algún tipo de problemas de este tipo, dejando de funcionar correctamente algún botón, knob etc?.

Porque hay hardware que es muy durable y funcionan bien después de años, (yamaha rmx1 por ejemplo), incluso controladores, y lo de maschine me da miedito :? y no me quiero arriesgar al gasto, pero es que me encanta esta máquina y quedarme a medio camino tampoco es negocio.
Subir
#6 por Inxu el 28/04/2016
Caruso escribió:
¿Podrías explayarte por favor?, (con qué y cómo y dónde exactamente limpiaste los contactos), te agradecería mucho tu respuesta, esto es lo que escribí en su momento:


ok sin problema,,,, para que visualices la configuracion ,,,trabajo en una sala multiuso,, grabacion y control,, por tanto el pc lo tengo fuera de la sala,,,para poder hacer llegar todo el cableado a su sitio (pantallas, concectores firewire, USB) he tenido que usar alargadores y en el caso del USB un HUB USB 3.0....... vale ,, pues a ese HUB tengo conectados la maschine y el receptor del raton y teclado inhalambrico....

Ahora las fases del arreglo,,,,,,,,,,,,, como en otras ocasiones (mi controladora es la MK1 y tiene ya tela de añitos) abrí la controladora para limpiar en este caso los knobs con limpiador de contactos residuo 0 y depues un poquito de limpiador de contactos con residuo (lubricante) y me quedaron unos knob suaves como la seda en cuanto a tacto PERO igualmente locos y funcionando a su bola,,,, me quede bastante ojiplatico porque en principio pense que seria un tema de suciedad en los knobs,,,,,,,, tras esto postee la consulta que puedes leer al principio del hilo,,,,,, tras darle un par de vueltas a la informacion que me brindo el compañero pimpinelo me dispuse a hacer un par de pruebas.....

Con un proyecto abierto y los knobs bailando desconecto la maschine,,((si asi a pelo sin cerrar nada)) me la llevo fuera de la sala hasta el pc y conecto directo a otro puerto USB ,,, y par mi sorpresa veo que ya ningún knob baila y todo funciona a la perfección... esto no me arregla el problema porque el sitio en el que debe estar la maschine para trabajar con ellla esta a unos 4 o 5 metros del pc.........

Entonces , y como ya estube trabajando bastante tiempo con ese HUB sin problemas se me paso por la cabeza si el problema no seria acumulacion de mierda en el HUB ,, ya que este esta en el suelo y ahi es donde mas porquería puede recojer cualquier aparato ,,, y el procedimiento fue tal cual : desconectar todo del HUB,, y darle una buena pasada de limpiador residuo 0 a todas las entradas USGB y al la toma de alimentacion ,, con muy poca finura y bastante Spray,,,,,, este tipo de limpiador se volatiliza muy rapido ,, en 5 minutos estaba otra vez todo conectado y aunque parezca una locura funcionando ok,,,,,,,,,,, supongo que esto reaparecerá de forma periódica y me estoy planteando pillar un cable USB de esos de 5 m con repetidor de señal para conectar directo al pc,,,, pero de momento todo funciona bien ,,,

Ale espero que te sirva ,... a cualquier duda ya sabes ........... :birras:

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#7 por Inxu el 28/04/2016
Caruso escribió:
mi intención es tener una de "reserva"


Con todo el respeto del mundo ,, yo no haria esto ni con el principal accionista de NI apuntándome con una pistola al cráneo...

Échale un ojo a los comentarios de los usuarios del foro de NI y mira los años que lleva el problema sin que se pronuncien lo mas mínimo ,,,

https://www.native-instruments.com/forum/threads/maschine-encoder-jumps-like-crazy.151022/

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
Baneado
#8 por Caruso el 28/04/2016
Te agradezco muchísimo la info, al final resultaste el que descubrió cómo solucionar este fallo, porque si vienes de probar los knobs y estos dan valores aleatorios, brincos etc, y si luego de limpiar los usb ya no sucede, pues no es suerte, eliminaste el problema, mismo que no resolvieron en las páginas americanas ni los de Native Instrument se dignaron probar, "no puede" volver a "enloquecer" los valores cuando gires los knobs, a no ser que la placa o contactos lleguen a un punto de desgaste imposible de remontar, pero esto ya sería una cuestión física identificable, así que mientras no desgastes los contactos tiene que seguir funcionando como hasta ahora, enhorabuena por tu descubrimiento, ojalá todo el mundo supiera esto, y con respecto a comprar otra pues no, me compré el Komplete Kontrol 61, cosa de no usar tanto el navegador de presets de maschine y hacerlo directamente con el teclado, de ese modo evito "toquetear" continuamente un knob al que llevaría al desgaste mucho más rápido, gracias.
Subir
1
mod
#9 por walerandei el 10/06/2016
Caruso ... el problema que tiene Inxu no es que sea limpieza, estatica o fuerzas demoniacas de la naturaleza.
El problema es que esta utilizando mal la Maschine.

Si pillas una mk2 o una Studio (no se en la mk1), veras que en el manual pone especificamente que "no se debe usar el controlador con un HUB USB mediante". El controlador tiene que ir "directo y solitario a un puerto USB del ordenador". :)

En el caso del hispasonico Inxu, le generaba valores aleatorios en los parametros de los knobs. En mi caso, cuando intente utilizar el controlador de Maschine conectado a un HUB USB ... directamente no me lo reconocia el ordenador. Esto fue haciendo la prueba y sabiendo que en el manual ponia lo que ponia. :) Era como si no lo conectara. Fue quitar el HUB USB y todo volvio a la normalidad.

Vamos, que no se debe poner el controlador con un HUB. No hace falta hacer testeos, pruebas exoticas, prender velas o resar. :)

Caruso escribió:
de ese modo evito "toquetear" continuamente un knob al que llevaría al desgaste mucho más rápido


Los knobs estan ahi para usarlos ... y son una parte fundamental del Workflow de Maschine. Usalos sin miedo ... con cariño, pero sin miedo. ;)

Si quieres preservar mejor la Maschine, y que te dure mucho tiempo sin dar ningun problema aqui unos consejos practicos y que se aplican a cualquier cacharro:

1 - Nunca, jamas ... fumes delante o sobre tu equipo. De hecho, "no fumes en tu estudio". Esta es una de las principales fuentes de mal funcionamiento de cualquier equipo. La nicotina del tabaco es un destructor haitual de botones, knobs y encoders. De hecho, si compras un equipo de segundamano ... te recomiendo que acerques bien la nariz donde tenga agujeros o donde lleve conectores (plug, usb, etc), y huelas bien en el interior. El aroma del tabaco es facilmente reconocible y se queda impregnado para siempre en un cacharro. Si es el caso, no lo compres. :)

2 - El polvo es el segundo gran destructor de botones, knobs y encoders. Usa una funda o cualquier cosa que puede proteger y cubrir tu controlador. Siempre es mejor que no sea de tela normal porque esta es porosa y el polvo (aunque en menor cantidad), pasa igual. Un buen material son los manteles para mesa que vende el chino o que consigues en el Leroy Merlin (se vende al metro). ¿Que no tienes un duro? Una camiseta vieja puede valer, que al menos algo va a proteger. :)

Esto es el ideal ... cuesta pasta, pero le alargara la vida a tu cacharro seguro. Lo uso con mi Maschine Studio y mejor imposible:

http://www.thomann.de/es/prodector_native_maschine_studio.htm

3 - Trata tu equipo con cariño. Si grabas automatizaciones con los knobs usalos de manera cariñosa. Ni te cuelgues ni tires de los knobs ... ni los fuerces ni mucho menos los uses bailoteando y pegando botes (asi en plan DJ Cool). Lo mismo con los pads. Ajustales la sencilidad de acuerdo a tus necesidades ... no te lies a darles de ostias como si se tratara de la ultima cena. :)

4 - Parece algo estupido ... pero almacenar equipos es muy malo en todos los equipos. Si un equipo no lo vas a usar ... vendelo. No lo guardes en tu armario. Un equipo guardado no se preserva. Todo lo contrario ... los lubricantes y grasa de contactos de los knobs, encoders, diales, etc. ... se endurecen y pierden sencibilidad. Y si el equipo estuvo expuesto a un fumador ... peor aun. Los componentes electronicos tambien necesitan estar alimentados. Para eso fueron hechos ... y los condensadores, los displays, reguladores, e ICs de varias estirpes estan encantados de sentir los voltios en sus entrañas. Por otro lado, la gente cuando almacena equipos no siempre lo hacen en su caja original con los protectores de fabrica, con una bolsa plastica protegiendolo, el SilicaGel que absorve humedades y demas. La mayoria de la gente tira las cajas con todo lo que contenia ... entonces, almaccenan los cacharros sin ninguna proteccion. ¿Resultado? Acumulan polvo, se manchan por humedades, si hay un fumador cotidiano en la habitacion la nicotina continuara acumulandose en el cacharro ... y si el usuario vive en una zona de playa, no veas como la SAL del mar que se transporta en el ambiente se cuela en los integrados, y en todo el interior de la cacharra.

Llevo ya dos años con una Maschine Studio y ningun problema.
Tengo varios amigos que tienen Maschine y tampoco ningun problema.

¿Que alguien puede tener la desgracia de comprar una Maschine y que el controlador llegara defectuoso de fabrica? Simplemente te lo cambian por uno nuevo, tal como viene haciendo NI en estos casos ... que no son normales ni numerosos. :)

Vamos, que puedes pillar una Maschine con total confianza. 8)
Subir
#10 por Inxu el 10/06/2016
walerandei escribió:
Caruso ... el problema que tiene Inxu no es que sea limpieza, estatica o fuerzas demoniacas de la naturaleza.
El problema es que esta utilizando mal la Maschine.

Si pillas una mk2 o una Studio (no se en la mk1), veras que en el manual pone especificamente que "no se debe usar el controlador con un HUB USB mediante". El controlador tiene que ir "directo y solitario a un puerto USB del ordenador".


Si es verdad que lo pone ,, pero ,,,,,,,,,,,,,,, 1 ,, no me dio problemas antes con ese hub,,,, 2,,, tras la limpiadita sigue sin dar problemas....... :desdentado:

no digo que sea solucion para otros e ,, solo que sorpresivamente a mi me fue bien ,,, (por el camino hice la comprovacion de conectar directo al pc , y efectivamente por ese camino tambien desaparecian los problemas,,, pero teniendo la maschine a 5 metros del PC que esta fuera de sala no me solucionaba la papeleta...)

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
mod
#11 por walerandei el 10/06/2016
Inxu escribió:
pero teniendo la maschine a 5 metros del PC que esta fuera de sala no me solucionaba la papeleta...)


Si te volviera a dar problemas ... utiliza un alargador USB de los metros que necesites, pero conecta el controlador directo a un puerto USB para ellla solita. ;)

Inxu escribió:
tras la limpiadita sigue sin dar problemas....... :desdentado:


Pues tuviste suerte. Lo intente con varios HUB diferentes ... incluso uno 3.0 y na.
No me la reconocia. :x

Disfrutala! :yeah:
Subir
#12 por Inxu el 10/06/2016
walerandei escribió:
Pues tuviste suerte. Lo intente con varios HUB diferentes ... incluso uno 3.0 y na.
No me la reconocia.
pues si la verdad
walerandei escribió:
Si te volviera a dar problemas ... utiliza un alargador USB de los metros que necesites, pero conecta el controlador directo a un puerto USB para ellla solita.

Con esto tengo un marrón ,,porque los USB mas largos miden justo 5 m y claro , necesito hacer curvas etc para no tener un cable cruzando la sala como un "slakline" ,,,,, se que luego se pueden poner extensiones de USB con repetidor de señal, pero son caretes y no tienen muy buena pinta,,,, :triston:

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo