Komplete Audio 6 no graba sonido?

#1 por mentalmessss el 12/10/2013
Buenas! soy nueva, leo el foro hace rato pero nunca me uní ya que soy muy nueva en esto y no hay mucho que pueda aportar pero estoy empezando.

Compré la interfaz de Native Instruments Komplete Audio 6, tengo Windows 7 64. Instalé los drivers de la interfaz, la PC reconoce la placa perfectamente y reproduce los sonidos de la pc hacia la interfaz y de ahí a los auriculares.
El problema es que al conectar la guitarra con un cable común
(como este: klotz-kik3oppsw-cable-guitarra-3mts-kik.jpg
no reconoce el sonido, a penas hace una luz cuando conecto y desconecto el cable en ambos inputs frontales (que son los dedicados a microfono y guitarra)

Pensé que quizás era un problema de Windows 7 porque antes de tener la placa, no podía grabar la guitarra desde el Line In, ningún programa lo reconocía. Así que reinstalé W7, pero el problema persiste.

Alguien sabe cuál es el problema? si debo cambiar alguna configuración?


Les dejo una captura de la configuración de sonido de Windows 7


Gracias a todos los que se tomen el tiempo de leer y ayudarme!
Archivos adjuntos:
windows sonido.png
BBCode:
Subir
#2 por tricky2k el 12/10/2013
A ver, ni tengo esa interfaz (ni ninguna otra) ni uso guitarra, pero hay un par de cosas que me escaman.

- Una, dices que antes de tener la interfaz no sonaba la guitarra cuando la conectabas. No sé mucho del tema pues, como te digo, no toco la guitarra, pero entiendo que la conectas directamente. ¿No será, quizá, que la conectabas en la entrada errónea? Dices que usabas la de línea. ¿Probaste la de micro? A lo mejor el volumen de entrada no era el suficiente, y esto me lleva al punto dos

- Dos. Como decía, no tengo guitarra eléctrica (ni acústica, ni un ukelele), pero entiendo que una guitarra eléctrica es eléctrica porque en algún momento necesita de alimentación para sonar. No dices si conectas la guitarra directamente a la interfaz (o antes a la tarjeta integrada en placa), o usas una caja DI (que entiendo deberías de utilizar), o alguna salida de ampli o nada de nada, porque no lo explicas. Entonces voy a pensar, tonto de mí, que estás conectando la guitarra directamente a la interfaz. ¿No crees que ahí falta algo, como alimentación? O sea, ¿Has probado (ojo, que no tengo ni idea y lo mismo revientas algo) a darle a la alimentación phantom para que amplifique la señal de la guitarra?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por mentalmessss el 13/10/2013
#2

Ya lo solucioné. Al parecer hace mal el contacto la interfaz, y sumado eso fui probando en la configuración de Windows las opciones que me daba a elegir entre reproducción y grabación hasta dar con la correcta.

De todas maneras, para el que le sirva:

-No se usa la entrada de microfono para grabar instrumentos como la guitarra. Aunque no sé por qué antes no me dejaba grabarlo por la entrada de linea que es la que sí debe usarse.

-Uso una electroacústica, y más allá de la parte de ''electro'', no necesita phantom power ni alimentación externa,
Si, conecto la guitarra directo a la interfaz, sin ampli ni nada, porque no lo necesita.

De todas maneras gracias por la ayuda!
Subir
#4 por tricky2k el 13/10/2013
Pues genial, y además he aprendido un par de cosas que no sabía :)

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
1
#5 por mrdemo94 el 23/12/2013
Hola! yo acabo de pedir esta tarjeta, y al leer este hilo hay cosas que no me encajan:

mentalmessss escribió:
-No se usa la entrada de microfono para grabar instrumentos como la guitarra. Aunque no sé por qué antes no me dejaba grabarlo por la entrada de linea que es la que sí debe usarse.


Tengo entendido que las entradas delanteras de micrófono en el 99,9% de las interfaces no sólo son en las que hay que conectar la guitarra o instrumentos directamente, sino que ademas al lado de la entrada hay un boton para conmutar mic/inst, es decir, una posicion de boton para enchufar un micrófono y otra para activar la alta impedancia y poder enchufar instrumentos como la guitarra directamente!

He leido tambien en algun foro que las entradas de linea traseras no se escuchan en la monitorización, pero si que se graban. Además, para enchufar la guitarra a esas entradas es necesario tener un previo o una caja directa, sino no tendras suficiente chicha.

mentalmessss escribió:
-Uso una electroacústica, y más allá de la parte de ''electro'', no necesita phantom power ni alimentación externa,
Si, conecto la guitarra directo a la interfaz, sin ampli ni nada, porque no lo necesita.


OJO con el phantom power que solo se usa para microfonos de condensador y no creo que sea bueno meterle 48v a cualquier otra cosa que contectes!

Corrigeme si me equivoco, que me gustaria saber más sobre mi nueva tarjeta! Gracias
Subir
#6 por Victor Casado el 06/01/2014
#3 #5
No se si habeis visto que cada entrada de las delanteras,a las que se les enchufa el Jack,tiene un potenciometro para la ganancia,lo digo porque la seNal de entrada...corta...no se queda,logicamente si tienes ganancia al minimo... Normal que suene a un nivel bajo pero si la pones a la mitad o un poco mas... Tienes nivel de entrada de sobra.

Un saludo
Subir
#7 por gavi el 13/10/2015
Hola !!
se que este no es hilo pero no e encontrado mi duda por nigua sitio.
alguien sabe cual es el conector de alimentación de la tarjeta audio 6 normal,me explico ya se que es de 9v pero lo que no se es lo se los polos
si el negativo va en el centro o fuera .
gracias
Subir
#8 por mrdemo94 el 24/01/2016
#7 Es USB POWERED, no tiene cable de alimentación, solo usb
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo