Konnekt 48 y tube opto pre .... Donde esta el error??

#1 por ArteFakto el 29/06/2013
Hola a todos,

Por favor su ayuda.... Compre un tube opto para poder tener 20 canales simultaneos, los 12 mono de la Konnekt + los 8 de la tube opto, me especializo en grabar baterias.

He conectado con cable optico la salida de la tube opto, a la entrada de la konnekt, luego la salida de la konnekt a la entrada de la tube opto, y he seteado la konnkt con reloj interno y la tube en adat.....mi lógica me dice que con eso debería funcionar, pero no ha pasado nada....solo ruidos... Incluso en el control panel de la konnekt, a pesar de que aparece que todo esta correctamente relacionado, en la mezcladora los canales adat aparecen y desaperecen de manera intermitente. Por favor, diganme que he hecho mal. Saludos.
Subir
#2 por leitmo el 04/07/2013
Hola,

Tengo una pregunta, para qué conectas la salida de la Konnekt a la entrada del Tube opto?

Si lo que quieres es usar los previos del Tube Opto conecta su salida óptica a la entrada de la Konnekt, elige cuál de los dos será el Master y cuál el Slave (hablamos de Word Clock, nada de roles sexuales) y, si todo funciona como debe, el Slave debería sincronizarse con el Master.

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#3 por ArteFakto el 04/07/2013
Hola!!!... Gracias x la respuesta. El cable que va del out de la Konnekt al In de la Tube es para que la tube reciba el reloj interno de la Konnekt y se sincronice.... Ya probé la Tube con otra interfase y funcionó bien... Al parecer se trata de una incomparibilidad con la Konnekt.... Voy a tratar de usar el workclock a ver si por allí se engancha.
Subir
#4 por leitmo el 05/07/2013
La señal de word clock viaja por un solo cable, no es necesario conectar ambas in y out. De hecho en mi equipo de grabación compuesto por tarjetas MOTU y RME la MOTU se conecta al mac mediante firewire pero está esclavizada por adat al reloj de la RME.

Otra posible solución sería conectar un cable BNC a BNC desde la Konnekt al Tube Opto si ambos tuviesen el puerto WORD CLOCK

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#5 por ArteFakto el 12/07/2013
Gracias por tu respuesta e interés. Mande hacer un cable Bnc a Bnc y lo coloque del out de la TC al in de la tube, el cable optico siguió del out de la tube al in de la TC, pero no pasa nada, ruidos, clicks... De todo menos una señal limpia. Estoy jodido.
Subir
#6 por leitmo el 15/07/2013
ufff. que raro...y la Konnekt sola funciona bien?

Cuál es la esclava y cual la master al conectarlas juntas? Lo pregunto porque algunos aparatos se resisten a ser SLAVE o necesitan estar apagados y al encenderse recibir señal de WORD CLOCK Master externa

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo