Kontakt 5 - Mi teclado midi no suena, el interno sí

#1 por cocorico el 24/10/2012
Hola amigos,

Pues eso, que estoy probando Kontakt 5 standalone y es muy raro. El teclado interno sí suena, pero cuando uso el teclado midi (a través de mi digi 002) no suena.
Uso un windows 7 64 bits, asio drivers para mi digi 002 y la configuración de midi y audio parecen correctas.

Cualquier idea será bienvenida, me estoy volviendo un poco loco.

Gracias
Subir
#2 por tarkaro el 24/10/2012
Hola, yo me estoy iniciando en esto de los controladores midi, tengo una guitarra midi (You Rock Guitar) y me aconsejaron que use el Kontakt para tener variedad de sonidos. Seguiré tu hilo para encontrar también yo respuestas, tal vez lo que te esté pasando sea que no encontraste la opción para el input del teclado midi. ¿conoces el camino para eso? no estaría de más me comentes esto asi yo voy probando y encontremos soluciones.
Saludos.
Subir
#3 por Donethur el 24/10/2012
Cuando tocas standalone, tienes seleccionado el driver correcto en el Kontakt?. La configuracion debe realizarse en Kontakt standalone, independiente si en Cubase, Protools, etc, tengas la configuracion correcta y puedas usarlo sin problemas.

Cuenta como te va.
Subir
#4 por cocorico el 24/10/2012
Creo que sí, todo está correcto. Uso el driver ASIO de la digi 002. De hecho, kontakt funciona perfectamente en plug-in mode (dentro de pro tools). También creo que la configuración MIDI es correcta, asignando las entradas midi de la digi (donde está el teclado) al port A de kontakt.
Subir
#5 por Donethur el 24/10/2012
Puedes subir una captura de pantalla de la configuracion midi de Kontakt Standalone? (aqui se pueden subir archivos desde tu computador). Prueba tambien que las entradas de audio sean las mismas de donde sale el sonido de tus parlantes normalmente, a veces sucede que otra entrada de audio esta por defecto y no te sonara sino hasta que cambies la entrada.
Subir
#6 por cocorico el 24/10/2012
[Prueba tambien que las entradas de audio sean las mismas de donde sale el sonido de tus parlantes normalmente, a veces sucede que otra entrada de audio esta por defecto y no te sonara sino hasta que cambies la entrada.]

No entiendo a qué refieres con las entradas de audio, no encuentro nada de entradas de audio en file-opt, ¿ a qué te refieres?

Subo mi configuración en varias imágenes.

Gracias por la ayuda
Archivos adjuntos:
audio.jpg
BBCode:
midi in.jpg
BBCode:
midi out.jpg
BBCode:
Subir
#7 por Donethur el 25/10/2012
me refiero a que cuando suena algo, eso va por canales de audio donde sale el sonido segun entiendo (dependiendo de lo que aguante tu tarjeta). Por ejemplo, puedes tener tus sintes sonando en un canal, pero tus mp3s van a sonar por otro y debes cambiarlos cuando quieres utilizarlos para que suenen (en Cubase, por ejemplo, debes activar otros bus para agregar otras pistas de audio para cada entrada analoga donde tienes conectado un sinte). La idea es que esten sincronizados para que el sonido salga del mismo lugar. Al menos asi funciona mi tarjeta.

Sobre las fotos, la verdad lo comparo con el mio, pero noto solo pequeñas diferencias. Por ejemplo la seccion audio esta identica, sin embargo la midi, solo me aparece mi driver y no el resto. Prueba realizando pequeños cambios y ajustes, la verdad creo que tendria que conocer mejor tu tarjeta o tomar tu equipo de manera remota tal vez, porque muchas veces tiendo a solucionar experimentando por aqui y por alla. La gran diferencia es que mi tarjeta es PCI, por lo que desactive todos los controladores anteriores y solo deje los de mi tarjeta, quizas eso afecto. De hecho, sin ser experto, creo que tu problema va por el hecho que losm controladores de tu tarjeta estan superponiendose a ASIO.
Subir
#8 por cocorico el 25/10/2012
Mi PC usa una tarjeta integrada de audio, pero no se usa, todo el audio del ordenador sale a través de la digi 002. Tengo otros programas con configuraciones parecidas, es decir, que reciben midi del teclado (conectado a la digi 002) y sacan el audio (via los ASIO drivers) a los speakers de la digi 002. La configuración de todos estos programas es muy similar, por eso me extraña que kontakt no me esté funcionando.

El tema es que kontakt no recibe el midi del teclado (porque cuando ejecuto el keyboard interno suena perfectamente) ¿por qué? no tengo ni idea.. la configuración midi de entrada al programa creo que es correcta... a lo mejor hay direccionar el midi de entrada a los instrumentos de alguna manera... :roll:
Subir
#9 por Donethur el 25/10/2012
deesinstala los controladores de tu tarjeta integrada, a ver si eso funciona.
Subir
#10 por Tahlendorf el 26/10/2012
Si te suena el teclado en pantalla y no te suena via MIDI, entonces no es problema de ruteos de audio, sino de ruteo MIDI.
Yo también estoy trasteando con el Kontakt 5 en standalone con Windows 7 32bits.

Los INPUTS de MIDI parecen bien... al menos yo mi teclado (vis USB) lo tengo igual que tú, en el Port A, y me funciona sin problemas... prueba a conectar un teclado por USB en vez de los puertos MIDI de tu interface de audio.

SALUDOS
Subir
#11 por cocorico el 26/10/2012
Sí, estoy de acuerdo. Es un problema MIDI. Voy a conectarlo vía USB a ver qué pasa.
Subir
#12 por Donethur el 26/10/2012
Logico que es MIDI, pero el sonido debe salir por algun lado, ahi entramos a lo que es audio. Si el teclado MIDi esta seteado para controlar un canal X por el driver ASIO instalado, y el driver de la tarjeta integrada esta predominando en la salida de auriculares, no sonara nunca. Creo que deberias intentar desinstalar totalmente tu tarjeta integrada.
Subir
#13 por cocorico el 26/10/2012
Tal vez tengas razón. El tema es que prefiero no desinstalar los controladores de la tarjeta, porque luego es un coñazo si más tarde la necesito, así que primero voy a ver si todo va bien conectando el teclado vía usb. Por cierto, desde Native instruments aún no tengo respuesta, les escribí hace tres días.. qué coño pasa con su soporte? ](*,)
Subir
#14 por Ángel Santana el 26/10/2012
Hola.

Para ir por pasos...

¿Qué teclado MIDI utilizas? Y perdón por lo que voy a preguntar, pero he visto cada caso... si estás usando la conexión MIDI de la interfaz ¿el teclado está conectado a un transformador a lo que sea que lo mantenga encendido? A diferencia de los puertos USB, los MIDI estándar no transmiten alimentación.

Si el punto anterior está en orden... ¿estás conectado la salida MIDI del teclado a la entrada MIDI de la interfaz? Debe ir así: salida a entrada, no uses los MIDI Thru.

¿Ves algún sigo de actividad MIDI en la ventana de Kontakt? Otro detalle a tener en cuenta, ten siempre encendido el teclado (y la interfaz) antes de abrir cualquier instrumento virtual, si lo haces al revés, incluso estando bien configurado lo más probable es qué esté desactivado, aunque presente como dispositivo MIDI de entrada.

Saludos.
Subir
#15 por Ángel Santana el 26/10/2012
Donethur escribió:
Logico que es MIDI, pero el sonido debe salir por algun lado, ahi entramos a lo que es audio. Si el teclado MIDi esta seteado para controlar un canal X por el driver ASIO instalado, y el driver de la tarjeta integrada esta predominando en la salida de auriculares, no sonara nunca. Creo que deberias intentar desinstalar totalmente tu tarjeta integrada.


Pero en ese caso tampoco podría escuchar el teclado que incluye Kontakt.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo