Kontakt 5 multiout Pro Tools...

#1 por Ishmael el 14/12/2011
Muy buenas, resulta que me he pasado al kontakt 5 y llevo 2 días intentando configurarlo en multisalida. Antes lo que hacía era que en el Kontakt creaba varios canales estéreo y les asignaba a cada uno un instrumento de librería. Luego en pro tools creaba varias pistas de instrumento y en cada una seleccionaba en la entrada las salidas kontakt que he asignado anteriormente. Pero ahora solo me aparecen los auxiliares. He probado con varios proyectos y varias sesiones distintas y no consigo hacerlo.

Un cable????
Subir
#2 por lorem-ipsum el 27/12/2011
Amigo! Estoy en tu misma situación! A ver si conseguimos solucionarlo!

La vida es tu comedia

Subir
#3 por Ishmael el 15/02/2012
Lorem prueba creando una pista mono en vez de en estéreo verás como así sí aparecen las diferentes salidas que hayas seleccionado en Kontakt... Digamos que las salidas del Kontakt son mono (excepto las auxiliares) entonces debes crear una pista de audio en mono para la unasigned 1 y otra para la unasigned 2 por ejemplo....
Subir
#4 por lorem-ipsum el 20/02/2012
Gracias Ishmael por tu información, tomo nota. Por otro lado te cuento como me las arreglé. Creé una pista en Pro Tools de instrumento en estéreo. Ahí inserté Kontakt. Lo cargué y configuré salidas en estéreo. Tras ello, y probablemente ésta podría ser la causa, guardé dicha configuración de salidas en Kontakt como RTAS Plugin. Esto me dijo que debería cerrar para volver abrir. Así lo hice. Una vez hecho cargo instrumentos en Kontakt y los dirijo cada uno a uan salida, llamadas por defecto st.1, st.2, ...ya sabes...vuelvo a Pro Tooks. Creé varias pistas de instrumentos (a parte de la que tenía anteriormente). En cada una de ellas me dirijo a I/O y allí plugins. Ahí me aparecen las salidos st.1, st.2, ...que había configurado previamente y listo.
Un saludo

La vida es tu comedia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo