Kontakt 5 no suena en Cubase 7

  • 1
#1 por PabloAtHome el 28/09/2015
Buenas tardes,

Agradeceré infinitamente a quien me pueda ayudar a resolver este problema que me devana los sesos y que no he podido solucionar de ninguna manera.

El problema que tengo es que Kontakt venía funcionando perfectamente en Cubase, pero, de pronto, sin motivo aparente, ya no lo hace. Kontakt detecta el teclado midi (así se ve en los medidores de volumen) pero no suena nada. Las teclas de la inferfaz pueden ser tocadas con el ratón, pero no suenan. Con el teclado midi las teclas no se mueven aunque se detecta.

Esto únicamente pasa con nuevas pistas midi o nuevos instrumentos VST desde Kontakt en proyectos nuevos desde cero. Tengo proyectos en los que el Kontakt funciona bien.

EN RESUMEN: No puedo añadir pistas nuevas con Kontakt, porque no suenan, ni en proyectos nuevos ni antiguos. Sin embargo, las pistas que ya tenía con Kontakt, suenan y el teclado suena con ellas al seleccionarlas y tocar.

El EZKeys y BFD3 funcionan y suenan.

Si abro el Kontakt solo todo suena perfectamente y puedo controlar el sampler con mi teclado midi.
Subir
#2 por Javier Arnanz el 28/09/2015
Pues si te funciona en sesiones anteriores tiene toda la pinta de que en el nuevo proyecto se te ha desactivado el dispositivo de entrada o el de salida, Busca arriba a la izquierda bajo las tres casilla de volumen, panoramizacion y retardo, si no es la casilla de Dispositivos de entrada ( in), pinch y pon por ejemplo all.
Subir
#3 por PabloAtHome el 28/09/2015
Hola,

Gracias por contestar.


Como ves, lo tengo correctamente configurado. No sólo no suena el Kontakt en los nuevos proyectos, sino que tampoco lo hace en los nuevos instrumentos VST que abro con Kontakt en los proyectos antiguos. En los proyectos antiguos tengo varios Kontakt abiertos llenos de instrumentos que suenan, pero al querer añadir más desde otro Kontakt, estos nuevos no suenan.
Archivos adjuntos:
Sin título1.png
BBCode:
Subir
#4 por Javier Arnanz el 28/09/2015
Tienes el volumen a cero, me imagino que no sera esa tonteria
Subir
#5 por Javier Arnanz el 28/09/2015
Prueba a hacerlo de la siguiente manera:

Agregar instrumento y seleccionas Kontakt. Luego cargas en la instancia de Kontakt el instrumento que deseas.
Subir
#6 por PabloAtHome el 28/09/2015
Hola,

Gracias por contestar.

Ese volumen siempre lo he tenido al mínimo y todo ha funcionado correctamente, en las mismas capturas que adjunto lo tengo así y puedo escuchar todo con normalidad.

Los instrumentos a través de Kontakt los cargo tal y como dices.



ADJUNTO FOTOS DE LO QUE PIENSO QUE PUEDE SER EL PROBLEMA


Me acabo de percatar de que las nuevas pistas asociadas a Kontakt sólo tienen UN VOLUMEN ASOCIADO. El volumen que tendría que aparecer cuando toco mi teclado y al reproducir no aparece bajo la carpeta de Kontakt, tal y como se muestra en las imágenes.

LA PRIMERA: KONTAKT PROYECTO ANTIGUO
LA SEGUNDA: EZKEYS ACTUAL
LA TERCERA: KONTAKT ABIERTO EN PROYECTOS ANTIGUOS Y NUEVOS AHORA MISMO.
Archivos adjuntos:
DOSVOLANTIGUO.png
BBCode:
DOSVOL.png
BBCode:
UNVOL.png
BBCode:
Subir
#7 por kamikase ♕ ♫ el 28/09/2015
PabloAtHome escribió:
de pronto, sin motivo aparente, ya no lo hace. Kontakt detecta el teclado midi (así se ve en los medidores de volumen) pero no suena nada.

Debe ser por que no tienes activado el monitor de pista.

Si el monitor de pista no esta activado, nada sonará...

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por PabloAtHome el 28/09/2015
#7

Hola,

¿Qué es el monitor de pista? ¿Dónde lo localizo?
Subir
#9 por kamikase ♕ ♫ el 28/09/2015
Al lado del boton REC (el rojo) hay un altavoz.

Activalo.
Archivos adjuntos:
Monitorear Cubase.JPG
BBCode:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por PabloAtHome el 28/09/2015
kamikase ♕ ♫ escribió:
Al lado del boton REC (el rojo) hay un altavoz.

Activalo.


Hola,

Lo que me sonaba antes y ahora, me suena con y sin el botón.
Lo que no me suena (Kontakts nuevos que abro) no me suenan, ni con el botón ni sin él.

Gracias de cualquier manera.
Subir
#11 por Javier Arnanz el 28/09/2015
Creo que no es necesario activarlo, de hecho a mi me suena sin tenerlo activo
Subir
#12 por Javier Arnanz el 28/09/2015
Has probado lo que te dije agregar instrumento en vez de midi
Subir
#13 por PabloAtHome el 28/09/2015
Javier Arnanz escribió:
Has probado lo que te dije agregar instrumento en vez de midi[

Sí.
Subir
#14 por PabloAtHome el 28/09/2015
He REINSTALADO el Kontakt y me sigue pasando lo mismo:

No puedo añadir pistas nuevas con Kontakt, porque no suenan, ni en proyectos nuevos ni antiguos. Sin embargo, las pistas que ya tenía con Kontakt, suenan y el teclado suena con ellas al seleccionarlas y tocar.
Subir
#15 por Javier Arnanz el 29/09/2015
Pues te digo otra cosa que se me ocurre que pudiera ser es que tengas hechas dos instalaciones de Kontakt ¿Pudiera ser? ¿Solo te aparece un vst para Kontakt?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo