Kontakt 5 y Sonar X1: El volumen se baja solo

#1 por j_mattbarrie el 10/07/2015
Buenas tardes a todos! He estado trabajando con Sonar X1 y he jalado el Kontakt 5 desde ahí, resulta que el volumen de mis instrumentos en Kontakt se baja a -6 en cuanto pongo play, pese a que lo coloco en cero y ya he eliminado toda la información CC del MIDI, en la lista de eventos no aparecen más que notas. Leí un hilo solucionado de algo similar que le pasaba a alguien con Kontakt y Sibelius, pero en Sonar es diferente y esta vaina me está volviendo loco. Espero que alguien pueda ayudarme, de antemano muchas gracias.
Subir
--543762--
#2 por --543762-- el 10/07/2015
Es posible que en automatización el volumen esté aún siendo controlado. Lo más rápido sería deshabilitar la lectura de la automatización en las pistas, u opcionalmente borrarla completamente. Eso es diferente a los mensajes MIDI CC.
Archivos adjuntos:
Sonar_Automatization_Read.jpg
BBCode:
Subir
#3 por j_mattbarrie el 11/07/2015
Hola Jack, muchas gracias por tu respuesta, ya me fijé y el volumen ni si quiera tiene envolvente de automatización, pero eso no es todo, descubrí que también todos mis instrumentos están transportados un semitono hacia arriba, cuando yo jamás he indicado esto ni en el programa de notación de donde exporté el MIDI, ni en el editor, ni en el sintetizador, de hecho si sueno el archivo MIDI con el reproductor de windows, todo suena correcto.
Subir
--543762--
#4 por --543762-- el 11/07/2015
Mmmm...interesante, por decir algo. No tengo la menor idea que será lo que está pasando. O_o
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo