kontakt 5

#1 por xxxxxxxxxx26 el 03/10/2015
que tal amigos, lo que sucede es tengo unas librerias de kontakt y me sale el mensaje de que el patch fue generado por una version mas nueva y no me deja abrirlo, abra alguna manera de generar un patch para versiones mas antiguas y asi poder abrirlo

gracias
Subir
--399703--
#2 por --399703-- el 03/10/2015
Tendrás que actualizar el kontakt entonces ¿por qué no puedes?
Subir
--543762--
#3 por --543762-- el 03/10/2015
No hay manera de generar un "patch" para versiones más antiguas. Cuando un instrumento es creado, o incluso guardado después de ser editado, queda impregnado con la versión de Kontakt que fué utilizado para crearlo / editarlo, y no hay manera de modificar eso. Eso debe solucionarse con simplemente actualizar tu Kontakt a la versión más reciente.
Subir
#4 por xxxxxxxxxx26 el 03/10/2015
lo que pasa es que tendria que cambiar de sistema operativo y tendria que formatear y todo eso,, la otra solucion podria ser si estas librerias se pudieran convertir a formato de gigastudio que es .gig, saben si las liberias de kontakt se pueden convertir a .gig?

pues tambien uso gigastudio y asi me servirian
Subir
#5 por Javi Arce el 09/10/2015
Actualiza Kontakt a la última versión, que para eso has pagado por el producto. Porque habrás pagado por él, ¿verdad?

No hay que cambiar de Sistema Operativo, ni formatear ni hacer ninguna marcianada para actualizar Kontakt 5.

Ésta es mi música:
https://corona-borealis.bandcamp.com/releases
Y ésta es mi aplicación web de teoría musical (beta):
http://codamusica.com/

Subir
#6 por xxxxxxxxxx26 el 09/10/2015
lo que pasa es que todavia lo tenia en xp y la actualizacion solo acepta windows 7
Subir
--543762--
#7 por --543762-- el 09/10/2015
#6 Eso es lo que yo me imaginaba. Yo sigo utilizando un sistema con XP por la cuestión de Hardware antiguo que ya no funciona con sistemas operativos más recientes, y me niego a sepultarla :desdentado:
Aunque en mi caso trabajo mayormente con mis propios instrumentos, librerías hechas por mí mismo. Así que trato de hacerlas con la versión más antigua, luego paso copias a W8 y/o 10 para trabajar ahí, pero mantengo las originales intactas, por si necesito usarlas en XP.
En el caso raro que necesite usar alguna de las más recientes, entonces tengo que darme a la tarea de re-muestrar y básicamente re-constrir algún instrumento para que funcione con una versión más antigua. Algo laborioso y que lleva tiempo, pero no hay otra manera. Lo bueno es que dispongo de los tres sistemas y no estoy restringido. Pero sin esas posibilidades, no hay manera.
Subir
#8 por xxxxxxxxxx26 el 10/10/2015
de acuerdo contigo amigo jack, xp fue la hostia y lo sigue siendo, corren y acepta muchas cosas que los otros sistemas operativos no, por eso tambien me niego a sepultarla, sigo trabajando muy como y feliz con mi xp.

si es absolutamente necesario tendre que remuestrear,, ya lo hice una vez y me comio mucho tiempo, pero valio la pena

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo