Kontakt Cargado de librerías y actualizaciones

#1 por Charles Alfred el 07/08/2016
DUDA:
pregunto esto porque realmente no encuentro cómo saberlo.

Supongo que a cualquiera le habrá pasado de bajar una librería y que al cargarla ello sea

imposible debido a que fue creada con una versión de Kontakt más reciente que la que ya

tienen.
Supongo que a muchos les ha pasado de que han renovado su versión de kontakt, y la

librería que se cargaba antes YA NO CARGA.
O sea, se soluciona un problema y agregas 2.
¿Cuál es la real causa de que todo el tiempo uno quede de rehén de diferentes versiones

de kontakt, al momento de querer cargar instrumentos?
Subir
--636920--
#2 por --636920-- el 07/08/2016
Kontakt ha sido así todo el tiempo. Librerías hechas en una versión más nueva no se pueden abrir en una más vieja, Razones comerciales, supongo, no sé. Por eso casi siempre los creadores de librerías lo hacen en una versión que lleva tiempo en existencia. Por otro lado, librerías existentes, propiamente instaladas y registradas, no debería haber problema cargándolas.
Subir
#3 por teniente_powell el 07/08/2016
Las librerías hechas con una versión anterior a la actual sí pueden abrirse, pero muchas veces no aparecen en el navegador de librerías, aunque sí pueden verse en el navegador de ficheros.
Subir
#4 por KaRPiN el 08/08/2016
Hay gente que tiene varias versiones instaladas de Kontakt justamente para eso, yo nunca lo he hecho pero lo he leído en los foros Audiosex ... a veces también se arreglan esos problemas con un batch-resave, eso sí lo he hecho y me ha funcionado alguna vez.

Listado de Librerías Orquestales (Cuerdas, Maderas, Metales, Percusión y Coro).
http://www.hispasonic.com/foros/librerias-orquestales-para-kontakt/498856
Listado de Librerías de Piano:
http://www.hispasonic.com/foros/librerias-piano/498937

Subir
#5 por Charles Alfred el 09/08/2016
KaRPiN escribió:
gente que tiene varias versiones instaladas de Kontakt

Eso sí que es Bien RARO!!
quise hacer eso pero no pude

Al querer instalar un segundo Kontakt, el instalador da error
¿Cómo se logra eso?
Subir
#6 por Charles Alfred el 09/08/2016
Un caso anexo, alguien sabe cómo se podría hacer modificando los nkx???
graciassssssss

PD el session horns pro da varios dolores de cabeza!!!
Subir
#7 por teniente_powell el 09/08/2016
Charles Alfred escribió:
Al querer instalar un segundo Kontakt, el instalador da error
¿Cómo se logra eso?

No puedes instalar una revisión de la misma versión. O sea, no puedes instalar el kontakt 5.1 con el kontakt 5.2. A lo que hace referencia KaRPiN es a tener el kontakt 4 con el kontakt 5. Eso sí puedes tenerlo. En cualquier caso, si tienes una librería hecha con el kontakt 5.2, obviamente no puedes abrirla con el kontakt 5.1. En este caso no hay más que actualizar a la 5.2 y olvidarte de la 5.1 que ya no te va a hacer falta. Eso sí, puede ocurrir, como dije, que la librería vieja no aparezca en la pestaña de Librerías, aunque sí puedes acceder a ella a través de la pestaña Ficheros.

Charles Alfred escribió:
Un caso anexo, alguien sabe cómo se podría hacer modificando los nkx???
Para resolver eso de que no aparezca en la pestaña de Librerías, la solución es con la opción del menú Files-Batch resave. Esta utilidad regraba la librería a la nueva versión de kontakt y la hace compatible.
Subir
1
#8 por KaRPiN el 09/08/2016
Alguien escribió:
A lo que hace referencia KaRPiN es a tener el kontakt 4 con el kontakt 5.

Exactamente.

Listado de Librerías Orquestales (Cuerdas, Maderas, Metales, Percusión y Coro).
http://www.hispasonic.com/foros/librerias-orquestales-para-kontakt/498856
Listado de Librerías de Piano:
http://www.hispasonic.com/foros/librerias-piano/498937

Subir
#9 por Charles Alfred el 10/08/2016
Bien
Les cuento y ojala sirva a otros
De momento la mejor solucion es instalar la ultima versión de Kontakt (la que tengan) hoy 5.5.2
Y si la consiguen, instalen un Kontakt 4

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo