Kontrol S4 o DN-MC6000 o Xone DX

#61 por SantaMª el 09/01/2011
En su momento publique una respuesta que me dieron en Pioneer en atencion al cliente:

http://www.hispasonic.com/foros/me-gustaria-cambiar-pero-no-tengo-claro/355239

Solo estoy a la espera que se confirme, siempre y cuando me venga bien en cuanto a precio y que sea mesa analogica + controlador en una misma consola. Es para utilizarla solo en casa. De no ser asi, me voy por la Denon.

https://soundcloud.com/santam-1

Subir
#62 por Asier-J el 09/01/2011
pos habra que esperarse aver si sacan algo a precio decente, que no pase de 1000e , seria una buena opcion
Subir
#63 por djnogue el 09/01/2011
Es por si podía ayudarte en algo.

Me llama la atención que hayas probado dos Kontrol S4 en tu portátil y que con ambas tengas problemas. Puede que una pudiese estar defectuosa pero dos me parece extraño...una mala remesa de NI..pero lo dudo.

Has pensado que el causante de todo el problema pueda ser el propio portátil?

Mira, al parecer aquí hay otro usuario con tu mismo portátil con problemas con los puertos USB (post #1122):

http://forum.notebookreview.com/sony-owners-lounge-forum/456538-official-vaio-e-series-owners-thread-113.html

Dos Sony Vaio eb2z1e con problemas con los USB me parece más factible que dos Kontrol S4 defectuosas...

El Vaio está en garantía?

Saludos.
Subir
#64 por djnogue el 09/01/2011
Han quitado la imagen del post #57 . Poco ha tardado la gente de Numark en darse cuenta.

No sé si alguien ha llegado a tiempo para verla...

Saludos!
Subir
#65 por Asier-J el 09/01/2011
lo probe en mi sobre mesa y tampoco iba, en el sobre mesa de mi hermano y tampoco, ya seria mucha casualidad no? ajajaja la xone dx que probamos en mi pc no dio problemas, de quien sera culpa, de sony o de native? y si, el sony esta en garantia, como podria averiguar que el usb me va mal? porque todo lo que conecto va bien
Subir
#66 por Daniel el 09/01/2011
#65 el s4 da problemas, no es el pc, mauri publico hace tiempo una solucion para ello, pero de momento NI no lo ha solucionado que yo sepa
Subir
#67 por Asier-J el 09/01/2011
ya he leido el post ese, decia que el pc le hacia ruidos y cosas, ami me va perfecto, y los usb los he usado con mas cosas y 0 problemas, de todas formas no quiero saber nada mas de la s4, he tenido pesadillas con ella creerme xD
Subir
#68 por djnogue el 09/01/2011
jajaja

Pues para comprobar lo del tema USBs habría que hacer alguna prueba...

Para comprobar si tu PC es capaz de ejecutar aplicaciones de audio en tiempo real, sin caídas del sonido, etc. existe una utilidad muy maja que no sé si conoces. Se llama DPC Latency Checker. Este es el enlace directo parar descargarlo:

http://www.thesycon.de/dpclat/dpclat.exe

Ojo, el hecho de tener un super maquinón con mucho procesador, mucha RAM, etc. no quiere decir que no vayamos a tener problemas con programas de audio.

Si todo en el PC está correcto, las barras siempre deben ser de color verde y lo más "bajas" posibles. Si necesitas una explicación más técnica de porque esto ha de ser así, me lo comentas :)

Por ejemplo, esto está muy bien:

normal_DPC-Latency-Checker-20100816-111526.png

Esta otra no está bien:

toshiba_t130_dpc_latency_02.jpg

Si las barras no son siempre verdes o hay picos puede deberse a que hay algún problema de drivers, servicios en segundo plano, programas o algún componente del equipo que está causando que no vaya del todo fino.

Al resto de usuarios del foro que utilizan PC para audio recomiendo que lo utilicen. Puede ayudar a resolver problemas que no sabemos que tenemos y que nos crearían un buen dolor cabeza.

Si lo pruebas, ya me dices que tal ha ido. Lo ideal hubiese sido tener este programita en marcha y ver que ocurre cuando conectabas la Kontrol S4 y trabajas con el software de NI.

Saludos!
Subir
#69 por Asier-J el 09/01/2011
pues lo he probado ajaja, y si que me sale alguna barrita en rojo, mirar:

http://img84.imageshack.us/i/sinttuloao.jpg
y eso que tengo el wifi desactivado

pero aunque me salga eso, con la xone dx que probamos no tube problemas.

ahora djnogue, que hago para averiguar si hay algo que me jode¿ y si lo localizo que?
Subir
#70 por Asier-J el 09/01/2011
http://img600.imageshack.us/i/sinttulotz.jpg/

ahi teneis, he estado probando a desactivar cosas, y alomejor esta 10 minutos sin tener ningun pico y luego mirar la foto... esque puedo estar toda la noche probando cosas y no dar con ello, ayudarme! ajajaja
Subir
#71 por djnogue el 09/01/2011
Independientemente de que te pilles una u otra, con esto te aseguras de que tu equipo va a ir perfecto.

Como bien has comentado, el adaptador de red inalámbrico y la webcam, generalmente, causan que las latencias DPC (que es lo que mide el DPC Latency Checker) no sean bajas.

Por eso, lo primero que hay que desactivar es el adaptador de red inalámbrico y la webcam. Importante es que los desactives (no desinstalar) desde el administrador de dispositivos.

Con el DPC Latency Checker funcionando, ves deshabitando también otros dispositivos que no vayas a utilizar mientras que estes pinchando. Por ejemplo, lectores de tarjeta, adaptadores de red, etc.

También te recomiendo crear un "plan de energía" indicando que no quieres que el equipo pase a inactividad, que nunca se apaguen los discos duros. Vamos, que todo aquello que se suele configurar para que la batería de portátil dure lo más posible no este activado.

Puedes repasar los programas que se cargan al inicio de Windows con la utilidad "msconfig", que no sé si la conoces, para deshabilitar todo menos lo esencial. Los portátiles PC nuevos vienen como mucho software preinstalado que instala servicios e inicia procesos de los que se puede prescindir sin problemas.

Te recomiendo ir reiniciando el portátil según vas deshabilitando o cambiado cosas. Así podrás llegar a averiguar qué está causando los problemas.

Si tienes picos cada 15 segundos puede deberse a la comprobación de la batería.

Saludos!
Subir
#72 por djnogue el 09/01/2011
Evita tener abierto cualquier programa mientras haces las pruebas. Si no, estas no serán "limpias".

Intenta ver si los picos coinciden con algo que haces, etc.

Fé de erratas: en #71 aparece la palabra "deshabitando" cuando debe ser "deshabilitando".

Saludos!
Subir
#73 por djnogue el 09/01/2011
A algún moderador (soy nuevo por aquí y no se a quién dirigirme):

No sé si se puede pero igual es buena idea mover la parte final de este hilo al hilo correspondiente a los problemas de la Kontrol S4:

http://www.hispasonic.com/foros/s4-problemas-solucionados/351808

Saludos!
Subir
#74 por Asier-J el 09/01/2011
lo del msconfig ya lo tenia configurado, solo se inicia el antivirus, ahora estoy borrando cosas de vaio que no valen para nada, y ahora que se me olvidaba, cuando e pasado el dpc, tenia el modo ahorro de bateria, lo pondre en alto rendimiento y le dare otra vez, y ya te cuento, gracias por todo ;)
Subir
#75 por Asier-J el 10/01/2011
he borrado algunas cosas, y optimizado el pc. en el dpc va todo bien, alguna vez tiene algun pico pero no pasa de 1000, eso solo con el wifi desactivado, asi que parece que este arreglado el problema
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo