Korg Electribe mx

#361 por dj_xavi_ep el 20/01/2012
ME vengo a referir que la maquina hace bastante ruido de fondo, ruido y pitido, no se si es el ampli o que, pero al escuchar la grabacion directa en el pc no se oye nada de ruido. Pues sigo pensando que es un putada que compartan polifonia porque ponga el instrumento que ponga siempre se solapar´´an unos a otros, y hay que estar continuamente distribuyendo los samplers para que no se intercedan...De todos modos es un maquinote, da un sonido super profundo. Gracias por las respuestas!!
Subir
#362 por carloslinux el 20/01/2012
A mi eso no me pasa, la parte 6a sólo anula a la 6b y la 7a a la 7b, eso es lógico, pero si anula al resto de partes ... algo falla en vuestras máquinas.
Por cierto dj_xavi_ep , molan tus temas, tienes un gran manejo de la máquina y del cigarro ... :-D
Subir
--158880--
#363 por --158880-- el 20/01/2012
Eso quería decir yo tb, tan sólo se habrían de anular entre ellas (entre las partes 6 o las 7). Xavi igual lo que te voy a decir es una gilipollez pero ¿has comprobado que las pistas 6 o 7 no estén pasadas por un compresor a todo trapo y estén al máximo de volumen? Es que Carlos tiene toda la razón, no tendrían que ensordecer al resto de partes...
#362 Me da a mi que no es un cigarro.. :fumeta: Guay los temas, por cierto¡ Salu2
Subir
--158880--
#364 por --158880-- el 20/01/2012
Se me olvidaba, con respecto al ruido, al menos en la MX aparece sobre todo cuando tiras de válvulas... es ese el caso, no?
Subir
#365 por dj_xavi_ep el 20/01/2012
Gracias por las opiniones, soy novato con la electribe pero llevo muuuuuchos años haciendo guarradas con el pc, empece con el Impulse tracker, muchos ni lo conocereis...luego el fast tracker hasta llegar a Reason, del que no me he movido pues me parece un programa fantastico. Gracias a el se usar este cacharro u otros desde el primer dia.
YA he mirado lo del compresor, y no es eso, creo que es lo que os dir´´e a continuacion
El ruido lo hace con o sin valvulas...Y me he fijado que algunas veces anula y otras no, y que esto pasa cuando la maquina se calienta. porque luego abro el mismo patron guardado y no pasa...en fin, a ver si vienen y se la llevan y me la traennvoy lodo por traer a la hermanita azul...xD
Subir
#366 por elfoliotrojo el 20/01/2012
¿Al octavo día con tu electribe ya hiciste el tema del primer vídeo? Dan ganas de cortarse las venas, qué inútil me siento... :-|
El segundo tema me ha gustado menos, pero el primero me encanta, enhorabuena!
Como te han dicho, lo de que las partes 6A/7A anulen más partes que las 6B/7B no es normal... Yo tengo la azul y he tenido la roja y en las dos es igual. Que no te marque el seguimiento del patrón tampoco es normal. Y el ruido... si es tanto como dices yo diría que tampoco. Como está en garantía no tendrás problema, ¿no? que te traigan otra.
La hermanita azul también es muuuuy divertida. Para mí la groovebox más intuitiva que he utilizado, y he probado unas cuantas. Ya podía Korg sacarse una Electribe2 (o el nombre que quieran) que integrase las funciones de EMX y ESX y tuviese polifonía... Yo no me lo pensaría dos veces.
Subir
--158880--
#367 por --158880-- el 20/01/2012
elfoliotrojo escribió:
Ya podía Korg sacarse una Electribe2 (o el nombre que quieran) que integrase las funciones de EMX y ESX y tuviese polifonía... Yo no me lo pensaría dos veces


yo tampoco me lo pensaba... a ver si se dejan de monotribes y ostias y actualizan la electribe, bien con las cosas que acabas de comentar o con el toque "analógico para todos los bolsillos" que están empezando a investigar...con el revival analógico del NAMM de este año no sé a que esperan para ofertar una caja de ritmos también del palo, vamos al estilo monotribe pero en serio.
salu2
Subir
#368 por elfoliotrojo el 20/01/2012
#367 , ya te digo, la electribe mejorada e incluso con toque analógico... sería la caña. Ojalá monotrons, monotribes y demás sean experimentos para sacar algo gordo de verdad y a un precio asequible. Que cunda el ejemplo del MiniBrute!
Subir
#369 por PETZOO el 20/01/2012
http://www.hispasonic.com/foros/ruido-genera-electribe-sx/305052

Del ruido ya hablamos aqui..y lamentablemente no tiene sol...a no ser q limpies la grabacion o si es muy bestia puede q sea el sinte...y ruido tienen Todas..

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#370 por nox_populi el 24/01/2012
Hola, buenas.

Estoy mirando para pillarme una. pero tenía una duda que no se me ha aclarado viendo los videos colgados por internet. ¿Las partes de sinte se graban/tocan sobre los pulsadores de secuencias (pulsador por nota, supongo)? ¿Se pueden grabar desde un teclado conectado por midi a la Electribe?

Gracias.
Subir
--158880--
#371 por --158880-- el 24/01/2012
nox_populi escribió:
¿Las partes de sinte se graban/tocan sobre los pulsadores de secuencias (pulsador por nota, supongo)?

Sí, así es. O también las puedes introducir creando un arpegio con el ribbon, o nota a nota.

nox_populi escribió:
¿Se pueden grabar desde un teclado conectado por midi a la Electribe?

Sí, de hecho es más que recomendable, aunque no graba los datos de velocidad.
Subir
#372 por nox_populi el 24/01/2012
Muchas gracias, en_silencio!

Un saludo.
Subir
#373 por deivisanchez el 31/01/2012
Saludos amigos hispasonicos tengo un problema quiero conectar dos teclados un yamaha p60 y un roland xp80 para usarlos como modulos de sonido en logic pro 8 conectandolos a una interface M-AUDIO fast track pro cual es la conexión correcta otra cosa
si quisiera conectar solo un teclado al logic pro ejemplo el yamaha p60 usarlo como modulo de sonidos con un cable midi basta . o necesito dos cables de antemano muchas gracias
Subir
#374 por basilinho el 31/01/2012
Hola tengo una duida es sobre KOntakt (ya se que este post no es de este tema pero no se crear un post:(
Me he descagado un eas west, creyendo k era para mac y es para pc , k diferencia hay en instalar el programa east west; y meter en el kontakt los .nks del east west sin instalar el programa?¿?¿? Gracias de antemano
Subir
#375 por dj_Phoenix el 18/02/2012
Hola a todos de nuevo electribistas! Por fin me han cambiado la maquina por otra nueva. Al parecer tenía la placa jodida....me costo dos semanas de perseguirlos y casi me la encaloman la reparada a la fuerza.....menos mal q uno es cabezón..os dejo un temita chumba chumba que es lo q me gusta....iré posteando mas. Si a la administración del foro no le parece bien solo tiene que decirme lo. Un saludo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo