Korg Electribe mx

#556 por Julius@Wikter el 24/12/2014
Lo que te dije...
Revisa que los filtro los tengas abiertos, todo en o y no en x.
Archivos adjuntos:
Screenshot_2014-12-24-01-21-59.png
BBCode:

http://www.mvxsynths.tk
Lower, please

Subir
#557 por seriotek el 24/12/2014
Gracias witker! Sí eso lo tengo visto en las intrucciones, y los fintros los tengo abiertos.

Sabes por qué canal debo enviar el mensaje, por que yo lo que hago es asignar un canal a las partes de batería, y a ese canal enviarle el mensaje, y nada... Si alguien tuviera la rs7000 seria la ostia, porque hay muy poca info sobre ella, y el foro está muerto, ahora voy a intentarlo de nuevo, pero no creo que lo consiga...
Subir
#558 por seriotek el 24/12/2014
Al final lo conseguí! No me lo creo, es por el canal, tiene que ser por un canal asignado a una parte de sintetizador y no de batería! Que de tiempo perdido! Bueno siento haberte hecho perder el tiempo witker, espero que esto por lo menos le sirva a alguien de ayuda! Un saludo!
Subir
#559 por seriotek el 24/12/2014
Perdón por escribir mal tu seudónimo wikter, es que estoy un poco zombie jajaj
Subir
#560 por Julius@Wikter el 24/12/2014
Don guorri!
Era fácil!

http://www.mvxsynths.tk
Lower, please

Subir
--472343--
#561 por --472343-- el 22/01/2015
:ook: Hola, una consulta:

He decidido sacar el Korg Electribe de la caja y empezar a usarla junto con el CASIO XW-P1. Y hacer, por fin, mis pinitos en el mundo del lenguaje MIDI.

Tengo la Electribe conectada al sintetizador. La Korg es maestro, lleva la batuta. Al usar el teclado del Korg suenan los sonidos de ambos instrumentos a la vez. ¿Hay opción de que la Electribe no emita sus propias notas?

Otra consulta:

¿Qué uso tiene las salidas "INDIV. OUT 3/4?

Gracias, un saludo y ten un buen día. :hola:
Subir
#562 por PETZOO el 22/01/2015
Busca el filtro midi y desactiva todo NPC....

Asi es sorda a las notas, cambios de control, cambios de programa etc.

La salida 3/4 para sacar los sonidos q quieras, prro creo q no pasan por los efectos, por si kieres aplicaselos fuera.hacer sidechais con un compresor y otras aplicaciones.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
1
--472343--
#563 por --472343-- el 22/01/2015
#562 :

Graacias, PETZOO. Me refiero a que únicamente suenen las notas del sintetizador y no las del Electribe. Si desconecto N (transmisión / recepción de notas) solo afecta al instrumento externo. Creo que no es posible anular las notas del Electribe y mantener activas del sintetizador.
Subir
#564 por pablospace el 22/01/2015
#563

Lo mas facil es bajar el volumen de esa parte.

http://www.youtube.com/cacharrenando
http://www.youtube.com/pablospace

Subir
1
#565 por PETZOO el 22/01/2015
Si no es esa la solucion, en verdad tendrias que decir dnd se guardan las notas y si son para una u otra makina, como estan los cables midi...a lo mejor la solucion es usar canales midi distintos...explicarlo mejor.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
1
#566 por Hoperman el 23/01/2015
Hola chicos soy nuevo en este hilo y con la MX tengo un par de dudas una de ellas si puedo grabar cada patrón en mido por separado a mi daw , otra duda es si puedo empezar desde 0 un patron y por ultimo como hacer que la
Maquina lea los presets nuevos desde la SD
gracias de antenano.

ftiy

Subir
#567 por Julius@Wikter el 23/01/2015
Lo de grabar los patrones en midi por separado, depende de si serás capaz de ajustar las entradas midi de tu Daw, aunque la mayoria llevan una función para separar por canales que te hará el trabajo muy fácil. Tan solo tienes que asegurarte de que cada parte de la electribe usa un canal diferente.
Para empezar un patron desde 0 hay una función que te permite inicializar todas las partes, o usar la funcion delete part para mantener los sonidos de base. Tienes que presionar el boton shift y la correspondiente tecla del teclado.

http://www.mvxsynths.tk
Lower, please

Subir
--472343--
#568 por --472343-- el 23/01/2015
Hola:KORG Electribe

Al bajar el volumen de esa parte también baja el sonido del sintetizador. Vamos a ver... facilito datos:

KORG Electribe:

- Master.
- Conexión: MIDI out.
- Canal MIDI: 1
- MIDI Util _ filtro: PCEN - P desactivado y lo demás activo..
- Reloj: interno.
- Bend range: +02
- DrNote: ----
- CCAsin: OscTyp
- Dump: PtBnkA


CASIO XW-P1:

- ID del dispositivo: All.
- Canal básico: 1
- MIDIOutSel: MIDI in.
- USBOutSel: MIDI in.
- MIDI In: on.
- USB In: off.
- SyncMode: Slave.


Una cuestión:

Ahora he cambiado del canal 5 al 1. ¿Puede ser que la Electribe tenga un canal específico para eso? En el canal MIDI 1 ocurre lo que quiero. Esto del lenguaje MIDI es un jaleo... Gracias por vuestra ayuda (vale millones).
Subir
--472343--
#569 por --472343-- el 23/01/2015
Otra vez hola:

¿Existe la posibilidad de usar los efectos de la Electribe para usarlos con los sonidos del sintetizador? Solo "funcionan" el corte y la resonancia en la Electribe. Todo los demás no actúan sobre las notas del sintetizador.

Gracias por tener paciencia. Ten un buen día.
Subir
--472343--
#570 por --472343-- el 23/01/2015
#564 :

Bajando el volumen master se consigue. MIL GRACIAS:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo