Korg M50 Usuarios

#421 por alenda el 17/12/2010
#418 .los program al banco (e) y los combis al banco (d),arriba a la derecha((en la pantall)) pulsas y das al write combi o program.
al mismo tiempo los puedes colocar con etiquetas(leads,pads,etc..).
dividir el teclado puede ser efectivo para usar varios sonidos ,debajo de la rueda value
tienes 2 botones, page select te permite entrar a editar muchas cosas,entre ellas las zonas del teclado,el otro botón(exit) pues eso.
espero te sirva,un saludo.

" The only time my education was interrupted was while I was at school "
W. Churchill.

Subir
#422 por useron el 19/12/2010
Hola a todos,

Me acabo de comprar un nuevo Korg M50 73 y funciona a las mil maravillas, salvo por una ¿tontería? que me tiene un poco preocupado.

La cuestión es que en el display aparecen unas líneas verticales y que aunque son muy leves aparecen sobre todo en las zonas más oscuras del interfaz. Estas líneas no están siempre en la misma posición sino que dependen de la pantalla que se este mostrando en cada momento, y aparecen alineadas con los diferentes elemento de la interfaz de usuario (botones, cuadros, ...).

Os pongo unas imagenes tomadas con mi cámara para que veáis a que me refiero. Pinchad en las imágenes para verlas en grande.

mediap.th.jpg

pitchw.th.jpg

programg.th.jpg

Como no tengo otro Korg M50 para encenderlo y ver si también le pasa, os ruego que los que tengáis uno de estos workstation me digáis si también os pasa. Acabo de comprarlo y estaría a tiempo de devolverlo o pedir que me lo sustituyan.

Muchas gracias.
Subir
#423 por LAV el 19/12/2010
Tranquilo, ese tema es absolutamente normal en estas unidades. Al mío le pasa y a otros que también he visto. No lo devuelvas.

100% Hardware. A ver que les parece:

http://www.hispasonic.com/akmon

Subir
#424 por useron el 19/12/2010
#423

Muchas gracias akmon. Me quedo más tranquilo. Aquí os pongo otra pantalla donde todavía se notan más las líneas verticales, en parte también porque está el contraste algo más bajo.

bankow.th.jpg
Subir
#425 por The noise cmd el 21/12/2010
gracias AKMON pero me a sido mas facil la opcion que a comentado ALENDA me a servido de mucho y USERON no te ralles que mi M50 se ve igual

Un saludo y gracias
Subir
#426 por m_kenshin el 26/12/2010
Hola!
Soy nuevo por el foro y gracias a él estoy aprendiendo a toquetear el M50, ya que también soy nuevo en esto de los sintes y estoy muy perdido.
Poco a poco voy sacándome los sonidos que quiero pero hay un par de ellos que no hay manera y por más que leo el manual (del cual no me entero de casi nada) no se como sacarlos.
Aquí os pongo un par de ejemplos:
http://www.youtube.com/watch?v=oTKiM5D_PpA Min: 3:20
http://www.youtube.com/watch?v=NrBIBfay_xQ Min: 2:30

Espero que podáis ayudarme un poco para intentar sacarlo porque no lo consigo.
Muchas gracias y un saludo! ;-)
Subir
#427 por Masa2 el 01/01/2011
Hola Compas, nesecito de su ayuda y conocimiento :), tengo el synte desde hace apenas 3 semanas, ya arme unas secuencias con puro piano y kiero pasarlas a la compu en MP3, lo que hago es que las grabo en el synte con el SEQ unas vez hecha la cancion,conecto el synte con el cable de los audifonos a la entrada del MICROFONO de la Compu (Yo se que no es de muy buena calidad pero ahorita no tengo para comprar mas equipos de audio) ajustando volumen de grabacion y un programa (audacity) oprimo start en el synte y grabo a la Compu.

El Problema es que Tengo que grabar con volumen bajo por que si no se distorciona el sonido, No tengo la memoria SD.

Ya probe con el programa que viene en el Disco con el M50 y no encuentro algo que me ayude

MI pregunta: ALguien sabe como pasar las canciones a MP3 de alguna forma que se grabe con buena calidad o un metodo mas facil???

Se los agradeceria Muchisimo =)
Subir
#428 por alenda el 02/01/2011
#426
hola m_kenshin ,tu pregunta es de lo más común, yo creo que nos pasa a casi todos( el lead perfecto????)
he trasteado mucho y sigo sin encontrar el lead que me gusta, en fin, te dejo un link donde explican un poco el
tema: http://www.youtube.com/watch?v=wrFzyy0Ry0c

un saludo y espero te sirva...

" The only time my education was interrupted was while I was at school "
W. Churchill.

Subir
#429 por alenda el 02/01/2011
http://www.youtube.com/watch?v=wrFzyy0Ry0c

" The only time my education was interrupted was while I was at school "
W. Churchill.

Subir
#430 por LAV el 03/01/2011
#427

Si quieres grabar con más calidad, no te queda más remedio que soltar pasta, aunque no mucha. Esto es: comprar un audio interface, por ejemplo con alimentación USB, que es más cómodo, por ejemplo una EMU0202 baratita. A mí me pasaba que grababa como tú, con el audicity y entrada directa al micrófono del portátil. Con la tarjeta externa la calidad mejoró muchíssssimo.

Por cierto, antes de gastarte un euro, píllate una SD, fundamental para empezar a grabar. Si no cada vez que apagues el cacharro lo has perdido todo!!.

100% Hardware. A ver que les parece:

http://www.hispasonic.com/akmon

Subir
--14269--
#431 por --14269-- el 22/01/2011
Hola, tengo esta maravilla de maquina y medio que se esta portando un poco mal, bueno, eso es por el uso para directo.

Ahora para grabar en estudio, me surgio un inconveniente

Como enviar audio al PC, por USB o con el SD de 2Gb, a traves del Secuenciador como Plugins no envia datos y no puedo grabar....

Soluciones?
Subir
#432 por LAV el 22/01/2011
No puede enviar audio ni por USB ni SD. La opción más fácil es por audio out. Quitas los de los monitores y conectalo a line in del PC. Luego con un Cubase LE o un Audacity que es gratis comienza a grabar todo lo que le entra por el line-in. No obstante te aconsejo que te compres un audio interface sencillito, ya que las tarjetas de sonidos que traen por defectos los ordenadores son una castaña.

100% Hardware. A ver que les parece:

http://www.hispasonic.com/akmon

Subir
#433 por finnvox07 el 23/01/2011
Hola a todos! Soy nuevo en este foro (me parece interesantísimo por cierto) pero no se si es el lugar indicado para hacer preguntas, asi que si meto la pata disculparme. El tema es que me he comprado recientemente un M50-88 y despues de trastear durante un par de meses con los sonidos "de serie" decidí meterle algunos leads nuevos a través de la SD. Pues bien, me temo que me he precipitado a la hora del "OK OK OK SIGUIENTE" y he sobreescrito dichos leads en los primeros 19 sonidos del banco a de los programs... Así que mi preguntas son: ¿Hay alguna manera de volver a instalar los programs predefinidos, algún sitio desde donde descargarmelos etc? y por otro lado ¿Que he de hacer para en un futuro instalar nuevos sonidos, pero donde yo quiera, por ejemplo en el banco e de los programs que esta vacio?

En fin... supongo que eso es todo... Espero su ayuda si pudieran brindarmela...xD

Muchas Gracias
Subir
#434 por LAV el 23/01/2011
Si puede volver a recuperarlos. En el modo Global en el menú emergente hay una opción que pone preload demo& PCG data o algo así, ahora no lo tengo delante. Con esa opción te carga de nuevo todos los sonidos de fábrica.

Si quieres cargar patches donde tu quieras, en lugar de darle al boton load, dale al que está al lado, open. De este modo te abre la carpeta de los sonidos, donde incluso puedes escucharlos. . Ahora si le das a Load, te especificará donde guardarlos. Hay algo de espacio en el banco E, por si no quieres perder los sonidos que trae de serie.

100% Hardware. A ver que les parece:

http://www.hispasonic.com/akmon

Subir
#435 por finnvox07 el 24/01/2011
Muchísimas gracias LAV. Lo hice y funcionó a la perfección. Un saludo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo