Korg series X y N usuarios

--504--
#46 por --504-- el 25/11/2009
claudioandre escribió:
Si, es por eso que creo que al estar todo bien solo me queda por probar mi usb midi


Prueba a ver si va a la inversa, es decir, conecta el out de la tarjeta al in del teclado y manda algunas notas desde el secuenciador a ver si las reproduce el korg. A ver si aclaramos algo.
Subir
#47 por claudioandre el 25/11/2009
Probe y no paso nada amigo, pero te cuento que ya cansado de probar todo, vuelvo a revisar las instrucciones de la interface y veo que he respetado bien los colores, el blanco es out y el negro in, y conectados el in en el out y el out en el in, pero que paso ???... luego de probar lo que me sugeriste sin éxito me dije, voy a cambiar los cables y que sea lo que Dios quiera, y oh sorpresa amigo, funcionooooooo !!! Los cables son al reves, las instrucciones estan erradas o bien cuando armaron la interface soldaron los colores al reves !!! Que sirva de experiencia que esto puede pasar amigo.-
Subir
--504--
#48 por --504-- el 25/11/2009
claudioandre escribió:
Probe y no paso nada amigo, pero te cuento que ya cansado de probar todo, vuelvo a revisar las instrucciones de la interface y veo que he respetado bien los colores, el blanco es out y el negro in, y conectados el in en el out y el out en el in, pero que paso ???... luego de probar lo que me sugeriste sin éxito me dije, voy a cambiar los cables y que sea lo que Dios quiera, y oh sorpresa amigo, funcionooooooo !!! Los cables son al reves, las instrucciones estan erradas o bien cuando armaron la interface soldaron los colores al reves !!! Que sirva de experiencia que esto puede pasar amigo.-


Tócate los huevos con los colores. :shock:

Me alegro de que ya te funcione. ¡A tocar!
Subir
#49 por claudioandre el 25/11/2009
jajaja, bien amigo ! Mil gracias
Subir
Baneado
#50 por GypSynth el 25/11/2009
Las instrucciones no están erradas sino que empujan a la confusión, a mí me pasó una vez. En el conector que pone OUT pueden ocurrir dos cosas:

1. Que indique que haya que conectarlo al OUT, o sea, que por ahí entre el midi.
2. Que indique que sea el OUT, o sea, que salga por ahí el midi.

Creo recordar que me ocurrió lo mismo con un interface barato de Thomann!!!!!

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
--504--
#51 por --504-- el 25/11/2009
Podían seguir la costumbre de ponerlo bien (o igual todos).
Creo que en el cable midi que tenía hace años en la soundblaster pasaba lo mismo: en lugar de poner OUT ponía "to OUT" y "to IN" lo que se prestaba a confusión.
Subir
#52 por claudioandre el 25/11/2009
Instrucciones:

1 . Conecte el terminal USB de su HSR 1.1 interface midi al puerto de su computadora.-
2 - Identifique los terminales midi. El blanco es el Out y el negro es el IN.-
3 - Conecte el In dentro del OUT de su teclado o dispositivo midi.-
4 - Conecte el Out dentro del In de su teclado o dispositivo midi.-
5 - No olvide ajustar en su software midi o multipista HSR 1.1 como puerto midi de entrada y/o salida de acuerdo a su necesidad.-

Aqui te transcribi las instrucciones amigo y bueno, en realidad era al reves ! Sirve de experiencia para revisar bien cuando hago esto.-
Subir
Baneado
#53 por GypSynth el 15/01/2010
¿Cómo cargar un sysex del X5 en el X3?

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
--504--
#54 por --504-- el 15/01/2010
GypSynth escribió:
¿Cómo cargar un sysex del X5 en el X3?


Buena pregunta. ¿Has probado con el programa Xedit?
http://www.newhouse.nl/xedit/

Ese programa es editor/librería para X5 y X3 debería ser posible pasar de uno a otro. Lo único es que es un programa para Windows 3.1, y a lo mejor no funcona en los SO actuales.

De todas formas la mayor parte de los bancos de sonido del X3 estaban convertidos para el X5, no se si a la inversa también.

Supongo que conoces esta página con sonidacos para el X3:
http://korgx3.free.fr/en/sons.php3
Subir
Baneado
#55 por GypSynth el 15/01/2010
Es que me bajé un banco que me interesa cargar.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
--504--
#56 por --504-- el 15/01/2010
En la página del pollo éste los tienes en formato x5 y syx. Supongo que alguno de los 2 te debería servir.

http://jayb.ath.cx/
Subir
Baneado
#57 por GypSynth el 15/01/2010
Al menos en sysex enviado desde el MidiOX, no.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
--504--
#58 por --504-- el 15/01/2010
Al no tener un X3 lo tengo difícil.
Como mucho lo podría convertir al formato de la serie N, de hecho ya lo tengo hecho para mi N1.

Sólo se me ocurre que lo podrías hacer con el Xedit.

Como syx directamente no vas a poder, porque llevan identificadores distintos, el X3 directamente lo ignora porque piensa que el mensaje no va para él...
Subir
#59 por claudioandre el 15/01/2010
Tengo el Xedit y transferi los sonidos de mi N364 a ese programita y tiene pa opción de crear patches a Cubase, lo intente pero no me funciona.- Saludos.-
Subir
Baneado
#60 por GypSynth el 15/01/2010
A mí el XEdit por norma general me dice esto...

"Windows reports the following error when unpreparing midi imput header:

Se ha pasado un parámetro no váldo a una función del sistema."

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo