Korg series X y N usuarios

Baneado
#61 por GypSynth el 15/01/2010
¿Cuántas correas lleva la disquetera del X3? Supongo que una... En cuanto alguien me lo confirme... http://www.bustedgear.com/repair_Korg_x3_drive_belt.htm

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
Baneado
#62 por GypSynth el 16/01/2010
Ayer me dió por juguetear con el X3. Cogí el preset A08 "PowerSynth" y tras 15 minutos de edición lo convertí en un sonido bastante reconocible. No cambié ninguna de las multimuestras de los dos osciladores, solo ajusté los parámetros del filtro y las envolventes del pitch, el amplificador y el filtro, además de los efectos. Bueno, a ver qué os parece 8)

Primero se escucha el preset original y luego mi modificación.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#63 por PETZOO el 16/01/2010
GypSynth escribió:
Es que me bajé un banco que me interesa cargar.



Gypsynth sabes como se llama este banco y dnd bajarlo?

Ahh y gracias por el manual de como cambiar la correa, esta semana la intentare cambiar.

Saludos.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
Baneado
#64 por GypSynth el 16/01/2010
Es un banco particular de un usuario de Korg X5. Lo puedes bajar desde aquí: http://jayb.ath.cx/Sounds.php

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#65 por PETZOO el 09/02/2010
GypSynth escribió:
Es un banco particular de un usuario de Korg X5. Lo puedes bajar desde aquí: http://jayb.ath.cx/Sounds.php


Gracias no lo lei hasta hoy.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#66 por Silice el 04/03/2010
albertodream escribió:
http://www.bustedgear.com/repair_Korg_x3_drive_belt.htm

Aquí venden la correa para sustituirla, no especifica si vale para el N364, pero probablemente sea igual.

Y en esta otra web venden disqueteras, pero lo mismo, no especifican si sirve para el N364, sólo pone hasta el X3, pero son carísimas:
http://www.route66studios.com/drives.html

Parece que el problema de la correa es bastante típico en estas unidades, va ganando holgura, y por eso unas veces te funciona y otras no. La goma va perdiendo elasticidad y en los casos más graves incluso se deshace.


Bueno, pues al final pedí la correa para el N364 (no especifica que sea para este modelo porque, probablemente no lo sea :-D) que vende este tío, y tengo que decir que no me ha salido bien la cosa. la correa es un poco más ancha que la original, y no acaba de encajar bien del todo en la disquetera. Ahora ni siquiera gira, que antes al menos eswo lo hacía. En fin, a seguir investigando.

soundcloud.com/croyale

Subir
Baneado
#67 por GypSynth el 04/03/2010
Es posible que esa correa no te sirva porque el X3 y el N364 no llevan la misma disquetera.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#68 por GroverGroove el 17/03/2010
Hola a todos los usuarios de estas series Korg. Os cuento mi problemilla. Yo tengo un Korg X3 y recientemente me ha dado tambien por intentar controlar VSTi con este sinte, pero me surge un problema. Os cuento:

Conecto el Midi Out del korg al Midi In de la tarjeta. En el modo Global tengo

3A CH/CLOCK - 1 INT
3B Local/ NoteR - off / all

Abro Cubase 5 y en un proyecto nuevo, le doy a instrumentos VST. Ahi cargo mi Absynth, y me dice que si quiero crear una pista midi, a lo que digo que si. Selecciono la In de mi tarjeta en esta pista Midi a la izquierda, y en el Out está el Absynth. Toco el teclado y suena, hasta aquí perfecto. El problema viene al grabar. Le doy a Rec y no se quedan las notas midi, si no que aparecen cuando las toco, pero encuanto suelto la tecla desaparece. Agradecería muchisimo que alguien me echara un cable, ya que me estoy volviendo un poco loco.

Pd: Tengo seleccionado el canal midi 1 en Cubase tambien, pero poniendolo en Cualquiera tampoco reacciona.

Gracias a todos y me alegro que existan foros como este. Un saludo!! :)
Subir
Baneado
#69 por GypSynth el 17/03/2010
Me huele a problema en Cusabe 5, el X3 lo tienes bien.

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#70 por GroverGroove el 17/03/2010
Hola Gypsynth, gracias por contestar. Problema de configuración en Cubase, o problema del software?? Porque lo compré hace un mes escaso...Gracias otra vez y un saludo!
Subir
Baneado
#71 por GypSynth el 17/03/2010
Pues ahora que lo recuerdo, a mí me pasó lo mismo en su día. Lo que no recuerdo es si lo solucioné :?

http://www.drunkensalamanca.com

Vendo jaula de batería nueva por 140€.

[url=http://www.hispasonic.com/comunidad/problema-gordo-

Subir
#72 por Pabl el 17/03/2010
¿Se van todas las notas al punto de inicio de la grabación?
A mí me pasa eso de vez en cuando. Durante un rato graba bien y, llegado un punto, las notas no se quedan donde toca, sino que van a donde está el cursor de inicio de grabación. Si luego lo reproduces suena un acorde de lo más curioso.
Encontré una solución para "reiniciar" los controles, pero sin el Cubase delante no te sé decir dónde está.

Versus Five
www.myspace.com/versusfive

Subir
#73 por GroverGroove el 17/03/2010
Pabl eso es justamente lo que me pasa!!! Grabo mis sescuencias, y solo se kedan marcadas una al inicio, justo dnde el 0. Suena un acorde, y ya está. Te agradecería un montón que me pudieras hacer un pantallazo con lo que tengo que activar, o decirmelo por favor. Gracias y un saludo!! :wink:
Subir
#74 por Pabl el 18/03/2010
Ok, te cuento por privado. Cuando tenga tiempo y pase por casa miro cómo hacerlo y vuelvo a contarlo por aquí, por si a alguien más le pasa. Por cierto, no sé si te he comentado que es una solución "parche", ya que tras cierto tiempo vuelve a suceder.

Espera, mientras escribía he buscado imágenes de pantallazos en google y me he encontrado con esta:
maudioqf7.jpg

Accedes a través del menú Dispositivos/Configuración de dispositivos. Arriba a la izquierda se ven 3 botones (+, -, |

Versus Five
www.myspace.com/versusfive

Subir
#75 por GroverGroove el 18/03/2010
Hola de nuevo! Muchisimas gracias Pabl. Esa opción me ayuda!! Pero cada vez que tengo que meter un plug nuevo tengo ke darle a ese botón. Pero bueno, mientras tanto voy air haciendolo así hasta ver que puedo hacer. Muchas gracias, de verdad. Me vas a salvar el fin de semana jeej Un saludo!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo