Korg x50 no manda señal.

#1 por ertrii el 10/04/2016
Tengo un sinterizador Korg X50 pero tiene un problema, no manda señal midi.

Uso el FL Studio y aveces no lo reconoce, si me preguntan si he instalado los drivers, pues si lo hice.
En ocasiones manda señal pero luego deja de emitir después de unos minutos. Aveces pienso que es compatibilidad, pues ando con el Windows 10. - ¡Entonces deberías actualizar los Drivers!; pero me es imposible porque no me deja, "Update device is not found" .

Pues si no encuentro una solución me veré obligado a venderle y comprar un controlador midi, ya que para eso no mas lo necesito por ahora.
Si es así me gustaría sus recomendaciones...

Gracias.
Subir
mod
#2 por Soundprogramer el 11/04/2016
#1 ¿Que tal? Pues priméramente te aconsejo uses tan solo el interface Midi, con los conectores específicos que
tiene por detrás (Midi In y Midi Out). Tan solo necesitarás un interface Midi para PC que son muy baratos y ya está.

Si quieres usar el interface Midi Usb que incluye el X-50 pues también lo podrás hacer funcionar en Windows 10.
Lo único que tienes que hacer es descargar la última versión del controlador desde la página del fabricante y
seleccionar si el sistema operativo es de 32 o 64 bits.
Veo que tiene un controlador operativo para Windows 8, asi que ese te tiene que valer si o si. Tan solo
cuando vayas a instalarlo usa la opción de instalar en modo de compatibilidad. También sería factible instalarlo
de manera manual pero si no te deja sigue estos pasos:

http://www.muycomputer.com/2015/10/16/aplicaciones-antiguas-en-windows-10

Es mas fácil de lo que imaginas.
Ya nos comentas que tal te funcionó esta solución.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#3 por ertrii el 11/04/2016
Wow, genial funciono!, al parecer era compatibilidad, espero que no me muestre problemas mas luego, cualquier cosa informo, de todas maneras muchas gracias :D.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo