Korg X5D no funcionan teclas

  • 1
#1 por landi el 19/03/2011
Hola, ayer me llegó un Korg X5D comprado aqui en Hispasonic, me pongo a probarlo y veo no funcionan las 8 primeras teclas (incluyendo blancas y negras). He probado con el programa MIDI-OX y directamente no envían señal. ¿Podrá ser algun problema de configuración o estará dañado?

http://davidlandi.bandcamp.com/

Subir
#2 por djatari el 20/03/2011
Huele a que este dañado, si no envia nada por midi....
De todas formas comprueba que no esta en modo combi, sino en modo prog, por si tuviera el teclado hecho algun split y "muteado" el canal de envio midi de esa region de teclado.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#3 por ELKE_FALTABA el 20/03/2011
Otra opción es controlarlo desde otro teclado via midi a ver si responde en todo el rango del teclado.
Subir
#4 por landi el 20/03/2011
Hola, respecto a djatari, he probado también en modo PROG y pasa lo mismo. Respecto a lo que dice ELKE_FALTABA he probado conectado otro teclado via MIDI y ahi el KORG si que responde... ¿Se os ocurre algo?

http://davidlandi.bandcamp.com/

Subir
#5 por djatari el 20/03/2011
Pues entonces, me da la impresion de que algo no esta demasiado correcto en el teclado...

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#6 por Sylvan el 20/03/2011
Efectivamente suena a fallo en las teclas, con un poco de suerte simplemente sera cuestion de limpieza o igual algo se ha movido durante el viaje.
Si funcionaba perfectammente me resultaria raro que se hubiese jodido algo de la electronica aunque me mosquea un poco que sean exactamente las 8 primeras teclas.

Yo apostaria por que tiene facil arreglo bueno o eso espero.
Busca por internet como desmontar el bicho para tenerlo mas claro, algunos modelos tienen mala leche para desmontar y otros los desmontas en cinco minutos, a saber, nunca he desripado ningun Korg.
Intenta comprobar las conexiones del teclado, contactos etc y a ver si hay suerte.

Ya nos cuentas.
Subir
#7 por djatari el 20/03/2011
Pues si, Korg no suele ser demasiado complejo... puede ser que se haya soltado el latiguillo que conecta el teclado con la placa del micro.

Lastima que estes un "pelin" lejos.

Un saludo.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#8 por landi el 20/03/2011
Hola, he desmontado el bicho y todo parece correcto para mis escasos conocimientos, es decir, todo está conectado y no hay ningún cable suelto. Este teclado lleva unas gomitas que son las que hacen contacto. Vienen en series de 12 (creo recordar) asi que probé a invertirlas, poniendo la izquierda en la derecha pero nada, siguen sin funcionar. ¿Será algo de configuración? ¿Que estén muteadas o algo así? La verdad que menuda decepción, ahorrar para mi primer sinte y que pase esto.

P.D. Os adjunto una foto de las "gomitas" que comentaba.
Archivos adjuntos:
IMG00358-20110320-1620.jpg
BBCode:

http://davidlandi.bandcamp.com/

Subir
#9 por djatari el 20/03/2011
Si, si desmontas todas, puedes limpiarlas. Esas "gomitas" son las que cierran el circuito que indica que la tecla esta pulsada.

Mira a ver si hay algun latiguillo o que conecte esa placa con la central. Revisa que no haya ninguna pista levantada. Otra cosa son los diodos que aparecen, pero eso es mas complicado de verificar.

Como decian antes, si funcionaba antes de salir, por movimiento solo puede ser un latiguillo suelto...

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#10 por landi el 20/03/2011
Hola djatari, pero el problema lo tengo solo en las 8 primeras, no necesito desmontar el resto. He desmontado esas y probado con digamos distintas gomitas en distintas posiciones. Es decir, la "gomita" de la tecla 9 que si funciona en la tecla 1 y ésta sigue sin funcionar.

Sobre el latiguillo hay 2 conectores que conectan el teclado con la central. Ambos están bien. Lo de los diodos que comentas no se como va...

Y no quiero ser mal pensado, al menos de momento, pero hace 2 días le envie al vendedor un email comentándole el problema y no he obtenido respuesta. Como digo, no quiero alarmarme de momento, pero a lo que voy es que no sabemos si realmente esas teclas funcionaban cuando salió...

http://davidlandi.bandcamp.com/

Subir
#11 por djatari el 20/03/2011
El hecho de que sean 8, parece como si una linea de lectura de la matriz de teclado no fuera correcta.

Por eso te dije lo de los latiguillos. Comprueba que estan correctamente conectados, a fondo.
Habria que revisar soldaduras y demas, en caso contrario....
Si quieres saca fotos y me las vas enviando.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
--107903--
#12 por --107903-- el 21/03/2011
Prueba con el infalible remedio de aplicar sobre los topecillos negros del interior de las gomas una mezcla de alcohol y grafito dada con bastoncillo o pincel.
Subir
#13 por landi el 21/03/2011
Bien, esta tarde probaré ambos consejos. Por cierto, el vendedor ha contestado y dice que al salir funcionaba perfectamente.

Esta tarde os cuento.

http://davidlandi.bandcamp.com/

Subir
mod
#14 por zoolansky el 21/03/2011
landi escribió:
el vendedor ha contestado y dice que al salir funcionaba perfectamente.


Qué raro... :?

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#15 por djatari el 21/03/2011
Un poco raro si que es...

Tambien yo compre un 707 que estaba perfecto, pero la mitad de los pulsadores no iban....

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo