Korg X5D no funcionan teclas

  • 2
#16 por landi el 21/03/2011
Bueno, he limpiado los contactos con alcohol y nada de nada, sigue igual. He subido este video para que se vea el problema mejor: http://www.youtube.com/watch?v=tVEU6H3vgbA

Respecto a la unión teclado-central los conectores están perfectos, no hay ninguna patilla doblada ni cosas asi.

Adjunto unas fotos a ver si nos aclaran algo:
Archivos adjuntos:
IMG00364-20110321-1805.jpg
BBCode:
IMG00373-20110321-1811.jpg
BBCode:
IMG00374-20110321-1811.jpg
BBCode:
IMG00375-20110321-1820.jpg
BBCode:
IMG00367-20110321-1806.jpg
BBCode:
IMG00368-20110321-1806.jpg
BBCode:
IMG00369-20110321-1807.jpg
BBCode:
IMG00371-20110321-1807.jpg
BBCode:

http://davidlandi.bandcamp.com/

Subir
#17 por djatari el 21/03/2011
Hola, me da la sensacion de ver algo raro en el cable.

Si tienes un polimetro comprueba la continuidad de todas las lineas.

Si es positivo, es decir, que conducen todas, vamos descartando otras cosas....

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#18 por landi el 21/03/2011
Hola, no tengo polimetro aqui, pero puedo conseguir uno en los próximos días. Muchas gracias djatari, te voy contando como avanza la cosa cuando lo tenga.

Saludos.

http://davidlandi.bandcamp.com/

Subir
--101232--
#19 por --101232-- el 21/03/2011
voy tomando sitio y tal, a ver como acaba eso, espero que bien


:comer:
Subir
#20 por landi el 26/03/2011
Buenas noticias, está arreglado! :D

Ha venido el baterista de mi grupo que controla bastante de electrónica y tras probar los diodos como decía djatari y demás cosas (que me explicó pero no recuerdo) ha descubierto que el problema estaba en la primera pista asi que ha hecho con el cable que véis un puente y ha quedado perfecto.

Muchas gracias por la ayuda.

Saludos.
Archivos adjuntos:
IMG00398-20110326-2007.jpg
BBCode:

http://davidlandi.bandcamp.com/

Subir
#21 por djatari el 26/03/2011
Me alegro. Un saludo.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#22 por Sylvan el 26/03/2011
Yo tambien me alegro.
Aunque la verdad es que me extraña mucho que se haya dañado o cortado una pista en el viaje, pero habra que dar el beneficio de la duda.
Por lo menos ha habido final feliz.
Un saludo
Subir
#23 por Jaime Chileno. el 18/01/2016
Estimados, colgándome del tema, compre hace poco un Korg Trinity Pro. tocaba todo bien, hasta que un dia no comenzo a funcionar la tecla RE desde la tercera octava hasta la quinta. solo la tecla Re, avaces suena otras veces no. sera problema de configuracion o de limpieza del teclado.
agradecere su ayuda.
Subir
#24 por juanma70 el 18/01/2016
#23 No creo que sea de configuración, sino de hardware. Y con mas razón si algunas veces funciona.
Puede ser suciedad o desgaste en los contactos de esa tecla en concreto, o como en el caso anterior, una pista o soldadura que ha dejado de hacer buen contacto.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo