kramer mpx no me lo reconoce el logic

#1 por javierperez el 25/07/2011
Saludos a todos, resulta que tengo dos computadores un mac pro en el estudio y un imac en casa ambos con logic y pro tools, en el mac pro instale el waves kramer mpx y en pro tools me funciona perfectamentepero el logic no me lo reconoce o no se que sera pero no aparece, recien tengo un imac en casa y empeze a instalarle mis cosas entre estos el kramer mpx y en casa si me funciona, quisiera saber que podria hacerpara tenerlo funcionando bien, o si estare haciendo algo mal en el mac pro que no me sale
Subir
#2 por eliastime450 el 11/08/2011
Hola Javier mira en Preferencias de logic / Gestor Audio Units allí te salen todos tus plugins mira a ver si lo tienes seleccionado.
Subir
#3 por Rodaja el 12/08/2011
Hola Javier...! A ver, trata de probar lo siguiente:
1. En el Finder, abre "Aplicaciones". Te debe aparecer ahí una carpeta que se llama "Waves", ábrela y dentro vas a encontrar un ícomo que se llama "Waveshells", ábrelo y ahí vas a encontrar "Waves AU Reg Utility", dálde dobre click y... listo.
Después abres Logic y de inmediato el programa va a empezar a analizar el Kramer.
A mi me pasó exactamente lo mismo, cuando instalé Renaicense en el IMac, me lo reconoció sin problemas, pero en la MacBook no lo hacía y el problema es que en los portátiles Waves como que no se instala en las carpetas que debería...
Una vez que hayas hecho lo anterior, ve de nuevo al Finder, dale click a tu disco duro, luego a Librería, luego a Audio, luego a Plug-ins e inspecciona cada una de las carpetas y verás que, por ejemplo, en Components, encontrarás la parte de Kramesr que va ahí; en VST, la parte que ahí le corresponde, etcétera.
Un abrazo y ojalá te sirva.
Héctor Gutiérrez
Subir
#4 por javierperez el 24/08/2011
Gracias a ambos por su tiempo y ayuda, era mas por el lado que decia eliastime, ya resolvi el problema gracias de veras
Subir
#5 por Rodaja el 25/08/2011
Nada qué agradecer hermano, para eso es este foro... Qué bueno que resolviste tu problema.
Un abrazo.
Subir
#6 por jariasaragon el 18/01/2012
Hola yo tengo un problema parecido , de siempre he tenido todos lo plug-ins en Logic y Pro- Tools pero ayer instale el Mpx master tape y el Logic no me los reconoce . Solo Tengo el MPX . ¿ QUE PUEDE HABER PASADO ?

Un saludo.
Subir
#7 por ikail el 26/10/2012
chicos y como activo en logic pro 9 pues se que hay que poner e indicar algun acceso alguien puede ayudarme pues no los reconoce
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo