Krk Rp5 + tascam Us 121-122 L, ruido insoportable

#1 por royalmc el 27/11/2010
Saludos,

me imagino que ya habrán muchos post donde podría encontrar este tipo de problemas pero no consigo solucionarlo aun así...

Tengo unos monitores Krk Rp5, una tarjeta de sonido tascam Us 121-122L, un ordenador nuevo con windows 7, 3 Ghz y 4 Gby de ram.

El caso es que hago producción musical, utilizo el Reason 4.0, cuando me pongo a producir ( teclados MPD 32, alimentado por enchufe; M-Audio E49 alimentado por USB ), pongo play y se suele escuchar bien, salvo que cada 5 minutos o 10 minutos, los sonidos (ejem: una batería con bombo, claps , hit hat) pasan a ser metálicos ( no se como explicarlo del todo), haciendo que la audición sea insoportable, muy aguda y dañina para los oídos, y no se que será.

Entradas de mis monitores: RCA y XLR, utilizo estos últimos. Salida de la Tascam: RCA.
Son cables no balanceados.

Mi pregunta es que hacer para que cada 5 o 10 minutos no suceda esto, de hecho que no suceda nunca, es muy molesto a la hora de trabajar y tengo miedo de que revienten los Monitores. les tengo cariño y los pagué con el dinero de mi trabajo de estudiante, no me los puedo volver a permitir.

Será el cableado?? tengo muchas conexiones por todos los lados (pantalla, computadora,monitores,teclados midi,tarjeta de son...) y no se si puede ser algo del estilo, o a lo mejor la configuracion de la tarjeta, pero ponga lo que ponga sucede... por cierto los monitores no pueden estar dañados, los he utilizado muy poco y nunca los he maltratado, de hecho con mi anterior ordenador ( muchisimo menos potente que el actual) funcionaba de lujo...

Gracias y espero vuestras respuestas.
Subir
--8559--
#2 por --8559-- el 27/11/2010
Hola.

Sube la latencia de esa tarjeta de sonido, presupongo que está muy baja y hace que al poco de sonar se desestabilice.
Subir
#3 por royalmc el 01/12/2010
saludos, gracias por contestar, el problema es que sigue pasando lo mismo y no se que hacer, no se a que es debido, no se si alguien podria echarme un cable porque es... buf...
Subir
--8559--
#4 por --8559-- el 01/12/2010
#3

De nada: ¿ sigue pasando lo mismo al subir la latencia ? ¿ utilizas los drivers de la tarjeta para su instalación y los seleccionas en Reason ?.
Subir
#5 por royalmc el 01/12/2010
si, instale los drivers, luego subi la latencia desde el reason y naa.... se le va la pinza continuamente, tratare de reinstalar el driver, y empezar de cero, pero gracias!! por cierto el ordenador no tendra nada que ver no?? si es nuevo....
Subir
--8559--
#6 por --8559-- el 01/12/2010
#5

No el pc no debería tener nada que ver siempre que lleve procesador y ram suficientes.

Pero estás haciendo algo mal: La latencia la debes ajustar desde el panel de control de la tarjeta, no desde Reason. Si compensas en REason pero no ajustas en las características de audio de la tarjeta, no estás haciendo nada.

No hay de qué.
Subir
#7 por royalmc el 13/12/2010
Bueno, no se si me contestaras, pero mira que me estoy rompiendo la cabeza y no funciona, siempre se desestabiliza!!

puede ser el cableado?? o me aconsejas subir la latencia en el reason tambien?

un saludo
Subir
--8559--
#8 por --8559-- el 13/12/2010
royalmc te lo vuelvo a repetir aunque ya te lo he dicho dos veces: Debes subir la latencia de la tarjeta en su panel de control y no desde Reason, cómo yo tengo aquí mi Guitar Rig.
Archivos adjuntos:
GR.jpg
BBCode:
Subir
#9 por monarca el 13/12/2010
#7 hombre, ya te han dado sugerencias...has subido la latencia? por otro lado, esta es una tarjeta usb. has probado en otros puertos usb de tu ordenador? a veces son algo "caprichosos". tambien revisa que el driver que tienes instalado sea el ultimo disponible para tu version de sistema operativo (en la pagina de tascam)

Vendo Gibson SG Americana Faded con 3 pickups

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo