Kurzweil k2xxx usuarios

#121 por OXx_ el 13/12/2013
Solucionado... he comprado un teste guarru en los chinos y uno de los fusible esta muerto. Mañana ire a buscarlo y espero que se solucione asi.
Gracias a todos.
Subir
#122 por pejota el 09/01/2014
Os pongo estos enlaces, para mantener activo este hilo, espero que os guste.

http://www.youtube.com/watch?v=7-e2UKs8fu8

http://www.youtube.com/watch?v=9cNUwFycbYE

http://www.youtube.com/watch?v=TGC8UCN6ZSQ

Un saludo.
Subir
#123 por jvilla el 10/01/2014
#122
Se agradece Pejota! Buenos videos.
Y a ver si se anima el hilo y no sólo con averías, jeje. A mi nunca me ha fallado nunca nada de mi K2661 y ya son años que lo tengo y usándolo prácticamente todos los días. Es el mejor sin duda.
Saludos.
Subir
#124 por pejota el 12/01/2014
Bueno, yo no tengo un K2661, tengo un K2000 que sería un K2vx, ya que lo tengo ampliado a tope (3.87) y un combo externo de cd y hd, le he quitado el disquete y le he puesto un lector de CF y tan contento. ¡como me gustaría tener el tuyo!

Un saludo y que siga activo el hilo.
Subir
#125 por damoru el 28/02/2014
Pues me ha dado por encender de nuevo los cacharros, y me encuentro con este gran sinte, que lo tengo muerto de risa, y lo quiero adecentar un poco. Empezando por meterle la versión 3.87.

Lo acabo de destripar, y me encuentro con cuatro EPROMs: 2 de "setup" y 2 de "engine". Puedo cambiar solo los de "setup"? O tengo que cambiar el "poker" de chips?

He buscado info, pero no lo tengo nada claro. Y no quiero trastear con EPROMs sin saber lo que hago. Es algo "un poco" peligroso... :D

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.c

Subir
#126 por OXx_ el 28/02/2014
a mi... en el k2000r que compre de segundamano, todas las salidas "R" (de todas las partes, incluida MIX) me suena mucho mas flojo que las "L", alguien sabe si podria ser algo de la configuracion?

saludos.
Subir
#127 por jvilla el 01/03/2014
#126
¿Qué tal va por la salida de auriculares?
Tiene pinta de ser del setup del sinte. Empieza por nivelar las panorámicas y repasa el menú que gestiona las salidas y ponlas según te interese.
Saludos.
Subir
#128 por OXx_ el 01/03/2014
mmm... no habia pensado, probare lo de los auriculares a ver.
Subir
#129 por jvilla el 01/03/2014
Eso es. Si por los auriculares va bien, ya sabes que la avería es del hardware.
Subir
#130 por OXx_ el 01/03/2014
pues imagino que solucionado, porque los auriculares directamente no funcionan...
Subir
#131 por damoru el 02/03/2014
Estoy notando que muchos de los botones son reacios a responder a la primera... Creéis que con una limpieza interior arreglaré el problema?

A veces la música viene a mí. Otras veces, acudo yo a la música. Cuando esto último pasa, me verás por este foro.

Esto es lo que hago, o hacía, o no sé:
http://www.hispasonicos.c

Subir
#132 por OXx_ el 02/03/2014
Igual mejora algo, pero lo suyo es cambiarle las gomas de contacto. Busca en ebay que igual encuentras, de la mc505 habia.
Subir
#133 por pejota el 27/03/2014
Hola.
Dentro de poco voy a limpiar contactos, (K2000) etc... Sirven las gomas de la mc505, según comenta OXx_.

Saludos.
Subir
#134 por OXx_ el 27/03/2014
No he dicho que sirvan, digo que si hay para roland... igual hay de los kurz.
Subir
#135 por capdevolutions el 12/04/2014
Hola tengo una duda, como puedo de desde un windows xp insertarle en un diskette de 3 1/2 archivos krz sin que me de problemas?

es problema deduzco del formato del diskette no?

como podria augmentar la libreria de mi kurweil k2000r v3?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo