KURZWEIL SP2XS CON FALLA

--150547--
#1 por --150547-- el 07/12/2012
Tengo un Kurzweil SP2XS que desde hoy prende titilando 3 veces (como suele hacer, es normal) pero tarda varios segundos más de lo normal en prender el LED fijo . Una vez que el LED está encendido aparece el menu, toco unas teclas con el volumen alto y suena saturado y poco volumen de instrumentos... que podrá ser? Ya he probado en diferentes enchufes de pared, y nunca habia hecho eso.
Subir
mod
#2 por искра el 13/12/2012
Mmmmm...¿Y si lo llevas a un servicio técnico?
No sé si tu Kurz tiene pila interna, pero suena a que está a punto de gastarse...

saludos

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#3 por operadorb el 21/03/2013
seria conveniente nos dijeras como lo tocas, segun se el sp2xs tiene unas bocinas integradas, lo escuchas asi con las bocinas, ya probaste con tus audifonos, o si lo conectas a un PA como suena, lo del tintineo es normal y tarda, yo tengo un sp2x lo toco con audifonos y va genial, tambien seria importante saber si antes estaba bien o asi lo compraste, si nos comentas un poco mas tal vez podamos ayudarte saludos
Subir
#4 por crashbtt el 21/03/2013
has probado de actualizar sistema operativo? aunque si el problema te ha aparecido de repente no parece que tenga relación, pero por si acaso.... nunca estás de más tener la última versión.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo