Laney 12 CUB se apaga solo .solución

#1 por Isaac Brun el 22/07/2014
Si se apaga el ampli es porque hay un componente defectuoso que se llama polyswitch que actúa como un fusible y que hace la puñeta . Lo que he hecho yo es sacarlo del circuito y puentear con un trocito de alambre soldado . tambien se puede añadir un fusible de 6 amperios por lo que se dice en los foros en ingles .Pero no es necesario porque el ampli ya tienen un fusible de 250mA .A mi me ha funcionado !
Archivos adjuntos:
dscn1064c.jpg
BBCode:
Subir
#2 por rotokz el 26/07/2014
Si es lo que esta arriba a la izquierda conectado a los cables rojo y negro es un interruptor termico,protege el circuito de sobrecalentamientos. a veces se averian y saltan antes de lo que deben,la solucion es cambiarlo,si lo puenteas y calientas el ampli demasiado puedes organizar una averia peor
Subir
#3 por romons el 29/10/2014
Tengo el mismo problema con mi laney cub 12, al cabo de 45 minutos o una hora se apaga, quisiera puentearlo, cual es exactamente la zona a puentear??? no lo veo muy claro en esa imagen, pudieras explicar un poco mejor??

con alambre soldado te refieres a estaño?
Subir
#4 por Isaac Brun el 03/11/2014
es el componente amarillo en el centro de la foto (es defectuoso segun dicen en los foros de LANEY )y lo que he hecho es cortar los terminales, (sino tendria que desmontar la placa y desoldarlo) y unirlos con estaño y un trozo de alambre . Si teneis garantia todavia igual os cambian el ampli si os quejais mucho . suerte !
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo