Laser ILDA

#1 por Antonio Luna el 19/01/2016
Hola buenos dias, escribo para haceros unas preguntas para ver si me podeis ayudar. El caso es que me he comprado un interface ILDA con el software ISHOW para proyectar algun logo y mi sorpresa ha sido que cuando lo he conectado y pongo a dibujar cualquier cosa, aparte de que parece que lo que proyecta con respecto al preview del software parece estar desfasado, se ven desfiguradas y con un constante movimiento. En cambio si lo pongo en modo automatico, tanto las animaciones como las formas que proyecta, se ven estupendamente.
Alguien podria decirme el porque ocurre esto?
Adjunto algunas imagenes para que veais lo que ocurre exactamente.
Laser modelo: AVL rainbow
Interface ILDA: Ishow
Muchas gracias de antemano por todo.
un saludo
Archivos adjuntos:
image1.JPG
BBCode:
image2.JPG
BBCode:
image3.JPG
BBCode:
image4.JPG
BBCode:
image5.JPG
BBCode:
Subir
#2 por karlitovich el 20/01/2016
Creo no estar equivocado pero el tema és la velocidad del escanner.

Hay figuras que en el modo automatico te parece que hace magnificamente el proyector, pero de alguna forma son figuras simples que el escanner con poca cantidad de puntos por segundo representa bastante bien (en las especificaciones la velocidad del escanner se da en Kpps, miles de puntos por segundo)

El problema esta que en figuras complejas como ese circulo i cuadrado el escanner "hace aguas" al no tener la suficiente velocidad de representacion.

has probado de representar figuras muy parecidas a las del modo auto mediante ILDA? tipo un circulo, 2 o 3 circulos, una onda, etc ??

http://www.videodisco.es

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo