Latencia A6

#1 el 19/07/2012
Publicidad
Hola a todos!!

Me compre un macbook pro hace un mes mas o menos y ahora estoy empezando a notar latencia.
El ordena esta practicamente vacio solo tengo instalado el traktor y el ableton y unos 7 gigas de musica.
La latencia que me da es de 18 ms y me parece una burrada... me gustaria que me contarais las latencias que teneis vosotros.
La tarjeta que uso es una A6 para time code y un controlador akai.

Otro problema que tengo es que cuando cargo un tema en un deck el titulo no sale completo solo se ven las ultimas letras.

Aver si me podeis ayudar chavales.

Saludos.
Gracias.
Subir
#2 el 23/07/2012
Que exitazooo, wowwww!!!
Jajaja.
Creo que estaria mejor en el foro de djs ¿podeis moverlo al subforo equipo de dj?

Gracias.
Subir
--37953-- --37953--
#3 el 23/07/2012
has probado a bajar el buffer?
Subir
#4 el 23/07/2012
Hola Adversario!

La verdad es que no porque sinceramente no encuentro donde...

En windows abria el panel de control de la A6 y ahi me daba todas las opciones pero en el mac solo me da la opcion de chanel setup... y no se donde configurar ni el bufer ni el sample rate ni nada.
Ya he hechado un vistazo al manual y sigo igual...
Soy asi de torpe...
Subir
#5 el 24/07/2012
Buenas Waxer,
Desde la carpeta de native instruments y con la A6 conectada te ha de aparecer un icono de audio setup donde puedes configurar el buffer, sample rate, el modo phono/line, el modo thru....
Buscalo por el manual que no falla,
Saludos!

Subir
#6 el 24/07/2012
Hola Querol.

En teoria deberia de ser como tu dices, pero en la practica...

Solo me aparece la pestaña donde se pone el phono/line y el thru.
Subir
#7 el 24/07/2012
Lo que he comentado ha sido de memoria, ahora lo acabo de comprobar... y es cierto lo que comentas, en traktor 2.5 para bajar la latencia simplemente arrastras la barra hacia la izquierda en el apartado audio setup en preferences.
El sample rate también se modifica desde este apartado, de tal manera que el Audio Setup (icono en la carpeta Audio 6 que está en Native Instruments) sólo se utiliza para la configuración de las líneas phono/line, que de hecho te salta al clicar en el mismo apartado en "settings", te recomiendo el sample rate a 44000, no hace falta ponerle más, te pongo una captura de mi config con macbook pro 2011

Espero que te sirva, un saludo!
Archivos adjuntos:
Audio Setup A6.png

Subir
#8 el 24/07/2012
Gracias Querol.

Ya estaba empezando a pensar que tenia los drivers mal instalados o algo...

Me habeis sido de gran ayuda.

Saludos.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.