latencia alta con buffer al minimo

#1 por pedrobarrantes el 08/06/2014
Con el tiempo, no se que les pasa a mis proyectos en cubase 5 que ahora tienen una latencia que antes no tenia, tanto en midi como en audio. tengo una fast trak ultra y un pc potente con el que no tengo problemas al trabajar con ese tipo de buffer pequeño y lo hago normalmente sin problemas.
Sin embargo si cierro uno de estos proyectos y abro uno nuevo, no ocurre esto, puedo grabar sin latencia tanto con vst´s como monitorizando mis simuladores de amplis de guitarra.
¿alguien sabe donde está el problema?
Subir
#2 por dorremifasol el 09/06/2014
Algunos plugins introducen latencia porque necesitan una cantidad de samples en buffer para realizar sus cálculos, por ejemplo el compresor multi banda que viene con Cubase. La latencia se acumula según la cadena de plugins que tengas. Asegurate de no estar utilizando plugins con alta latencia.

Mi página en YouTube

Subir
#3 por pedrobarrantes el 09/06/2014
gracias dorremifasol no tengo ningún problema en utilizar cualquier plugin, de hecho este que comentas lo he utilizado para master, incluso en el mismo proyecto puedo utilizar vstI de teclados etc... y 4 0 5 pistas de guitarra y bajo con sus simuladores de amplificadores de gitarra + efectos de delays , y puedo monitorizar sin problemas (sin latencia ni problemas de chasquidos etc...), el problema viene no se por que y después de estar trabajando un tiempo con estos proyecto +- un mes y al intentar corregir alguna guitarra u algún sinte midi, ahora resulta que si tengo latencia y mucha, por lo que es imposible trabajar.
teniendo ese problema, abro un proyecto nuevo, y le meto EZ-Drummer+ sintes + simuladores y no parsa nada, no tengo latencia, ¡¡¡¡¡¡¡¡solo pasa en proyectos antiguos!!!!!!!! y todo con la misma configuración de tarjeta y de Cubase, por que lo único que hago es guardar uno antiguo y abrir uno nuevo como nuevo proyecto sin cerrar cubase.
Subir
#4 por pedrobarrantes el 12/06/2014
nadie sabe del tema? Es una putada que no pueda seguir trabajando con esto temas, pues uso simulación de amplis y vsti y es imposible trabajar así.
Subir
#5 por pedrobarrantes el 15/06/2014
Gracias a BestPlugin he podido dar con problema el caso es que aunque bajes el buffer hay ciertos plugin que lo echan todo a perder en cuestión de latencia y para eso existe un botón llamado "limitar compesación de retardo" que desactiva los plugin necesarios para recuperar una latencia necesaria para poder trabajar.
Muchas gracias a BestPlugin........One more timmmmeeeeeeeeeeeeeee.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo