Latencia audio8

#1 por Kaiser el 04/09/2013
Hola señores, tengo una audio8 con la que es imposible escuchar música desde el pc. Puedo pinchar con traktor perfectamente pero con solo poner en reproductor de windows se entrecorta la música y suena de todo menos música...

Claramente es la audio8 porque conecto el kontrol z1 y pongo música desde el reproductor sin ningún problema..

Alguien sabe como configurar la latencia de la audio8?

Tengo w7
Intel core 2 duo
8gb Ram
1tb de disco duro
1Gb Gráfica
Subir
#2 por Arnau Pro Audio el 05/09/2013
Debes abrir la siguiente ruta des del menú inicio: programas / native instruments / audio8dj / audio8dj settings. Allí amplia el buffer y la latencia usb.

Técnico Freelance y Postproductor de Audiovisuales
http://www.linkedin.com/in/arnauproaudio

Subir
#3 por Kaiser el 05/09/2013
Si, he probado ya subiéndola pero no consigo nada..
Subir
#4 por Imnotiko™ el 05/09/2013
Igual es porque tienes la Audio8 configurada para dar salida al sonido desde el Traktor, pero no para sacarlo directamente del pc, prueba a configurar la salida de audio del propio pc para que el sonido salga por la Audio8.

Inicio/panel de control/sonido, y en la pestaña reproducción, configurar la Audio8 como dispositivo predeterminado.

A ver si es eso Kaiser. Saludos.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#5 por Kaiser el 05/09/2013
Tranqui eso ya lo tenía puesto. Tengo los canales 7/8 como predeterminados
Subir
#6 por QuinLanVos el 06/09/2013
te digo lo mismo de siempre, yo en pc, cero patatero, no tengo ni idea de latencias ni cosas asi... de todas formas no deberia darte problemas... Voy a preguntarte algo obvio k seguro k me diras k si, pero tienes todo actualizado? drivers, controladores, etc?? y en el windows igual??

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#7 por Kaiser el 06/09/2013
Si, todo esta actualizado.. le he subido la latencia al maximo y parece que va algo mejor.. casi no clipea, pero aun asi sigue haciendolo.. Ahora estoy haber si resuelvo el problema con sincronizar maschine y traktor por que no me deja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo