latencia en cubase con el cme UF7

#1 por EvaPaez el 21/09/2010
Buenas!
Un amigo me ha dejado un midicontroler UF7 de CME, y después de penar un buen rato para instalarle los drivers (que estaban desactualizados para Vista) he conseguido que grabara con cubase. El problema es que graba con una latencia bestial, y para tocar es bastante horroroso. Tengo instalado el Asio4ALL, pero hasta ahora solo había grabado voces, y estoy perdidísima.
No puedo preguntarle a mi amigo por que me lo dejó hace mil años y va a flipar de que no lo hubiera instalado hasta ahora. Alguna ayuda? os falta info?

Gracias!

www.EvaPaez.es - Cantante de sesión

Subir
#2 por EvaPaez el 21/09/2010
Ya lo he solucionado yo sola :3

www.EvaPaez.es - Cantante de sesión

Subir
#3 por EvaPaez el 22/09/2010
Bueno, lo he solucionado regular. Ahora ya no hay una latencia horrorosa, solo una latencia ligera pero molesta en cualquier caso para tocar un teclado. Sugerencias?

www.EvaPaez.es - Cantante de sesión

Subir
#4 por santc el 22/09/2010
A ver.....

Lo primero, es que expliques bien como tienes conectado todo..... me refiero a que si el UF7 lo tienes con la expansion de audio que va por firewire o lo tienes como viene de la tienda, osea lo conectaste a tu ordenador via USB y solo envias Midi desde el.

Esto es muy importante ya que si solo estas enviando midi desde el teclado, el tema de latencia es estrictamente de la tarjeta de sonido que uses en tu ordenador y ahi no tiene mucho que ver el UF7.
Pero, si lo tienes conectado con la expansion firewire y quieres usar el UF7 como tarjeta de sonido, ahi ya habria que instalar los driver ASIO de CME y configurarlos en Cubase.

Por lo que logro entender de tus post, al parecer lo usas via USB para enviar Midi y usas en tu ordenador ASIO4all para controlar la latencia que tengas en la tarjeta de tu ordenador....
...Si es asi, lo que debes hacer es:

-Habilitar en el Cubase el ASIO4all...
-En el panel de control de ASIO4all usarlo en modo experto e ir jugando con el tamaño del Buffer " en mi portatil lo uso alrededor de 288 y va bien..."
-Si te da problemas de que el audio se interrumpe, debes aumentar el Buffer hasta notar que ya no se produce eso, tambien algo que funciona es que en ves de ir bajando el tamaño del Buffer, mejor aumenta el Buffer offsset que esta a la derecha del paner de control del Driver.... va de 2 a 4 y eso ya es ir probando hasta dar con un seteo que te funcione bien.

ASIO4all es un driver maravilloso, pero dependiendo del ordenador en que lo uses, la tarjeta de sonido que le tengas conectada...etc,... dependera mucho de eso a la hora de ver si finalmente obtienes una latencia aceptable o muy poca...... aca ya es factor suerte.... y a leerse el menual que incluso ya se puede hasta bajar en español...jajajjaa!!!!

OK..... y algo que le digo a todo el mundo.....cuando uno pide ayuda por aca, trata de dar todos los detalles acerca de tu problema y de los equipos que te los estan dando, como los conectaste...etc..... esa es la mejor forma de que te puedan ayudar...

Saludos y suerte!!!!!
Subir
#5 por EvaPaez el 22/09/2010
Muy cierto. Faltaba información;
Mando los datos del UF7 por USB, y tengo una inspire de tarjeta de sonido.
Hasta ahora he grabado voces con 9 ms que es lo máximo que me dejaba, pero hoy probando lo he reducido a 4ms y con eso puedo tocar bastante mejor. Uso los controladores ASIO de la tarjeta, el ASI4ALL no me va demasiado bien, o no he sabido configurarlo. El caso es que ya está todo solucionado, gracias por la información. La próxima vez intentaré ser mas precisa a la hora de explicar mi problema.
Gracias!

www.EvaPaez.es - Cantante de sesión

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo