Latencia y cuelgues!

#1 por miwibass el 27/06/2011
Hola, escribo para ver si alguien puede darme una solucion porque ya no se que mas puedo hacer:
Tengo un portatil Toshiba Satellite con procesador Intel Core 2 duo T7200 a 2.0 GHz i 3 Gb de ram (Windows Vista.
A este le he instalado una tarjeta Edirol UA-101 que queria usar con sonar 6, y si me iba bien pillarme el 8, però con el 6 ya tengo problemas con la latencia y cuando la ajusto un poco desde el panel ASIO el programa me da DRUPOUT.
Tengo el sistema a máximo rendimiento con el Tune Up, cierro todas las aplicaciones.
Alguien puede decirme que mas puedo hacer?

Estoy pensando, ya como ultimo recurso, pillarme otro portatil y usarlo exclusivamente para grabación... Me aconsejais uno en concreto que vaya sobradissimo? no quiero problemas! ;)
Subir
#2 por ManuxMusic el 01/07/2011
Te aconsejo que pruebes a cambiarte de sistema operativo ya que Windows Vista consume muchos recursos (memoria RAM), podrías probar a poner el windows 7 ultimate.

firmarz.jpg

Subir
#3 por Cristian Gonzalo el 03/07/2011
bien pues manux tiene mucha razon, windows vista no solamente desde mi punto de visata tiene muchos problemas con configuraciones de audio, prueba en todo caso si no quieres perder algunos chiches del vista en instalar windows 7 pero te recomendaria que trates de cargar el xp, como para sacarte la duda, tenes una muy buena targeta de sonido asi que aprovechala!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo