Latencia al grabar en ableton

#1 por jay89 el 11/03/2012
Hola hispasonicos

Bueno mi problema es que cuando voy a grabar en ableton me genera mucha latencia, no tengo placa de sonido externa y la que tengo es con la que viene el pc una realtek el caso es que tengo los asio4all instalados pero en la configuración solo me sirve las salidas de audio, las entradas no me las toma, no se si para grabar con asio4all en el pc es necesario tener una placa de sonido externa o de buena calidad, cuando trato de bajar la latencia sin asio4all configurando el buffer de salida el microfono empieza a generarme chasquidos y todo se hecha a perder, sumando a esto que tengo que conectarle un plug convertidos porque la entrada del micro es de 6.3 mm y la del pc de 3.5 mm y aveces no lo toma bien y genera chasquidos, que podria hacer en este caso, consguir una placa de sonido o existe otra solución menos costosa de momento, gracias.
Subir
--104025--
#2 por --104025-- el 11/03/2012
La verdad es que si no tienes una buena tarjeta de AUDIO para trabajar AUDIO... no tienes nada.

Si piensas que con la Realtek vas a lograr algo decente estas equivocado.

Trata de invertir en alguna tarjeta de mediana calidad si tienes los medios, y si puedes mas... pues una saffire como esta va bastante bien. http://www.focusrite.com/products/audio_interfaces/saffire_pro_40/
Subir
#3 por jay89 el 11/03/2012
pero tengo una duda y es si los asio4all no funcionan para dispositivos de entrada o es que los mios estan fallando, sin duda tendre que comprar una nueva tarjeta de audio pero pues quisiera saber eso.
Subir
--104025--
#4 por --104025-- el 11/03/2012
Los drivers de ASIO4ALL son solo para tarjetas muy malas.

(por lo que tengo entendido).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo