Latencia de maschine con LOgic9

#1 por pipovich el 24/09/2014
HOla, hace años que se ha hablado de esto y hay varios videos en youtube con una supuesta facil solucion.
el caso es que al usar maschine como plugin vst de logic9, al tocar los pads con las manos se nota mucho la latencia.
algun experto en logic a logrado solucionar esto??
no me vale la solucion de activar el boton de modo latencia baja de logic...es una falsa solucion. a la hora de tocar se oye bien...pero a la hora de grabar graba descuadrado.
es una pena porque mascine en modo standalone va estupenda y se toca perfecto....pero yo ordeno mis proyectos en logic...y tengo un gran problema y es que no puedo tocar baterias con la mano..y es riciulo tener esta maquina para seguir haciendo baterias pintando notas midi con un lapiz.....me supera el problema. llevo 2 años con el problema....ya he hablado d eesto en el antiguo foro de maschine, sin exito en la solucion.

saludos a todos.

https://pro.beatport.com/artist/felipe-bravo/439324
http://soundcloud.com/felipebravo
instagram_ felipebravomusic
Facebook artist: Felipe Bravo

Subir
#2 por JhonnyCreps el 24/09/2014
Quizas sea tu interface?

Hip-hop'Colaborated.

Subir
#3 por Erik Schoen el 25/09/2014
A mí también me pasaba en Reaper. No sé como funciona Logic, pero en Reaper la solución era marcar también el track para grabar (para solucionar la latencia).

Aun así. ¿Por qué no montas las baterías Standalone y luego después sincronizas Logic con el proyecto hecho en Maschine? Después puedes exportar los sonidos para mejor mezcla.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo