Latencia MIDI

#1 por edylemestre el 17/05/2011
Jelow, a ver si me ayudáis. Hace una semana he adquirido un interface MIDI Motu 5x5 ya que me aseguraron que era el mas estable. Cuando toco sintes graba en tiempo real y reproduce perfectamente, pero cuando quiero hacer sonar un VST tiene una latencia de 1 segundo mas o menos que me hace imposible grabar en tiempo real.... Tengo un Acer Quad Duo muy potente Con Cubase VST 3.0 que nunca me ha dado problemas, la tarjeta es de origen ya que he realizado excelentes produciones sin MIDI. Que puedo hacer????
Subir
#2 por carame el 17/05/2011
hola,yo tengo un problema con el interfaz que me acabo de comprar y quizas tu me puedas ayudar.conecto el teclado via midi al pc,y ma lo detecta e incluso puedo usarlo como controlador,pero no puedo usar los bancos del korg ya que me reproduce los del pc,he configurado el teclado pero nada,que es lo que hago mal?gracias.
Subir
#3 por edylemestre el 17/05/2011
Doy por sentado que trabajas con Cubase. En la pista MIDI. Seleccionas la salida adecuada que asignas al teclado? Sabes que hay un cuadrido que pone MIdi GM y si apretas encima se despliegan todas las salidas que tienes adquirudas gracias al interface. Puede habermas sluciones como poner el Korg en modo Multi, mepasó con un N5 o si no explicame con mas detalle y a la noche te respondo o nos lamamos con monitor delante ok?

See you!
Subir
#4 por carame el 29/05/2011
solucionado el problema,muchas gracias por tu consejo, ya detecta los bancos del korg, un saludo y gracias por tu ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo