latencia al monitorizar retorno de grabación

#1 por Diegoto el 28/01/2008
Pues eso, que intento grabar una guitarra pero el retorno lo escucho con mucha latencia... :(
Tengo la Firewire 410 de M-Audio y un ProTools M-Powered. Alguien sabe cómo solucionarlo??
Muchas gracias por vuestro tiempo. Saludoooooosssssssss
Subir
#2 por Melia el 28/01/2008
Hey
Pues si entiendo la questión que planteas, me imagino que lo que pasa es que no tienes muteada la pista que estás grabando. A la hora de grabar debes mutear la pista para no escucharte repetido por la latencia

http://www.myspace.com/meliasobrevias

Subir
#3 por Diegoto el 28/01/2008
jajaja...claro nen!!(qué quedao) de hecho es lo que hago siempre que grabo en logic....
el caso es que me ha dado por saber si eso era solucionable de otra forma...para escuchar sólo el retorno de grabación, y no la monitorización directa de la tarjeta.

sabes si hay solución??
gracias
Subir
#4 por karamelobcn el 28/01/2008
Baja la latencia en el playback engine.A 64 samples la latencia casi no se nota,pero según la maquina que tengas te irá mejor a 128.Aunque si tienes el 7.4 igual te da problemas al escribir el waveform

http://estudioskaramelo.com/

Subir
mod
#5 por ((tatisound)) el 28/01/2008
Sobre todo fastidia cuando quieres escuchar el retorno con un efecto, una reverb o delay o un compresor o algo... se oye con latencia y el cantante te dice se oye con eco... y dices esque... el pro tools hd es muy carooo y te dice pero tu estudio no era bueno y dices mmmm si pero... esque digidesign le pone latencia a posta para que me compre un hd... jejeje saludos
Subir
#6 por jumismo el 29/01/2008
yo al final lo solucioné dela siguiente manera cansado ya de poner mensajes sobre esto.Si tienes una mesita de mezclas sacas la señal lr de la tarjeta a la mesa y en un canal de esta enchufas lo que vayas a grabar dandole más volumen a la entrada directa de lo que grabas con respecto al LR y baja el bufferside todo lo que puedas.Así es como yo estoy grabando ahora y de momento me va bien.

juanmirecords

Subir
#7 por womensonido el 31/01/2008
jumismo escribió:
yo al final lo solucioné dela siguiente manera cansado ya de poner mensajes sobre esto.Si tienes una mesita de mezclas sacas la señal lr de la tarjeta a la mesa y en un canal de esta enchufas lo que vayas a grabar dandole más volumen a la entrada directa de lo que grabas con respecto al LR y baja el bufferside todo lo que puedas.Así es como yo estoy grabando ahora y de momento me va bien.


Jumismo tienes razon, asi lo hago yo tamien y n me ha dado ningun problema, se los recomiendo de esa forma :D

Womensonido

Subir
#8 por KABALLERO el 08/10/2016
a todos los colegas saludos ..tengo un incomveniente .. es quq al momento de grabar en Protools en los cascos me escucho doble voz y no me permite contentrar en lo que hago ...
agradezco que alguien me lo pueda ayudar con este problema
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo