Latencia ¿por qué?

  • 1
#1 por mireia_c el 08/03/2011
Hola, mayormente suelo trabajar en MIDI, pero en este último proyecto he grabado unas cuantas pistas en WAV y la latencia es bastante alta.
Lo que me parece curioso es que habrán unos 7 canales en WAV, cosa que tampoco es inuasual cuando trabajo, y de momento todo iba bien.
Hago yo algo mal? :teclear:
Subir
#2 por mireia_c el 08/03/2011
sorry, 7 canales de audio :babear:
Subir
#3 por powerstudios el 09/03/2011
hola mireia``
para poderte ayudar``
que equipo tienes,(cpu ram)que version del logic,que interfaz`
supongo que tendras latencia por que no tendrás un bufer adecuado,
a cuanto esta el bufer? un saludo y ya mismo lo arreglamos ;)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por mireia_c el 09/03/2011
Hola powerstudios! Trabajo con un iMac de 27, 4 GB de SDRAM DDR3 a 1.333 MHz (dos módulos SO-DIMM de 2 GB). Secuenciador Logic Pro 9.
La interfaz la apogee duet, pero se la presté a un amigo para que la probara, por tanto, hasta que me la devuelva, sin interfaz :(
Pero bueno... No hace tantísimo que me la compré, y antes, sin ésta, me funcionaba genial.
Muchas gracias :besito:
Subir
#5 por M. ANGEL (grupslogan) el 09/03/2011
Si dices que antes te iba bien y no has tocado nada (revisarlo si quieres) (logic Pro/preferencias/audio miras debajo de dispositivo de entrada y salida y donde pone tamaño bufer lo dejas en 256, a mí, así no me da latencia y tb tengo imac pero con 2GB DE RAM).

No obstante, tu comentario no queda demasiado claro
mireia_c escribió:
Pero bueno... No hace tantísimo que me la compré, y antes, sin ésta, me funcionaba genial.
no se entiende bien, si te lo hace ahora que grabas sin la apogee o si antes de dejársela a tu amigo tenias tb laténcia, o si tienes latencia de las dos formas. Aclaralo un poco mejor a ver si se te puede ayudar...

No se hasta que punto dominas logic pero, por si acaso... abajo al lado de donde marca el consumo de CPU y el HD justo al lado a la derecha esta el icono de MODO DE BAJA LATENCIA es como una especie de marcador con una aguja al lado también del icono de CICLO, a mi no me hace falta activarlo pero por probar...

He intentado ser lo mas gráfico posible :tasmal: a ver si se conecta el amigo Power :comer: que el ha tenido apogee y conoce su software

Saludetes y bienvenida al mundo de la locura del software :estonova: que pasamos mas tiempo entre problemas que haciendo música...

Suerte.
Subir
#6 por powerstudios el 09/03/2011
bueno,el equipo esta de sobras,ok``
iremos descartando cosas``
la latencia es en un proyecto que antes no te lo hacia?
para que vayas adelantando,en preferencia de audio de logic,
fíjate que el bufer este a 256,yo recomiendo 512 para un rendimiento optimo``
luego en preferencias de audio``compensación de retardo,fíjate que este marcada la casilla todo¡ y siempre despues de cualquier instalación,update,driver,lo que sea,,
repara los pèrmisos del disco duro``eso hazlo por norma siempre¡
ahora hay que centrarse en ese bufer y en la compensación de retardo marcarla en todo``
prueba y a ver``no as instalado ningún plugin nuevo? para ir descartando cosas........
:besito:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por M. ANGEL (grupslogan) el 09/03/2011
Joder Power que rapidez, por cierto acabo de comprarme el tutorial de logic pro 9 (audioprolabs) a ver si aprendo de una puñetera vez...

Saludos Luis
Subir
#8 por powerstudios el 09/03/2011
hola m-angel``siempre escribimos sincronizados :lol:
mireia dice que la apogee la a dejado,que esta sin la apogee,
pero antes sin la apogee le iba genial``osea, bien``
el problema no es de la interfaz en todo caso` :birras:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#9 por powerstudios el 09/03/2011
Alguien escribió:
Joder Power que rapidez,

es que ahora soy powerbolt`` :lol: :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#10 por M. ANGEL (grupslogan) el 09/03/2011
Jjajajajaj ya sabes nen, me hago mayor y paletooooo y no la entendía. :loco:

Saludos de nuevo Powerbolt
Subir
#11 por mireia_c el 10/03/2011
Hola! M. ANGEL, el señor powerstudios :) lo ha descrito perfectamente :-D
En cuanto a lo del problema, he de decir... :oops: :-# que me he instalado recientemente alguna colección de sonido para Kontakt, las instale para probarlas y como no tengo el serial cada vez que abró un proyecto con contendidos de este me da un error mientras se carga.
Lo que tampoco entiendo, es que, si lo utilizo como sampler, porque ha dejado de sonar y dice que me registre (todo esto a sido después de instalar la colección?. Por que... Kontakt es gratuito, no?

Mua!
Subir
#12 por powerstudios el 10/03/2011
hay pillinaaaaaaaa :lol:
no,kontakt no es gratuito,tiene su versión demo a modo de prueba pero no es gratuito,
el que es gratuito es el kontakt free player``pero el kontakt no¡
pero si el sampler exs 24 de logic va de maravilla mireia,yo también hice todo ese tipo de pruebas y descargas,y al final me di cuenta que menos es más,,y mira que logic de menos poco
con sus 50/60gb :lol:
para borrar el kontakt y el dichoso mensaje ``ya me cuentas``
Macintosh HD > Librerías > Audio > Plug-ins > Components, ...kontakt

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por powerstudios el 10/03/2011
Alguien escribió:
mireia/Hola! M. ANGEL, el señor powerstudios lo ha descrito perfectamente

pero si soy un chaval``nada de señor heeeeee [-X jajajaja```
:besito:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#14 por mireia_c el 10/03/2011
Pero sabes que pasa "chavalín" :P? Que me da mucha pereza el EXS24, cada vez tengo que guardar... como que me había acomodado a lo rápido. Pero bueno, tienes razón, lo abriré con el propio de Logic y ya está.
Aiiii sq nos complicamos....

Mua!
Subir
#15 por powerstudios el 10/03/2011
Alguien escribió:
mireia/Pero sabes que pasa "chavalín"

:birras: jejeje

bueno,pero a si cuando saquen el logic 10 y el sampler renovado``
ya estarás preparada y un gasto menos``que necesitas para tus focal`` :mrgreen:
ya me dices si te te fue la latencia```` ;-)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo