Latencia :S

#1 por miikesancen el 07/08/2014
Méndiga latencia Hispasonicos!! :S

Tengo mi interface Behringer Xenyx Q802usb, la tengo con los drivers ASIO4ALL.
En las configuraciones de dispositivos en Cubase 5, dice que mi interface tiene 15 ms de latencia y no se como eliminarlos, qué puedo hacer?
Tengo una laptop Toshiba con 4 GB de RAM, procesador Intel Core i3 a 2.40 GHz con un sistema operativo de 64 bits.

Diganme que puedo hacer? estoy desesperado!!

De antemano gracias
Subir
#2 por kamikase ♕ ♫ el 07/08/2014
miikesancen escribió:
dice que mi interface tiene 15 ms de latencia y no se como eliminarlos


No se puede eliminar la latencia.

Notas esos 15 milisegundos?
o_O

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por miikesancen el 07/08/2014
#2
Sí los noto :O durante la grabación monitoreo la guitarra (que es el instrumento que quiero grabar) y cuando hago el rasgeo se escucha desfasado en los audifonos
No se puede eliminar de ninguna manera? :S
Subir
--556485--
#4 por --556485-- el 07/08/2014
¿No puedes jugar con el valor de tamaño del búfer?
Lo que yo hago normalmente para grabar es bajarlo a 32-256(que me da unos 5ms de latencia) y para mezclar lo subo a 1024-4096(10-20ms) para trabajar mejor y evitar que se cuaje.

Tenía una Xenyx parecida a esa y acabé descambiándola por una Steinberg; por si te sirve de consejo.
Subir
--470656--
#5 por --470656-- el 07/08/2014
miikesancen escribió:
qué puedo hacer?
Pues, bajá el buffer en configuración del Driver Asio... Hasta 10 ms es tolerable...
Subir
#6 por miikesancen el 07/08/2014
Voy a intentar jugar con el buffer a ver si doy con la respuesta, sí se donde moverle, les aviso como me fue. Gracias a todos ;)
Subir
#7 por Acero el 07/08/2014
No ocupes el monitorio en directo desde el cubase, sino la que trae tu interfaz que es en tiempo real, por lo que vi es una meza de mezcla con interfaz.

[url]http://Http://Www.FaceBook.Com/ElConservatorio[/url]

Subir
--531287--
#8 por --531287-- el 11/08/2014
con los asio4all y la tarjeta integrada del portátil,yo tengo uno mas o menos como el tuyo a mi me da una latencia midi de 5 ms con la ultima versión de asio4all,si trabajo con muchos aparatos pesados virtuales pues ya me toca subir el buffer pero vamos que me deja trabajar a la perfección con 8 ms de latencia.
Subir
--531287--
#9 por --531287-- el 11/08/2014
como te dicen a partir de 10 ms ya es perceptible y es un engorro tocar así,por no decir imposible.
Subir
#10 por miikesancen el 30/10/2014
Encontré la respuesta a mi problema:

Descargue los driver de la pagina de Behringer, los indicados para mi interface.
Me habái guiado por los de ASIO porque había leído que era mejor pero al parecer en mi no aplicó esa ley.


Gracias a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo