latencias altas...

#1 por delaion el 07/02/2013
hola amigos!!

les cuento...tengo esta interfaz "Mackie Onyx BlackJack"
y tengo unos valores de latencia altos en cubase 5 diria yo...

adjunto foto...

f5my0.jpg

actualmente asi esta...y de latencia tengo 15 ms, no es mucho¿?, si bajo el buffer size a 256 samples...tambien puedo grabar y me baja la latencia a 9.6 ms...pero!
he notado unos clips leves en la grabación...

adjuntare otra foto con las opciones de USB Streaming

21d4inn.png

si coloco minimum latency o low latency...se escucha pesimo...

que puede ser¿?
cuando instalo drivers de la mackie automaticamente o predeterminado me deja el Streaming en SAFE y el buffer en 2048, lo bajo a 512 y arroja este mensaje...

2hz4d1f.png

.........

adjunto datos de mi pc...

Intel core i5 2500K 3.3 ghz
Memoria Ram 8 GB Gskills Sniper
Placa ASUS P8H67 - M PRO
HDD Wertern DIgital 1.5 TB 7200RPM...

Ojala puedan ayudarme , lo que hare ahora es ver si en la pagina de la placa madre ahy nuevos drivers usb quisas puede ser esa una posible solucion...

sldos y gracias por todas sus respuestas....
Subir
#2 por Alejandro el 07/02/2013
Si tienes los drivers actualizados, prueba con los de asio4all. Lo de la latencia es un problema cuando grabas, pero en tu tarjeta creo que tienes la opcion de monitorizacion directa. Te explico, creo que con el tercer potenciometro controlas esto, lo que haces es mandar directamente a monitores lo que entra en la tarjeta sin pasar por ordenador y asi la latencia es 0. Lo unico que tienes que quitar la monitorizacion por ordenador para que no oigas doble.
Subir
#3 por delaion el 07/02/2013
te adjunto la foto de la interfaz

14wvd3s.jpg

tu dices de la periila TO MON?

y en cubase

n1fb5z.jpg


GRACIAS POR TU RESPUESTA...
Subir
#4 por delaion el 07/02/2013
y adjunto la idea no es usar ASIO4ALL
teniendo interfaz...

sldos.
Subir
#5 por Alejandro el 08/02/2013
Si me referia a lo que pones en las fotos, y los drivers de asio se pueden usar en muchas interfaces, me refiero a que seguiras usando tu interfaz pero con otros drivers que no son los de mackie que deberian darte menor latencia. Busca informacion sobre los drivers. Yo cuando empece tambien tenia ese problema ( alesis mastercontrol) y era casi imposible grabar luego le meti los drivers asio y se redujo la latencia hasta un nivel aceptable y luego tonto de mi descubri que si le daba a un boton la interfaz se convertia en una mesa de mezclas que me permitia mezclar la señal del ordenador con la de las entradas sin pasar por pc lo que te da latencia 0. Todo es experiencia y conocer tu equipo jeje.
PD asegurate de que cubase no compense la latencia de entrada boton que hay justovdebajo de la pestaña archivo arriba a la izquierda ( se ve en la captura)
Subir
1
#6 por delaion el 08/02/2013
el que esta con un reloj..."limitar compensación de retardo"
ese siempre esta en predeterminado ( sin apretar)...asi se mantiene?
o lo presiono...

gracias por tus respuestas, compa!
Subir
#7 por delaion el 08/02/2013
como dato ahora tengo la interfaz en Streaming "Standard" y un Buffer de 512 tengo latencia de 15.601 ms...
si lo bajo a 256...me baja a 9.6 pero con unos leves clips al cantar.
Subir
#8 por Tio Harpo Molon el 08/02/2013
delaion escribió:
actualmente asi esta...y de latencia tengo 15 ms, no es mucho¿?, si bajo el buffer size a 256 samples...tambien puedo grabar y me baja la latencia a 9.6 ms...pero!
he notado unos clips leves en la grabación...


Está todo correcto, se comporta como debe comportarse.
Subir
#9 por delaion el 08/02/2013
esa es una respuesta al grano jejejejeje

gracias!
por darse el tiempo!
Subir
#10 por Tio Harpo Molon el 08/02/2013
De todas formas con tu ordenador no deberías tener chasquidos con un buffer de 256, hay 2 causas, una es que simplemente el driver de la interfaz no sea muy bueno y con eso no puedes hacer nada, simplemente colocar la latencia a 15 ms (que tampoco es tanto, se puede grabar con esa latencia, algunos son un poco mas maniáticos, pero yo en lo personal no tengo problemas con grabar con dicha latencia), lo otro que puede estar pasando es que algun dispositivo o servicio de windows este generando llamadas que hacen perder prioridad al audio, para saber que servicio está generando los chasquidos puedes utilizar este programa:

http://www.thesycon.de/deu/latency_check.shtml

Lo descargas, ejecutas y te dirá si tienes algún conflicto.
Subir
1
#11 por delaion el 08/02/2013
si si baje ese programilla...muy util marca solo verde...current latency entre 71 a 81...
gracias por la respuesta!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo