Learn controller - control VSTi con hardware

  • 2
mod
#16 por DW Mastering el 19/07/2009
advent escribió:
Buenas!!

recupero este post porque tengo unas dudillas sobre este tema.

Soy uno de los afortunados que consiguio el Samplitude 10 SE en esta pagina y estoy un poco perdido.

Tengo un controlador midi Evolution MK 449 y estoy intentando asignar los potes y los faders a un sinte vst pero no lo consigo.

He seguido los pasos que poneis aqui pero no me reconoce los faders.

No se si es porque esta version trae esta funcion capada o es que hago algo mal.El teclado funciona correcto, osea que puedo tocar con el pero no asignarlo a ningun pote del sinte.

Alguien me echa un manita??

Un saludo!!


He de pasarte unos archivos .dll que me funcionaron perfectamente en su momento, a mi también me ocurrió lo mismo con la versión 10, se lo comente a uno de los desarrolladores del programa en el foro oficial y esta persona tuvo la gran amabilidad de hacerme un archivo .dll expresamente para mi, que luego comprobé que sirvió perfectamente para otro usuario, así que probablemente también funcione para ti. :wink:

Un saludo.

Deep Wide Mastering

http://www.deepwidemastering.com

https://www.facebook.com/Deep-Wide-Mastering-117215308365295/?ref=hl

https://www.facebook.com/JavierCCdeepwidemastering

Subir
mod
#17 por DW Mastering el 20/07/2009
Antes de nada, advent, abre el Hardware Controller y sube una captura para poder ver como tienes configuradas algunas opciones en la pantalla principal.

Saludos.

Deep Wide Mastering

http://www.deepwidemastering.com

https://www.facebook.com/Deep-Wide-Mastering-117215308365295/?ref=hl

https://www.facebook.com/JavierCCdeepwidemastering

Subir
#18 por advent el 20/07/2009
Aqui te dejo la captura.

Dibujo.jpg

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#19 por advent el 20/07/2009
Cuando vuelva de currar te explico porque acaba de funcionarme un momento con una BCR 2000.Y justo al cambiar al Evolution tambien recibia datos midi.Pero ahora ni con uno ni con otro :(

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
mod
#20 por DW Mastering el 20/07/2009
Pues en principio todo parece estar ok...eso que comentas me es familiar, a mi en un par de ocasiones me ocurrió que teniendo todo conectado correctamente y funcionando, tras una hora de inactividad con el sistema encendido perdí de algún modo la conexión "Controlador-DAW"...no me quedó más remedio que cerrar el programa y volverlo a abrir. :?

También me ocurrió algo similar después de una larga sesión de varias horas, por lo que yo se no es algo muy habitual, es decir, que no hay casos similares en el foro oficial...y allí son más de 9000 los usuarios registrados, pero a mi me ha pasado en alguna ocasión.

Prueba con este .dll, es el "SamControlPanel95", debe haber un archivo con ese mismo nombre en tu directorio principal de Samplitude, lo primero es guárdalo en un sitio seguro, ahora descomprime y pega el archivo que te adjunto en el mismo directorio donde tenias el antiguo "SamControlPanel95" y prueba a ver, si no te va bien, siempre puedes eliminarlo y volver a colocar el antiguo .dll en el mismo directorio donde lo tenias instalado.

Un saludo.
Archivos adjuntos:

Deep Wide Mastering

http://www.deepwidemastering.com

https://www.facebook.com/Deep-Wide-Mastering-117215308365295/?ref=hl

https://www.facebook.com/JavierCCdeepwidemastering

Subir
#21 por advent el 20/07/2009
A ver si me explico :D

Ahora consigo que me reconozca el teclado y la BCR.Con la BCR consigo asignar el pote 1 al panorama del track, pero si le doy a apply, ok y vuelvo a abrir el hardware controller y hago lo de learn cambiando el track a 2 lo que me pasa es que me pone en "Function text" es app main menu y no me asigna el segundo pote.

Si asigno al segundo pote el fader del master (por ejemplo) si que me pilla bien el midi, pero si lo hago como decias tu en la pagina anterior no me va.

Y esto con el archivo que me has colgado aqui.

Por cierto, si quiero asignar las diferentes ecualizaciones de deferentes tracks de audio como lo deberia hacer??

Gracias por la molestia de contestarme!!

Hello hello, adios adios...y asi sucesivamente.

Subir
mod
#22 por DW Mastering el 21/07/2009
advent escribió:

Ahora consigo que me reconozca el teclado y la BCR.Con la BCR consigo asignar el pote 1 al panorama del track, pero si le doy a apply, ok y vuelvo a abrir el hardware controller y hago lo de learn cambiando el track a 2 lo que me pasa es que me pone en "Function text" es app main menu y no me asigna el segundo pote.


No capisco. :?:

Yo tampoco soy un gran entendido en este área, he usado alguna vez esto con mi teclado controlador y todo ha ido bien, (salvo algún contratiempo como ya expliqué), pero normalmente tiro de ratón para todo o casi todo, solo te puedo decir que repases una vez más el mini tutorial que dejé en este mismo post, si lo sigues bien debería funcionarte, es que está todo ahí.

Para asignar un controlador a la EQ puedes hacerlo desde la sección Customize Controller, abajo en Program Function verás una pestaña, pulsando sobre ella accederás a un gran numero de funciones, entre ellas la siguiente:

Mixer -> Tracks -> Track EQ

Un saludo.

Deep Wide Mastering

http://www.deepwidemastering.com

https://www.facebook.com/Deep-Wide-Mastering-117215308365295/?ref=hl

https://www.facebook.com/JavierCCdeepwidemastering

Subir
#23 por sapristico el 19/04/2010
terrible....este finde, entre esto y el comportamiento del Virus, casi lanzo por la ventana el ordenata.....muy frustrante y muy asimétrico que un programa como SAM, tan deslumbrante en muchos otros apartados, tenga el asunto éste tan "descuidado". Se me han quitado las ganas de usar SAM para todo, porque mi flujo de trabajo es 4 veces peor que en Reaper....pero me jode porque su editor midi es muchísimo mejor que el de la guadaña...si tan sólo eso cambiara respectivamente en cada un, ya me compensaría definitivamente uno de los dos...jorroña jorroña!

en breve la comparativa personal...a 3 bandas
Subir
#24 por JuglarProg el 23/08/2010
D.W escribió:
Pues en principio todo parece estar ok...eso que comentas me es familiar, a mi en un par de ocasiones me ocurrió que teniendo todo conectado correctamente y funcionando, tras una hora de inactividad con el sistema encendido perdí de algún modo la conexión "Controlador-DAW"...no me quedó más remedio que cerrar el programa y volverlo a abrir. :?

También me ocurrió algo similar después de una larga sesión de varias horas, por lo que yo se no es algo muy habitual, es decir, que no hay casos similares en el foro oficial...y allí son más de 9000 los usuarios registrados, pero a mi me ha pasado en alguna ocasión.

Prueba con este .dll, es el "SamControlPanel95", debe haber un archivo con ese mismo nombre en tu directorio principal de Samplitude, lo primero es guárdalo en un sitio seguro, ahora descomprime y pega el archivo que te adjunto en el mismo directorio donde tenias el antiguo "SamControlPanel95" y prueba a ver, si no te va bien, siempre puedes eliminarlo y volver a colocar el antiguo .dll en el mismo directorio donde lo tenias instalado.

Un saludo.



Espero no haya problema en revivir este topic...

Lo que ocurre es que me pasaba igual que a ADVENT, hasta que instalé el .dll que ha dejado D.W (muchisimas gracias!), asi que ahora todo funciona Okey en cuanto a sincronizar faders, botones, etc... el único PERO, es que suena un molesto y constante pito al dar play o record, al posicionar el cursor en algún espacio de la barra de tiempo, etc.

Hay alguna manera de quitar ese molesto pitito?

de antemano muchisimas gracias!
Subir
#25 por sapristico el 02/09/2010
y yo que me había hecho ilusiones de que esto resucitara porque lo habían chachizado en el patch 1.1....

Muy feo que SAM siga en bragas en este asunto de asignaciones midi y demás...con lo de "All midi" que le añadieron no funciona por defecto la asignación libre de perillas y faders o botones a controles de vsts?? Pues ya les vale.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo