lector de cds tartamudea!

#1 por masqnada el 07/06/2005
Hola tengo este problemon,desde hace mucho tiempo..cualquier dico q inserte en el lector de cd/dvd de mi pc da un sonido como entrecortado,a saltos...
tengo un Hp de 512mb y 80G con dos lectores de cd/dvd uno grabador y el otro solo lector q venian con el ordenador.
el lector simple empezo a tartamudear hace algunos meses,pero no le di importancia porque utilizaba el otro,pero esque ahora son los DOS!!

a que puede deberse?
sucio?roto?

gracias de antemano.
Subir
#2 por kiket el 08/06/2005
Mira a ver si en las propiedades del cd del dvd (en el administrador de dispositivos) tienes activado el modo DMA para los lectores. Si tienes el modo PIO, este funciona mucho mas lento, y con aplicaciones cargadas en memoria te ira como a golpes.

Soy todo lo que me pasa...

Subir
#3 por masqnada el 09/06/2005
Hola Kiket,
si,esta en modo DMA por defecto en XP home.
Lo q es raro es que me pone:
modo de transferencia:DMA si esta disponible.
modo de transferencia actual:no aplicable o, modo PIO.

no se tio,esto me quema.....pongo cualquier cd o dvd y da igual el programa q utilice,siempre ese sonido como ta-ta-ta-ta-ta....
no se si desmontarlos y limpiarlos o yo q sé :evil:

gracias por contestar de todas formas.
un saludo
Subir
#4 por Billy-Moho el 10/06/2005
Ostia tio!, a mi me ocurre lo mismo, mira este hilo:http://www.hispasonic.com/foros/grabadora-diablo/62972
todavia no he podido solucionarlo y ademas tengo problemas al grabar, no se si tu también. A mi también me pone modo PIO en el mism sitio que tu. Hechale un vistazo al hilo, igual hay cosas que a ti te sirven

Saludos
Subir
#5 por masqnada el 10/06/2005
q putada tio,he estado mirando tu post pero me parece demasiada movida,lo de grabar todabia no lo he probado.
Fue de repente el otro dia,pongo un dvd y tatatatatat...a raiz de ahi todos.
la musica o videos q tengo en el ordenador se oyen perfectos,esta claro q el problema es de los lectores.

voy a probarlos en otro pc que tengo y ahi "sabre" donde esta el problema.

un saludo y quien lo solucione antes q lo explique! :wink:
Subir
#6 por EvilSound el 16/07/2012
masqnada escribió:
si,esta en modo DMA por defecto en XP home.
Lo q es raro es que me pone:
modo de transferencia:DMA si esta disponible.
modo de transferencia actual:no aplicable o, modo PIO.

no se tio,esto me quema.....pongo cualquier cd o dvd y da igual el programa q utilice,siempre ese sonido como ta-ta-ta-ta-ta....
no se si desmontarlos y limpiarlos o yo q sé :evil:


Veo que este post es muy antiguo pero voy a contestar por si le ocurre a alguien más lo mismo.

1º Comprobar si la grabadora de DVD se ha puesto en modo PIO:

1.1 - Colocaros sobre el icono de "Mi PC", pulsar botón derecho y "Propiedades".
1.2 - Pulsar "Hardware" y después en "Administrador de Dispositivos".
1.3 - Buscar y pulsar en "IDE ATA/ATAPI controllers".
1.4 - Pulsar en todos y cada uno de los "Canales IDE ..." y comprobar que en "Configuración Avanzada" >> "Modo
de transferencia Actual" pone "DMA ...". Si Pone "PIO ..." eso significa que este canal es el DVD que falla.

2º Solución:

2.1 - Entras en el "Canal IDE" o dispositivo que falla siguiendo los pasos anteriores pero en lugar de pulsar "Configuración Avanzada" pulsas en la viñeta "Controlador".
2.2 - Aprietas el botón "desinstalar".
2.3 - Apagas el ordenador y vuelves a arrancarlo, esperas hasta que el sistema operativo detecte el nuevo dispositivo y lo instale.
2.4 Vuelves a repetir los pasos 1.x para comprobar que el canal ahora está en modo DMA.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo