Lexicon omega Problema Drivers

#1 por nin el 24/01/2011
Hola acavo de comprar una lexicon omega de paquete, y bueno instale los drivers e la pagina que dicen que son para win 7 y bueno aun no se muy bien como se configuran para Win 7 y la verdad es que tengo 15 dias que la compre y asta la fecha no la e podido usar. Ella prende y cuando conecto la guitarra ella suena con los audifonos y eso pero cuando abro el guitar Rig 4 no hace nada, y cuando abro Cubase 5 me dice que faltan unos Plug in de tone boster, compresion y 2 mas que no recuerdo, ademas que no me reconese ningun VTS y cuando trato de configurar los driver de asio lexicon de latencia que supuestamente deverian estar instalado no sale nada, estoy full molesto no se si debolverla y que me den una nueva lo malo es que engo que enviarla a otra ciudad y esperar 2 dias ademas de pagar el envio. yo instale los driver en otra pc con win xp pero me continuo con los mismos problemas ademas que se escucha ruidosa
Subir
#2 por monoide el 06/10/2011
Hola capo!pudiste solucionar el tema de drivers tengo una lexicon omega y no puedo hacerla andar en windows 7!!!
Subir
#3 por matimlh el 17/10/2011
hola muchachos, yo tengo una lexicon omega, y la tengo funcionando perfectamente en windows 7 y con cubase 5.
controlar primero tener bien asigando los buses de entrada y de salida, en dispositivos - conexiones VSt , y despues asignar en la omega que canal usar, en el caso del guitar rig tambien debes setarlo correctamente asignando la entrada a usar, cualquier cosa consulten que tratare de hecharles una mano .

Saludos ¡¡¡
Subir
#4 por Franco Saldarelli el 17/04/2012
Hola Gente, como va, estoy viendo esto por lo mismo que Uds, Lexicon Omega, cubase 5 en Windows 7, alguien me puede decir principios basicos, para seguir chequeando por que no suena,si entra sonido pero no reproduce.
Es necesario desinstalar la placa integada?
Que driver van realmente?
Saludos y Gracias!
Subir
#5 por pity el 17/04/2012
Prueba a darle a el altavoz que te sale abajo a la derecha dispositivos de reproduccion y deshabilita todo menos la Lexicon que en teoria te tiene que poner dispositivo de audio USB o algo asi. Con eso ya no tiene que interferir la otra tarjeta. Pon bien la salida en el Cubase y ya te sonara todo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo